Return to the Cloudy Nights Telescope Reviews home page


Telescope Specific Forums >> Meade LX

Pages: 1
clmbr256
member


Reged: 05/08/13

LX200R false battery alarm
      #5848463 - 05/08/13 06:50 PM

The low battery alarm on my LX200R is always beeping, no matter what. I turn it off in the Utilities menu each time I start the scope.

Troubleshooting the issue has not revealed the cause.

Its not the batteries, I have tried all combinations including internal C cells, a couple of SLA batteries (which hold at 12.5 or more volts at maximum slew speed), external AC adapter, etc.

I did locate the internal button cell, and it turned out to be dead. Figured that was the issue, but even with a new button cell it still false alarms.

I have tried different power cables, cleaned the jacks and plugs, all to no avail.

Other than this annoying beep, the scope functions perfectly.

Previously I noted low batteries by a reduction in the coffee grinding slewing noise pitch and loudness. In this case its the fastest/loudest slewing I have ever heard, and yet the hand controller beeps every 15 to 20 seconds.

The last thing I tried is cleaning the handset connectors, and using a different cable. Again, no change.

Any and all suggestions would be appreciated!


Post Extras: Print Post   Remind Me!   Notify Moderator  
clmbr256
member


Reged: 05/08/13

Re: LX200R false battery alarm new [Re: clmbr256]
      #5849081 - 05/08/13 11:28 PM

Fixed, but I really did not do anything...

I removed and reinstalled the button cell battery again, and in the process of wiggling the DC power cable input I caused a program fault (Program Fault 2 displayed on the hand controller). After recycling the power switch the telescope returned to normal operation and no more low battery alarm!

I intentionally caused a low voltage condition with some dead C cells, and the alarm sounds. Running at voltages above 11 volts (while slewing) it seems fine with no alarm now.

I hate it when things seem to fix themselves, because odds are the issue will return.

This issue has been with me since last summer. Perhaps that button cell was the issue. Apparently they last 5 years, and last year was the sixth year of ownership.

While I was in the base I lubed the gears, and adjusted the worm gear mesh.

For those that don't know there is a CR2032 lithium battery in the base. Put the scope on its side, remove the three alan head screws securing the bottom panel, and you will see the battery on the underside of the processor board which is underneath the front panel. I have seen posts indicating that you can access this battery by removing the four screws that retain the front panel, and pulling the front panel away. I don't think this is possible with any LX200GPS or newer (R/ACF), the internal cables to the front panel are too short.

While in there its a good idea to inspect the capacitors on the two circuit boards. Look for any signs of leaks or an end cap that is not flat. Replace them before they cause damage.


Post Extras: Print Post   Remind Me!   Notify Moderator  
clmbr256
member


Reged: 05/08/13

Re: LX200R false battery alarm new [Re: clmbr256]
      #5851232 - 05/10/13 01:09 AM

Not fixed... Issue is back.

Checked the user manual and found a feature that I never knew about. If you push and hold "Mode" for two seconds and release the runtime specs are shown, push the down arrow a few times and it displays a battery level percentage.

When I do this it initially shows 50% and then counts down to 0%. It does this no matter what battery I use and also on AC Power, and when I subsequently bring up this item it only displays 0% I checked the power getting to the controller board with a multimeter, no way 12.8 volts is low.

I can't figure out what is metering the voltage, but whatever it is its not working.

Its not worth fixing, likely a new circuit board ($$$) and the scope works fine, so I will just have to turn off the alarm every time I start the scope.

Edited by clmbr256 (05/10/13 01:11 AM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
thesubwaypusher
scholastic sledgehammer
*****

Reged: 07/08/04

Loc: New York City
Re: LX200R false battery alarm new [Re: clmbr256]
      #5852658 - 05/10/13 08:02 PM

Good to know, thanks for sharing that.

Chris


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1


Extra information
2 registered and 7 anonymous users are browsing this forum.

Moderator:  Starman27, Christopher Erickson, Starman81 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 330

Jump to

CN Forums Home




Cloudy Nights Sponsor: Astronomics