Return to the Cloudy Nights Telescope Reviews home pageAstronomics discounts for Cloudy Nights members
· Get a Cloudy Nights T-Shirt · Submit a Review / Article

Click here if you are having trouble logging into the forums

Privacy Policy | Please read our Terms of Service | Signup and Troubleshooting FAQ | Problems? PM a Red or a Green Gu… uh, User

Equipment Discussions >> Mounts

Pages: 1
Polaris41N
member


Reged: 02/08/13

Loc: Eastern PA
iEQ45 guiding settings new
      #5848652 - 05/08/13 08:33 PM

Please pardon me if this is the wrong subforum for this question, but I am having a problem with the advanced "brain" settings in PhD Guiding. I am using an iOptron iEQ45 mount and guiding with the Orion "awesome" autoguider package (50mm f4 I believe). I have 1X guide rate set in the mount, as I've been told to do. Right, wrong, I don't know. I just can't get rid of the egg-shaped stars. Close, but not good enough. The folks I talk to say to "get the setting right in PhD". My question is, does anyone out there have a suggestion for what setting I should be using in the "brain" section of PhD Guiding?

Thanks in advance for your help.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Astronewb
scholastic sledgehammer
*****

Reged: 09/19/11

Loc: Connecticut
Re: iEQ45 guiding settings new [Re: Polaris41N]
      #5848812 - 05/08/13 09:36 PM

The basic settings in PHD usually work well for all mounts, but they are adjustable for those mounts that don't play well with std settings.

It would help to know what the f/length of your ota is, as well as the length of your exposures that produce trailing.

The iEQ45 will easily take two minute unguided exposures, with a good polar align. But in order to get to that point, you must align the polar scope to the mount axis before attempting anything else.

Kind of like zeroing your rifle by aligning the telescope's crosshairs to your rifle's bore before you go hunting, it will allow you to bring home more food for the table.

And if you had a screen shot of your PHD screen settings it might help as well.

Let us know when you can,

Paul

Edited by Astronewb (05/08/13 09:37 PM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
Polaris41N
member


Reged: 02/08/13

Loc: Eastern PA
Re: iEQ45 guiding settings new [Re: Astronewb]
      #5850026 - 05/09/13 01:17 PM Attachment (20 downloads)

Thanks, Astronewb...

I use an AT111EDT, f.l.=777mm/f7.
Sometimes I use an 0.8 reducer flattener(f5.6)
My guided exposures as short as 2 or 3 minutes almost always exhibit some trailing. The trailing length does not seem to have any relation to exposure length or position of the object in the sky. Attached is a "snip" of the "brain" settings in PhD.
I have the guide rate set in the mount to 1.0X.

Thanks again!


Post Extras: Print Post   Remind Me!   Notify Moderator  
mega256
scholastic sledgehammer
*****

Reged: 05/10/07

Loc: N of Tampa
Re: iEQ45 guiding settings new [Re: Polaris41N]
      #5850164 - 05/09/13 02:36 PM

I use the CHART function to look at guide results.
I look at the AVG readings on the chart...They should track close..For my setups below .15 is good. but .08 is better for me.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Astronewb
scholastic sledgehammer
*****

Reged: 09/19/11

Loc: Connecticut
Re: iEQ45 guiding settings new [Re: Polaris41N]
      #5850190 - 05/09/13 02:49 PM

Quote:

My guided exposures as short as 2 or 3 minutes almost always exhibit some trailing.




Okay, first, for 90~120 second subs, you should be able to image without autoguiding and produce round stars, with a good polar alignment. I would suggest checking the polar scope alignment to the mount axis...it's probably off, a lot.

Even PHD will not correct for gross errors in polar alignment without star trailing due to rotation.

The only thing obvious that I can see different in your brain settings is the RA Hys setting...it's very low, and will result in PHD overcorrecting RA due to atmospheric changes, it's best set to a higher number... I use 15.

Rather than type a book on 'possible' causes, have a look at these reference materials for a better understanding of what goes on in PHD and why:

http://www.rosecityastronomers.org/resources/pdf/GuideToGuiding.pdf

http://www.stark-labs.com/craig/resources/Articles-&-Reviews/DiagnosingPH...

Both of these articles should answer most of your questions.

But, please check your p/s alignment to the mount axis, and adjust if needed.

And..check the play in your RA and DEC axes, it should be minimal. Excess play will give star trailing also. When gently rocking the OTA in RA and DEC, there should be no obvious movement, and no 'clicking' noises present.

If there is...chances are you have a RA or DEC housing hinge with too much play.

But, lets start with the simple stuff, read the articles, hone your alignment skill, image unguided until you can at least get 90 seconds with round stars. Then turn on the autoguider and have fun....

Clear skies,

Paul


Post Extras: Print Post   Remind Me!   Notify Moderator  
Madratter
Post Laureate


Reged: 01/14/13

Re: iEQ45 guiding settings new [Re: Astronewb]
      #5850262 - 05/09/13 03:17 PM

Posting a graph from PHD would be very helpful. Posting a picture exhibiting the not round stars would also be helpful. One thing is to figure out if the problem is happening in Declination or in RA.

Post Extras: Print Post   Remind Me!   Notify Moderator  
starbob1
Pooh-Bah


Reged: 03/11/07

Loc: IN
Re: iEQ45 guiding settings new [Re: Madratter]
      #5850487 - 05/09/13 05:09 PM

Yes posr a pic of one of your images so we can see. That tell's many things.Also you do not need perfect polar alignment for PHD to work. I know some who off set their polar alignment so Phd will calibrate better and quicker. Bob

Post Extras: Print Post   Remind Me!   Notify Moderator  
Polaris41N
member


Reged: 02/08/13

Loc: Eastern PA
Re: iEQ45 guiding settings new [Re: Astronewb]
      #5850971 - 05/09/13 09:34 PM

Thanks to all of you for your help. I am working on all the ideas that have been presented, and fine-tuning my equipment. Glad I'm retired and have plenty of time...there's lots to do! The next clear night will tell all. If things didn't work I'll post a picture with trailing stars. Hopefully there will be no need for that.

Post Extras: Print Post   Remind Me!   Notify Moderator  
nomosnow
sage


Reged: 03/21/11

Loc: Fort Saskatchewan,Ab ,Canada
Re: iEQ45 guiding settings new [Re: Polaris41N]
      #5851041 - 05/09/13 10:17 PM

I have the same mount as you and I use PHD guiding with a 50 mm scope and image at 750 mm fl with my main scope so we basically have the same equipment . Here are my settings that work for me in PHD. Also I re calibrate the mount before every new object ( only takes a couple of minutes.)
I do 3 min exposures max and with that I keep about 85 % of my subs.The rest have too much movement in them for my taste.


RA Agr 90
RA Hys 30
Max ra dur 294
Search reg 15
Calib step 750
decguide mode auto
deg alg resist switch
dec slope 5
max dec dur 440
star mas tol .75


Post Extras: Print Post   Remind Me!   Notify Moderator  
dhaval
professor emeritus
*****

Reged: 07/21/08

Loc: Round Rock, TX
Re: iEQ45 guiding settings new [Re: nomosnow]
      #5851103 - 05/09/13 10:53 PM

Hi Nomosnow - just curious, why do you limit exposures to 3 minutes? I just got a new iEQ45 and am curious to learn if I can do longer exposures or not! I apologize if that is off topic to this post.

Thanks,
Dhaval


Post Extras: Print Post   Remind Me!   Notify Moderator  
timmbottoni
Carpal Tunnel


Reged: 08/25/05

Loc: W Chicago suburbs, IL USA
Re: iEQ45 guiding settings new [Re: dhaval]
      #5851666 - 05/10/13 09:56 AM

Very informative thread

Thanks!


Post Extras: Print Post   Remind Me!   Notify Moderator  
nomosnow
sage


Reged: 03/21/11

Loc: Fort Saskatchewan,Ab ,Canada
Re: iEQ45 guiding settings new [Re: dhaval]
      #5851970 - 05/10/13 01:00 PM

Quote:

Hi Nomosnow - just curious, why do you limit exposures to 3 minutes? I just got a new iEQ45 and am curious to learn if I can do longer exposures or not! I apologize if that is off topic to this post.

Thanks,
Dhaval




For me and my mount I have found that 3 mins is the best exposure length to give me good results with out having to delete too many frames due to guiding errors. I image at 1.77 arc/secs per pixel . I am optimistic that the new ra gear from Ioptron will improve my tracking allowing me to go longer.
John


Post Extras: Print Post   Remind Me!   Notify Moderator  
Wembley2000
sage
*****

Reged: 01/07/12

Loc: SW Ohio
Re: iEQ45 guiding settings [Re: nomosnow]
      #5852173 - 05/10/13 02:48 PM

When I had an ieq45 I had the same issues described. The only way I could get good consistent guiding was either to use very short exposures in PhD (less than .5 sec) or use metaguide for guiding. It wasn't the worm or that was driving the short exposures but the gearbox noise.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Polaris41N
member


Reged: 02/08/13

Loc: Eastern PA
Re: iEQ45 guiding settings new [Re: Wembley2000]
      #5854696 - 05/12/13 12:49 AM

I'm waiting on a clear night to try all these great ideas!
Please tell me when that will happen...

I have been putting the time to go use, though. Collimated the AT111. It wasn't far off but it's dead on now. Checked collimation of the polar alignment scope with the RA axis. Dead on, no adjustment needed. Smoothed up the AZ adjusting bolts and lubed the pivot points and ALT adjusting system so polar alignment will be MUCH easier (when I can see Polaris). Checked and re-checked the attachment systems for the guide scope (rock solid ADM parts - I love ADM!) and the imaging camera (now using threaded t-adapters to gain back-focus except for the 2" nosepiece that goes into the focuser).

Maybe tonight (Sunday). It will be cold but maybe OK for a test run. Thanks to all of you for the ideas and the help!


Post Extras: Print Post   Remind Me!   Notify Moderator  
Raginar
Post Laureate
*****

Reged: 10/19/10

Loc: Rapid CIty, SD
Re: iEQ45 guiding settings new [Re: Polaris41N]
      #5855819 - 05/12/13 03:53 PM

Paul,

I think you're overestimating the capabilities of a iEQ45. You might be able to, but the native PE I've seen on them (that can be guided out of course) is relatively high.

As for your settings, you have them set too high. Change your aggressiveness to around 80, your RA Hysteresis to 15, your max DEC guide to 1000, and noise reduction to 2x2. You also will need to up your calibration steps to something higher (it only needs 6-9 movements to know the motion of your scope), try like 3-4000ms.

My guess would be that if you looked at your 'options' and turned on RA/Declination. You'll see that you're drifting in declination because it's set too low. You're probably over-correcting given the 1x guiderate (I use .5x)and the 100 RA aggressiveness.

Here is a great guide to follow on setting up PHD:
http://www.cloudynights.com/item.php?item_id=2755


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1


Extra information
12 registered and 26 anonymous users are browsing this forum.

Moderator:  Dave M, richard7, bilgebay, iceblaze 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 832

Jump to

CN Forums Home


Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics