Return to the Cloudy Nights Telescope Reviews home page


Telescope Specific Forums >> Meade Computerized Telescopes

Pages: 1
demojohnny
journeyman


Reged: 11/26/12

105etx help
      #5853637 - 05/11/13 11:46 AM

So having alignment issues.
Firstly the peg for hard stop is broke and on a fix list.
A few questions the home position, is this just to stop the cables twisting or does it put the sensors in a starting position?

I have my correct location set in the autostar and new battery in LNT.

When I do a calibrate sensors north is off by 10 degrees west with nothing metal around to interfere. Not had a clear night to Polaris align. Is this degree off correct or is there a problem with the LNT unit?

Even if I put a rough position in for Polaris when I do auto align North is off by same degree.

I will take it apart to fix the home position eventually but any idea the best starting position to sit the scope in eg on switch to west, the point scope in a direction.

Thanks as getting frustrated!


Post Extras: Print Post   Remind Me!   Notify Moderator  
Christopher EricksonModerator
Carpal Tunnel
*****

Reged: 05/08/06

Loc: Waikoloa Village, Hawaii
Re: 105etx help new [Re: demojohnny]
      #5853977 - 05/11/13 03:05 PM

Depending on where you live, the magnetic declination between True North and Magnetic North might be as much as 20 degrees.

http://magnetic-declination.com/

For many locations the difference isn't enough to create a problem but for some locations, it is.

And there is a possibility that there is a problem with your LNT module.

Always align on True North.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1


Extra information
1 registered and 5 anonymous users are browsing this forum.

Moderator:  Starman27, Christopher Erickson, Starman81 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 393

Jump to

CN Forums Home




Cloudy Nights Sponsor: Astronomics