Return to the Cloudy Nights Telescope Reviews home pageAstronomics discounts for Cloudy Nights members
· Get a Cloudy Nights T-Shirt · Submit a Review / Article

Click here if you are having trouble logging into the forums

Privacy Policy | Please read our Terms of Service | Signup and Troubleshooting FAQ | Problems? PM a Red or a Green Gu… uh, User

Equipment Discussions >> Mounts

Pages: 1
Jose Candelaria
member
*****

Reged: 04/23/12

Loc: Puerto Rico
Problems with my CGEM and guiding
      #5912976 - 06/10/13 12:33 PM

Hello. I have a problem that I would like to help me solve. My equipment is a Celestron CGEM mount and Orion StarShot mini autoguider. At first everything right, but two months as my guide began to be a bit lacking until I do not even calibrated. It seems that the guiding does not send or mount command does not receive and does not move the mount to calibrate.

Post Extras: Print Post   Remind Me!   Notify Moderator  
rmollise
Postmaster
*****

Reged: 07/06/07

Re: Problems with my CGEM and guiding new [Re: Jose Candelaria]
      #5913154 - 06/10/13 01:52 PM

Are you using the ST-4 port or the serial port on the hand control? Have you checked PHD to make sure no settings have been changed accidentally? Can you move the mount manually with PHD? Have you checked your guide cable?

Post Extras: Print Post   Remind Me!   Notify Moderator  
Jose Candelaria
member
*****

Reged: 04/23/12

Loc: Puerto Rico
Re: Problems with my CGEM and guiding new [Re: rmollise]
      #5913518 - 06/10/13 04:25 PM

I use the ST-4 port., PHD settings are right, I need to check the wire.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1


Extra information
8 registered and 34 anonymous users are browsing this forum.

Moderator:  Dave M, richard7, bilgebay 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 171

Jump to

CN Forums Home


Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics