Return to the Cloudy Nights Telescope Reviews home page

Speciality Forums >> Astronomy Software & Computers

Pages: 1

Reged: 06/07/10

Loc: Romania - city Ploiesti
FocusMax error
      #5947908 - 06/30/13 11:44 AM Attachment (11 downloads)


I take an end with my new observatory and these days I want to install on the dedicated computer from inside, all the software I had on my laptop, used to control the telescope before. A unexpected problem appeared today when trying to install FocusMax.
I should tell that my system is W7 / 64bit, 4Gb RAM (but I don't think the hardware is the problem).
When trying to start FocusMax, the error from the picture bellow appear.
Have any of you any idea about that. No other message or anything else appear but this.
The previous system (where FocusMax worked as a dream) was a W7 / 32 bit. If this is the problem, how could be solved?
If not, than what?...

Post Extras: Print Post   Remind Me!   Notify Moderator  
super member

Reged: 09/18/10

Loc: Geezerville aka S.FL, MILE 264
Re: FocusMax error new [Re: jimao22]
      #5969713 - 07/13/13 10:19 PM

Uninstall and reinstall?

Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1

Extra information
7 registered and 6 anonymous users are browsing this forum.

Moderator:  richard7, kkokkolis 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Thread views: 225

Jump to

CN Forums Home

Cloudy Nights Sponsor: Astronomics