Return to the Cloudy Nights Telescope Reviews home page


Telescope Specific Forums >> Meade Computerized Telescopes

Pages: 1
RedLionNJ
scholastic sledgehammer


Reged: 12/29/09

Loc: Red Lion, NJ, USA
LX200ACF GPS/RS232
      #5949634 - 07/01/13 01:08 PM

I had described this scenario in the Yahoo group a few weeks back and nobody had any suggestions.

One night recently, my permanently-polar-mounted LX200ACF (running 4.2G) failed to get a time fix
from its GPS receiver. The symptom observed was a series of nine (exactly nine) asterisks on the
handset while trying to get a time fix. After manually entering the time and date and verifying
the location, I was able to continue operation as normal, driving the pointing using the RS232
interface from Guide.

Next time out, I again observed the nine asterisks during the (failed) GPS fix, but this time I
was also unable to communicate over either RS232 port. Operation from the handset was just fine
and autoguiding also functioned via the autoguider port.

On the two subsequent occasions we have experienced gaps in the clouds and rain, the symptoms
have matched the paragraph above. It would appear the serial ports, as well as however the main
board communicates with the GPS receiver, are shot.


1. Does my amateur diagnosis sound probable?

2. I don't care so much about the GPS, but is there a likely fix for the RS232 port issue?


The rest of the scope is working just fine - I just have to use the handset for everything.



Cheers,

Grant


Post Extras: Print Post   Remind Me!   Notify Moderator  
Lorence
scholastic sledgehammer


Reged: 09/15/08

Re: LX200ACF GPS/RS232 new [Re: RedLionNJ]
      #5949833 - 07/01/13 02:49 PM

Quote:

It would appear the serial ports, as well as however the main board communicates with the GPS receiver, are shot.




Have you tried a different PC? There are a lot of things that can go wrong with the Windows side of the RS-232 connection.

Try a different cable? It doesn't take much to break the connectors. You can verify if the cable is OK with a voltmeter. There is diagram of the connector on the Yahoo LX200 GPS forum.

http://tech.groups.yahoo.com/group/LX200GPS/files/Meade%20DB-9%20Connector/

The Meade circuit board layout suggests that if it is a problem with your telescope it's the Main circuit board behind the front panel of the mount.

You can download the circuit board layout from the Yahoo LX200 GPS forum.

http://tech.groups.yahoo.com/group/LX200GPS/files/LX200GPS%20Schematics/

I had to replace the Main board on my telescope. I found a used one on line. The circuit board is easy to replace but difficult to find. Meade will not sell you a replacement. Your only choice with them is to send the telescope back for repair.

There are parts available and there are a few people that do circuit board repairs. I'll leave it to you to do the Google, your chances of finding anything are as good as mine.

With Meade's present situation, one has no idea what will happen if you do send your telescope back for repair. It is not out of the realm of possibility that you will never see it again. On the other hand, new owners may be a little more sympathetic to their customers than the company now is. Perhaps parts will be available in the near future.

Good luck one way or the other.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1


Extra information
1 registered and 5 anonymous users are browsing this forum.

Moderator:  Starman27, Christopher Erickson, Starman81 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 389

Jump to

CN Forums Home




Cloudy Nights Sponsor: Astronomics