Return to the Cloudy Nights Telescope Reviews home page


Telescope Specific Forums >> Meade LX

Pages: 1
highertheflyer
professor emeritus
*****

Reged: 07/08/05

Loc: Ft. Worth, Texas
Etx125 EC wild slewing troubles. new
      #5946902 - 06/29/13 05:05 PM

This 10 year old ETX125 EC has been delicately used, never dampened or out in the weather and always in an air conditioned environment.
Lately, after successful alignment and tracking, within two minutes the scope will begin (usually altazmith) an excursion in a clockwise direction without stopping.
It seems to have a mind of its own!
The excursion occurs without touching the handbox or the cords in any way the HBX lays undisturbed alongside the base.
I've looked through the Weasners ETX Site, but cannot find any more information other than to replace the cable.
I have two new Meade handbox cables and have eliminated that part as the trouble....
The motor calibration and tracking setups have been made over and over again, and I use a 12 volt battery with steady voltages and no connection problems.
Anyone remember a reference to this after-alignment-wildly-delayed-slew problem, and what was done to correct it?
Thanks,
Jim


Post Extras: Print Post   Remind Me!   Notify Moderator  
VAvW
Vendor - Clear Skies


Reged: 05/07/07

Loc: the Netherlands
Re: Etx125 EC wild slewing troubles. new [Re: highertheflyer]
      #5948621 - 06/30/13 08:15 PM

Jim,

Most likely the encoders in the scope's base are contaminated by grease from the gears. This can be checked by carefully removing the bottom plate, but be sure to not snap the wires connecting the battery compartment to the electronics.



Post Extras: Print Post   Remind Me!   Notify Moderator  
highertheflyer
professor emeritus
*****

Reged: 07/08/05

Loc: Ft. Worth, Texas
Re: Etx125 EC wild slewing troubles. new [Re: VAvW]
      #5949365 - 07/01/13 09:58 AM

Thank you very much Victor and thank you for taking such a excellent close up photo of the encoder for me.
At first inspection from the opening of the base, that encoder wheel was not a all visible!
But with your picture, I discovered it hiding under all the gearings.
There was a ball of grease laying over the emitter and I cleaned it with alcohol.
The telescope was bought from another fellow and I found on the power panel circuit board a repair connecting a broken track of copper.
But now, I have lost control of the azimuth speed selection and it is stuck in high speed slew.
The handbox will slew the altitude motion in slow speed as selected with the handbox.
In alignment, I get an uncontrollable azimuth rotation that will rotate endlessly..
In Calibrate Motors, altitude calibration works perfectly, with very slow motion control for re centering.
But in azimuth calibration, the re centering speed is stuck in high speed!
Your suggestion to clean the encoder was a good one and I have learned a great deal about removal and troubleshooting.
Battery power is good with no trouble there.
Would you offer any more suggestions?
Regards,
Jim


Post Extras: Print Post   Remind Me!   Notify Moderator  
VAvW
Vendor - Clear Skies


Reged: 05/07/07

Loc: the Netherlands
Re: Etx125 EC wild slewing troubles. new [Re: highertheflyer]
      #5949376 - 07/01/13 10:09 AM

Quote:

thank you for taking such a excellent close up photo of the encoder for me




I just knew you'd be happy with that pic when I took it for you in 2001..!

As the problem is not resolved it may be a hardware problem, chafed wiring or such a thing. I hope it's not... Make sure all connections are in place, to the circuit board and to the R.A. drive assembly.
What won't hurt, is to update your controller with the latest firmware. Plenty of info on Weasner's site or from Meade.
After the update: Reset - Recalibrate - Retrain. Actually, you can also give this a try before updating the firmware.
One more thing to check is the scope's power source. A good 12V adapter may be a good investment if you don't have one already.

Good luck,


Victor


Post Extras: Print Post   Remind Me!   Notify Moderator  
rmollise
Postmaster
*****

Reged: 07/06/07

Re: Etx125 EC wild slewing troubles. new [Re: VAvW]
      #5951220 - 07/02/13 11:57 AM

Before you dig into one of these scopes, ALWAYS: Calibrate Drives and Train Drives!

Post Extras: Print Post   Remind Me!   Notify Moderator  
highertheflyer
professor emeritus
*****

Reged: 07/08/05

Loc: Ft. Worth, Texas
Re: Etx125 EC wild slewing troubles. new [Re: rmollise]
      #5951593 - 07/02/13 03:52 PM

Hi Victor and Rod.
I borrowed an ETX handbox and did a reset, telescope, location and time, DST, Train Drives, Calibrate Drives etc...
Low and behold, the telescope is back to normal!
The only problem left now is to wire around the battery connector on the power panel. The tab was not pressing against the center post with the connector removed. Thus was unable to provide a suitable power transfer from the battery supply. Much probing damaged the power plug on the panel so I'll search for a female battery plug of some other type and attach that power connector to a position alongside the existing panel...
Again, thanks for identifying the location of that ball of grease!
I am hopeful that others may review this post and will find it useful in the troubleshooting of their scopes too.
Regards,
Jim


Post Extras: Print Post   Remind Me!   Notify Moderator  
VAvW
Vendor - Clear Skies


Reged: 05/07/07

Loc: the Netherlands
Re: Etx125 EC wild slewing troubles. new [Re: highertheflyer]
      #5951798 - 07/02/13 05:47 PM

Jim,

Good to hear your scope is back in business! Is it working with the new controller only, or is the old one functioning as well?


Post Extras: Print Post   Remind Me!   Notify Moderator  
highertheflyer
professor emeritus
*****

Reged: 07/08/05

Loc: Ft. Worth, Texas
Re: Etx125 EC wild slewing troubles. new [Re: VAvW]
      #5951924 - 07/02/13 07:13 PM

Hi Victor.

Well to wrap up the months, I did attempt a simple ASU Download with a handbox already updated to the last and latest version.

Dumb I know...

And as the download went badly. I attempted a re-flash for memory and was just partially successful.
So I knew I had trouble with the handbox from the start.
DUH....!!!

But to give you a log of difficulties I've had with this 10 year old ETX125EC, I can list them here.

1st: Problem: Keypad was difficult in keypad presses to load for the keypad screen.
Cure: Cleaned keypad circuit board contacts per a member of the Cloudy Nights group.

2nd: Using ASU, the software allowed me to update the wrong software.
Cure: Attempting a reset, I trashed the 497 and never did reload the full ETX program. It wasn't until I borrowed a friends working handbox, that I discovered the cure for the azimuth rotating endlessly.

3rd: Trouble with the unsupported power plug separating the contactor tab that presses against the positive post.
Cure: Wiring around the faulty connector to directly solder wires to the circuit board.

May I say that each problem solved was mostly from the contributions of people like you, here on Cloudy Nights.

Finally, I would like to find someone with an old ETX125 fork mount owner, that would allow me to replace the faulty power panel for use with the normal external battery plug.

As am aside, I am grateful for this Forum to provide ideas on problems with older telescopes.
This forum keeps us alive and so useful for many more years to come.

Again, thank you Victor.
Jim in Texas, USA


Post Extras: Print Post   Remind Me!   Notify Moderator  
rdandrea
Carpal Tunnel
*****

Reged: 06/13/10

Loc: Colorado, USA DM59ra
Re: Etx125 EC wild slewing troubles. new [Re: highertheflyer]
      #5953400 - 07/03/13 04:21 PM

Quote:


Finally, I would like to find someone with an old ETX125 fork mount owner, that would allow me to replace the faulty power panel for use with the normal external battery plug.




Try Don Rothman at Astro Parts Outlet. He might have the part you need.


Post Extras: Print Post   Remind Me!   Notify Moderator  
highertheflyer
professor emeritus
*****

Reged: 07/08/05

Loc: Ft. Worth, Texas
Re: Etx125 EC wild slewing troubles. new [Re: rdandrea]
      #5953595 - 07/03/13 06:14 PM


Thanks rdandrea. I'll send him an email.
Jim


Post Extras: Print Post   Remind Me!   Notify Moderator  
highertheflyer
professor emeritus
*****

Reged: 07/08/05

Loc: Ft. Worth, Texas
Re: Etx125 EC wild slewing troubles. [Re: rdandrea]
      #5953674 - 07/03/13 07:27 PM

I made a call to Don and he is going to look for this 2X3 inch power panel for the ETX125.
As older telescope become obsolete, I am reminded of this Cloudy Nights site to help keep them alive.
And thanks for the reference.
Jim


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1


Extra information
1 registered and 7 anonymous users are browsing this forum.

Moderator:  Starman27, Christopher Erickson, Starman81 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 865

Jump to

CN Forums Home




Cloudy Nights Sponsor: Astronomics