Return to the Cloudy Nights Telescope Reviews home pageAstronomics discounts for Cloudy Nights members
· Get a Cloudy Nights T-Shirt · Submit a Review / Article

Click here if you are having trouble logging into the forums

Privacy Policy | Please read our Terms of Service | Signup and Troubleshooting FAQ | Problems? PM a Red or a Green Gu… uh, User

Equipment Discussions >> Mounts

Pages: 1
Silicon Owl
Pooh-Bah
*****

Reged: 11/25/05

Loc: Waimea, Hawaii 20N
Some Notes on Autoguiding the ZEQ25 with an STi
      #5955106 - 07/04/13 06:27 PM

I put together a posting with my notes and experience in using an SBIG STi and iOptron ZEQ25. There are some issues... The ST4 port on the ZEQ25 is not directly compatible with the STi. Pinout is fine, voltages are another issue.

Autoguiding the iOptron ZEQ25 with an SBIG STi



Post Extras: Print Post   Remind Me!   Notify Moderator  
Astronewb
scholastic sledgehammer
*****

Reged: 09/19/11

Loc: Connecticut
Re: Some Notes on Autoguiding the ZEQ25 with an STi new [Re: Silicon Owl]
      #5955247 - 07/04/13 08:37 PM

Very nice post on your link Andrew. I don't think you'll need RA and DEC max's of 2000ms on this mount though?

It will usually run almost box stock, 1000 and 150 with good results, but I usually get the best at less than 750 in RA and DEC.

I guide with a Lodestar and 50mm Borg @ 250mm, so my results may be a little tighter than typical.


M51 Phd by Astronewb2011, on Flickr

Good luck with the ST1, keep us posted.

Regards,

Pau;


Post Extras: Print Post   Remind Me!   Notify Moderator  
ramasule
member


Reged: 04/12/12

Re: Some Notes on Autoguiding the ZEQ25 with an STi new [Re: Astronewb]
      #6044622 - 08/25/13 02:59 AM

Can you please post your pinout... I was unable to get a couple cables, or the ascom driver to guide my scope this evening. Guide camera was sbig 2000xm.

The ascom driver connected and I was able to move my scope but for some reason it wouldnt work in the guide programs.

I tried maximdl 5 and phd.

Also please post your phd settings.

Thank you,

Derek L


Post Extras: Print Post   Remind Me!   Notify Moderator  
rsbfoto
sage


Reged: 06/10/06

Re: Some Notes on Autoguiding the ZEQ25 with an STi new [Re: ramasule]
      #6047250 - 08/26/13 03:56 PM

Hi,

Here is an image of the Pin Out of the ST-4 guiding port of the ZEQ 25GT



and it is NOT optocoupled on the circuit of the ZEQ 25GT mount.

This is an important thing as if both sides do have a different ground you can get Ground Loop problems. Maybe the STi is not optocoupled at the output. I had many many problems many years ago with 2 SBIG cameras due to this optocoupling topic until I decided to build a optocoupler adapter and then it worked fine with the Losmandy Gemini System.

I have been experimenting with a Sol guider and due to past experience I have integrated for the switching for each line an Optocoupler.

http://astroforo.net/astro/Sol/solseeker/RS-olGuider-02.jpg

I am switching the lines directly from my circuit. Just pull down any line 3,4,5 or 6 against ground and the mount will move accordingly.

Edited by rsbfoto (08/26/13 04:01 PM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1


Extra information
15 registered and 38 anonymous users are browsing this forum.

Moderator:  Dave M, richard7, bilgebay, iceblaze 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 637

Jump to

CN Forums Home


Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics