Return to the Cloudy Nights Telescope Reviews home pageAstronomics discounts for Cloudy Nights members
· Get a Cloudy Nights T-Shirt · Submit a Review / Article

Click here if you are having trouble logging into the forums

Privacy Policy | Please read our Terms of Service | Signup and Troubleshooting FAQ | Problems? PM a Red or a Green Gu… uh, User

Equipment Discussions >> Mounts

Pages: 1
pdxmoon
scholastic sledgehammer
*****

Reged: 06/27/13

Loc: Oregon
Ugh! Tubes won't mount OTA! HELP!
      #5965970 - 07/11/13 04:01 PM Attachment (40 downloads)

Hi Friends:

So I have a used Polaris mount from an old Cometron and a an old Celestron 80mm f/11 tube that I'm trying to mount on it using Orion 90mm bars. But I can't horse that thing on to save my life. What am I doing wrong? Is it possible Orion sent the wrong tube rings?

Edited by barnum54 (07/11/13 04:02 PM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
pdxmoon
scholastic sledgehammer
*****

Reged: 06/27/13

Loc: Oregon
Re: Ugh! Tubes won't mount OTA! HELP! new [Re: pdxmoon]
      #5965996 - 07/11/13 04:18 PM Attachment (32 downloads)

Never mind: Newbie note--loosen rings and slide on before tightening. Doi!

BTW, is this the correct positioning to use this mount alt-az?


Post Extras: Print Post   Remind Me!   Notify Moderator  
Jon Isaacs
Postmaster
*****

Reged: 06/16/04

Loc: San Diego and Boulevard, CA
Re: Ugh! Tubes won't mount OTA! HELP! new [Re: pdxmoon]
      #5966029 - 07/11/13 04:36 PM

Quote:

Hi Friends:

So I have a used Polaris mount from an old Cometron and a an old Celestron 80mm f/11 tube that I'm trying to mount on it using Orion 90mm bars. But I can't horse that thing on to save my life. What am I doing wrong? Is it possible Orion sent the wrong tube rings?




Barnum:

The rings mount to the outside of the tabs, not the inside. In the one photo, I can see the chrome setscrew that your are screwing against. Remove those, and bolt the rings to the tabs but on the outside. Make sure the bolts are not too long, if they are too long, they will hit the tube.

As far as the ALT-AZ position, the RA Axis should be pointing vertically, it looks to me like you have it at an angle.

Jon


Post Extras: Print Post   Remind Me!   Notify Moderator  
Cliff Hipsher
Pooh-Bah
***

Reged: 12/31/08

Loc: North Chesterfield, VA
Re: Ugh! Tubes won't mount OTA! HELP! new [Re: pdxmoon]
      #5966077 - 07/11/13 05:13 PM

Quote:

BTW, is this the correct positioning to use this mount alt-az?


Might I ask why you want to use an equatorial mount in Alt/Az?

Post Extras: Print Post   Remind Me!   Notify Moderator  
Jon Isaacs
Postmaster
*****

Reged: 06/16/04

Loc: San Diego and Boulevard, CA
Re: Ugh! Tubes won't mount OTA! HELP! new [Re: Cliff Hipsher]
      #5966107 - 07/11/13 05:37 PM

Quote:

Might I ask why you want to use an equatorial mount in Alt/Az?




That's what people did before mounts like the Portamount and the Voyager were available. Alt-Az has less awkward viewing positions.

The Polaris is designed so that it can be used in either mode.

Jon


Post Extras: Print Post   Remind Me!   Notify Moderator  
SkipW
sage


Reged: 02/03/11

Loc: Oklahoma, USA
Re: Ugh! Tubes won't mount OTA! HELP! new [Re: Jon Isaacs]
      #5968172 - 07/12/13 09:54 PM

Quote:

Quote:

Might I ask why you want to use an equatorial mount in Alt/Az?



... Alt-Az has less awkward viewing positions...



That may apply to a Newtonian reflector, with its eyepiece coming asymmetrically out the side of the tube, but I don't see why that would be true for a refractor, like the example here, or other straight-through design like the Cassegrain variants. When looking at a given object, the tube will have the same orientation relative to ground regardless of the geometry of the mount; the eyepiece has the same angle and about the same height. Why would one be more awkward than the other?


Post Extras: Print Post   Remind Me!   Notify Moderator  
astrophile
sage


Reged: 06/30/13

Loc: Chaise-lounge, 18x50s in hand
Re: Ugh! Tubes won't mount OTA! HELP! new [Re: SkipW]
      #5968447 - 07/13/13 02:01 AM

Quote:

Quote:

Quote:

Might I ask why you want to use an equatorial mount in Alt/Az?



... Alt-Az has less awkward viewing positions...



That may apply to a Newtonian reflector, with its eyepiece coming asymmetrically out the side of the tube, but I don't see why that would be true for a refractor, like the example here, or other straight-through design like the Cassegrain variants. When looking at a given object, the tube will have the same orientation relative to ground regardless of the geometry of the mount; the eyepiece has the same angle and about the same height. Why would one be more awkward than the other?



In some orientations a GEM will swing the saddle down and put the refractor ep a fair bit lower to the ground than an alt-az would on the same tripod. Also, if one is using a star diagonal, the GEM can put the ep at bizarre angles, unless one takes the time to loosen & rotate the focuser or diagonal.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Jon Isaacs
Postmaster
*****

Reged: 06/16/04

Loc: San Diego and Boulevard, CA
Re: Ugh! Tubes won't mount OTA! HELP! new [Re: SkipW]
      #5968821 - 07/13/13 10:55 AM

Quote:

Quote:

Quote:

Might I ask why you want to use an equatorial mount in Alt/Az?



... Alt-Az has less awkward viewing positions...



That may apply to a Newtonian reflector, with its eyepiece coming asymmetrically out the side of the tube, but I don't see why that would be true for a refractor, like the example here, or other straight-through design like the Cassegrain variants. When looking at a given object, the tube will have the same orientation relative to ground regardless of the geometry of the mount; the eyepiece has the same angle and about the same height. Why would one be more awkward than the other?




It may have a similar orientation to the ground but it can be lower or higher depending on where you are looking. But it's the orientation relative to the mount and tripod plus the rotation of the tube that can be awkward. The finder(s) rotates, the focuser rotates and the scope and observer can end up tangling up with the tripod.

As far as tracking, if one is manually tracking with slow motion controls, the difference between an alt-az and an EQ mount is simply one hand versus two...

Jon


Post Extras: Print Post   Remind Me!   Notify Moderator  
Starman1
Vendor (EyepiecesEtc.com)
*****

Reged: 06/24/03

Loc: Los Angeles
Re: Ugh! Tubes won't mount OTA! HELP! new [Re: pdxmoon]
      #5969305 - 07/13/13 05:02 PM

Quote:

Never mind: Newbie note--loosen rings and slide on before tightening. Doi!

BTW, is this the correct positioning to use this mount alt-az?




Though I can't fathom why you would want to use the mount in the alt-az configuration, it looks like the mount can't be used that way anyway.
You would have to tilt the altitude(RA) axis back until it was exactly vertical and the Declination axis would become the azimuth axis.
You have it tipped up as if it were being used in Norway or Iceland, so it's still not Alt/Az yet.

But, if you use it in EQ mode, you only have to rotate one axis to follow the turning of the earth. That's very easy. Just adjust the scope until you have Polaris in the finder's center when the RA axis is adjusted to point at Polaris and the scope is parallel to that axis. That's all the more accurate you have to be when using the scope in EQ mode, visually.

This link makes it seem more complicated than it is, but has some good tips:
http://www.chuckhawks.com/quickly_align_EQ_mount.htm


Post Extras: Print Post   Remind Me!   Notify Moderator  
SkipW
sage


Reged: 02/03/11

Loc: Oklahoma, USA
Re: Ugh! Tubes won't mount OTA! HELP! new [Re: Jon Isaacs]
      #5982236 - 07/21/13 12:08 AM

Quote:

Quote:

Quote:

Quote:

Might I ask why you want to use an equatorial mount in Alt/Az?



... Alt-Az has less awkward viewing positions...



That may apply to a Newtonian reflector, with its eyepiece coming asymmetrically out the side of the tube, but I don't see why that would be true for a refractor, like the example here, or other straight-through design like the Cassegrain variants. When looking at a given object, the tube will have the same orientation relative to ground regardless of the geometry of the mount; the eyepiece has the same angle and about the same height. Why would one be more awkward than the other?




It may have a similar orientation to the ground but it can be lower or higher depending on where you are looking. But it's the orientation relative to the mount and tripod plus the rotation of the tube that can be awkward. The finder(s) rotates, the focuser rotates and the scope and observer can end up tangling up with the tripod.

As far as tracking, if one is manually tracking with slow motion controls, the difference between an alt-az and an EQ mount is simply one hand versus two...

Jon



As for tracking, if you're away from the eyepiece long enough to let an object drift out of view, it's a snap to relocate with an equatorial mount since you only have to search along a line as opposed to two dimensions, which is not nearly as simple.

How hard is it to rotate a diagonal to a comfortable viewing position? Answer: not very.

The scope and operator can end up tangling with the tripod with both systems. While its possible to use a GEM with the telescope below the polar axis, that's fairly rare. Typically, the telescope is above the mount; it won't change height by much compared to an alt-az, and the angle you have to crane your neck is the real issue (at least for me). The flip side of that (so to speak) is, if you can go "up and over" or "down and under" to look at the same object, it gives you two different heights to place the eyepiece.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Geo.
Carpal Tunnel
*****

Reged: 10/01/08

Loc: Upstate NY
Re: Ugh! Tubes won't mount OTA! HELP! new [Re: SkipW]
      #5983834 - 07/21/13 11:22 PM Attachment (8 downloads)

No the position is incorrect. The RA axis housing has to be brought into the fully vertical position. It's your mount if you want to use it in this position, why not? Lot of people do.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Starman1
Vendor (EyepiecesEtc.com)
*****

Reged: 06/24/03

Loc: Los Angeles
Re: Ugh! Tubes won't mount OTA! HELP! new [Re: Geo.]
      #5983896 - 07/22/13 12:14 AM

Quote:

The RA axis housing has to be brought into the fully vertical position. It's your mount if you want to use it in this position, why not? Lot of people do.



This is not the alt-az position of the mount. You have altitude movement, but not azimuth.
The alt-az position of an EQ mount is with the RA axis vertical, which means the RA axis becomes azimuth and the Dec axis becomes altitude.

Edit: Sorry. I see you DO have the dec axis horizontal.
How? Where did the back end of the RA axis go? Inside the mount? I did not remember that the Vixen mount could do that. Well, it is certainly usable as an alt-az mount in that configuration.

Most EQ mounts won't allow the RA axis to go completely vertical like that.
[Note: that's the EQ configuration at the North Pole.]

Edited by Starman1 (07/22/13 12:24 AM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1


Extra information
22 registered and 33 anonymous users are browsing this forum.

Moderator:  Dave M, richard7, bilgebay 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 863

Jump to

CN Forums Home


Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics