Return to the Cloudy Nights Telescope Reviews home pageAstronomics discounts for Cloudy Nights members
· Get a Cloudy Nights T-Shirt · Submit a Review / Article

Click here if you are having trouble logging into the forums

Privacy Policy | Please read our Terms of Service | Signup and Troubleshooting FAQ | Problems? PM a Red or a Green Gu… uh, User

Equipment Discussions >> Mounts

Pages: 1
Mkofski
Pooh-Bah
*****

Reged: 07/19/11

Loc: Greenfield, Indiana, USA
LX80 HC problem?
      #5986431 - 07/23/13 04:56 PM

I have another problem with my LX80 I could use some input on.

Using GOTO from the HC, if I'm going to a named star (Object>Star>Named) everything works fine. Also, the mount slews properly when I'm doing alignments.

But... when I try to slew to a DSO (Object>Deep Sky>Named object), the HC readout shows that it is slewing but the mount does not move at all.

If I go back to Named star and tell the mount to find another star it works properly.

Just talked to Meade support and they want me to send in the mount. I just sent it in in early June and don't want to be without it again. This sounds like a problem in the HC to me. What do you guys think - mount or HC.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Starhawk
Space Ranger
*****

Reged: 09/16/08

Loc: Tucson, Arizona
Re: LX80 HC problem? new [Re: Mkofski]
      #5986533 - 07/23/13 05:56 PM

It really sounds like a software bug. Did you use this function successfully in the past?

-Rich


Post Extras: Print Post   Remind Me!   Notify Moderator  
Mkofski
Pooh-Bah
*****

Reged: 07/19/11

Loc: Greenfield, Indiana, USA
Re: LX80 HC problem? new [Re: Starhawk]
      #5986563 - 07/23/13 06:23 PM

Quote:

It really sounds like a software bug. Did you use this function successfully in the past?

-Rich




Rich,

I first noticed the problem in May. I don't remember using DSO goto befor that. I reported the problem in late May when I had another problem with the mount that required returning the mount. At the time, Meade support told me they thought I was pressing Enter not Goto on the HC.

If it is a software problem, and I agree that that is likely, others should be able to reproduce it. I'm using firmware version A3S4. Can anyone else reproduce the problem?


Post Extras: Print Post   Remind Me!   Notify Moderator  
schenckf
journeyman


Reged: 10/30/07

Re: LX80 HC problem? new [Re: Mkofski]
      #5986581 - 07/23/13 06:35 PM

Mike,
I won't be home until Friday, July 26th. IF haven't receive help from Meade or another member on the Forum, I'll try the same function. If I find the same condition as you have encountered, then it is likely a software bug. If sucessful, I do have another HC that we could talk about


Post Extras: Print Post   Remind Me!   Notify Moderator  
Mkofski
Pooh-Bah
*****

Reged: 07/19/11

Loc: Greenfield, Indiana, USA
Re: LX80 HC problem? new [Re: schenckf]
      #5986615 - 07/23/13 06:59 PM

Quote:

Mike,
I won't be home until Friday, July 26th. IF haven't receive help from Meade or another member on the Forum, I'll try the same function. If I find the same condition as you have encountered, then it is likely a software bug. If sucessful, I do have another HC that we could talk about




schenckf,

Thanks!


Post Extras: Print Post   Remind Me!   Notify Moderator  
jrcrillyAdministrator
Refractor wienie no more
*****

Reged: 04/30/03

Loc: NE Ohio
Re: LX80 HC problem? new [Re: Mkofski]
      #5986705 - 07/23/13 08:13 PM

Quote:

At the time, Meade support told me they thought I was pressing Enter not Goto on the HC.




That's what this issue pretty much always proves to be. You need to press both. "Enter" to select the object, then "Goto" to slew to it.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Mkofski
Pooh-Bah
*****

Reged: 07/19/11

Loc: Greenfield, Indiana, USA
Re: LX80 HC problem? new [Re: jrcrilly]
      #5986747 - 07/23/13 08:41 PM

Quote:

Quote:

At the time, Meade support told me they thought I was pressing Enter not Goto on the HC.




That's what this issue pretty much always proves to be. You need to press both. "Enter" to select the object, then "Goto" to slew to it.




John,

I'd love for it to be user error! If I can get out tonight I'll try it again. When trying to goto Amdromeda, I THINK I'm using the same key sequence as when I'm going to named stars.


Post Extras: Print Post   Remind Me!   Notify Moderator  
jrcrillyAdministrator
Refractor wienie no more
*****

Reged: 04/30/03

Loc: NE Ohio
Re: LX80 HC problem? new [Re: Mkofski]
      #5986783 - 07/23/13 09:00 PM

Quote:

I'd love for it to be user error!




Me, too! There's nothing easier to fix than a finger glitch. Anything else requires work.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Fred1
Carpal Tunnel
*****

Reged: 09/19/07

Loc: Somewhere in the Orion Spur
Re: LX80 HC problem? new [Re: jrcrilly]
      #5987123 - 07/23/13 11:41 PM

It's been 2 or 3 weeks since I used my LX80 but I mostly use the Deep Sky catalog when I do. It works fine. Good GoTos, especially, when in High Precision mode. However, there have been times when I mistakenly hit "Enter" and I would panic thinking something was wrong until I realized my error.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Mkofski
Pooh-Bah
*****

Reged: 07/19/11

Loc: Greenfield, Indiana, USA
Re: LX80 HC problem? new [Re: Fred1]
      #5987270 - 07/24/13 01:42 AM

Quote:

It's been 2 or 3 weeks since I used my LX80 but I mostly use the Deep Sky catalog when I do. It works fine. Good GoTos, especially, when in High Precision mode. However, there have been times when I mistakenly hit "Enter" and I would panic thinking something was wrong until I realized my error.




Fred,

Well, I did a test tonight and the HC/mount seems to work correctly if not in a consistent way. There may be a reason for what looks to me to be an inconsistency but I don't see one.

If I am in the Audio Star menu with Named Star selected, all I need to do is hit GOTO and the mount slews to the selected star.

If I am in the Deep Space>Named Objects section and hit JUST GOTO, the HC shows slewing but the mount does not move. If I press ENTER first and then GOTO the slew works.

So, I guess I'll just find out which ones require Enter and Goto and which options work with just Goto.

A lot easier and less expensive than returning the mount to Meade.

Thanks everyone!


Post Extras: Print Post   Remind Me!   Notify Moderator  
gillmj24
Post Laureate
*****

Reged: 12/06/05

Loc: PA
Re: LX80 HC problem? new [Re: Mkofski]
      #5987637 - 07/24/13 10:29 AM

ENTER then GOTO has always been the traditional needed method of autostar going to what you want, ever since the ETX.

If you just hit GOTO you would goto the last object you had pressed ENTER for. So it would say "slewing..." and it is just moving a few arc seconds to recenter what you are already looking at, if you didn't manually slew away from it first.

Whether the new autostar firmware for the LX80 behaves differently for some of the object submenus, I do not know.

But ENTER then GOTO every time, is the best habit to get into.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Mkofski
Pooh-Bah
*****

Reged: 07/19/11

Loc: Greenfield, Indiana, USA
Re: LX80 HC problem? new [Re: gillmj24]
      #5987664 - 07/24/13 10:48 AM

Thanks... ENTER then GOTO all the time! Glad I asked here on CN before sending the mount off to Meade.

Post Extras: Print Post   Remind Me!   Notify Moderator  
OzAndrewJ
scholastic sledgehammer
*****

Reged: 11/30/10

Re: LX80 HC problem? new [Re: Mkofski]
      #5988374 - 07/24/13 07:52 PM

Gday Mike

Quote:

ENTER then GOTO all the time!




Except for the moon, which is Enter, Enter, Goto

Basically, i think you are mixing align usage and general usage.
During aligning on stars, you scroll to select and hit enter.
After aligning, you scroll through lists and hit enter.
This forces the system to "select" the item and calculate its position.
The name of the target will now be on line one of the display.
At that point, goto will work.
Ie ensure the target name is always on the top line before hitting goto and you should be right.

Andrew Johansen Melbourne Australia


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1


Extra information
17 registered and 33 anonymous users are browsing this forum.

Moderator:  Dave M, richard7, bilgebay 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 453

Jump to

CN Forums Home


Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics