Return to the Cloudy Nights Telescope Reviews home page


Telescope Specific Forums >> Meade Computerized Telescopes

Pages: 1
BuckeyeMC
newbie


Reged: 07/28/13

ETX LS-6 error message- Power Lost- Saving State.. new
      #6035536 - 08/19/13 10:45 PM

I recently bought a used ETX LS-6 ACF scope on eBay.
I have re-installed the firmware with a SD mini card, and it is version 1.6a. The scope boots up, and starts into the auto-alignment. Every time, at some point, I get the error message on the screen- Power lost- Saving State... where nothing at all happens. I can avert the auto-align at the start when it turns on, and manually move it with the arrow keys on the keypad, but the GoTo will not work if I do that. Has anyone seen this error/know how to correct it without sending it back to the factory? Thanks for any help/input I may receive!


Post Extras: Print Post   Remind Me!   Notify Moderator  
cuivienor
professor emeritus


Reged: 10/07/10

Loc: Tokyo, Japan
Re: ETX LS-6 error message- Power Lost- Saving State.. [Re: BuckeyeMC]
      #6041123 - 08/23/13 01:36 AM

Hello,

This scope can get power-hungry when slewing - what source of power are you using? If a wall adapter, how much voltage and amps is it providing? If batteries, do avoid rechargeable ones.

Otherwise, you can indeed cancel the auto-align, and do a manual alignment under Setup -> Align -> AltAz 2 stars. Then the GoTo will work properly.

Good luck!


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1


Extra information
2 registered and 1 anonymous users are browsing this forum.

Moderator:  Starman27, Christopher Erickson, Starman81 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 372

Jump to

CN Forums Home




Cloudy Nights Sponsor: Astronomics