Return to the Cloudy Nights Telescope Reviews home page


Telescope Specific Forums >> Meade Computerized Telescopes

Pages: 1
Bill-in-BC
member


Reged: 09/28/11

Loc: British Columbia
Computer connection problems new
      #6043800 - 08/24/13 03:18 PM

I recently had to replace my RS-232 to parallel to USB computer cords - and I can't connect the LX200 GPS telescope mount to my Windows 7 computer. The cords are connected, the com port is set to 3 and I get a "timed out for receiving data" error. I'm unable to connect using both MaxIm DL and PemPRO. All the drivers seem to be installed correctly and I've also tried turning off the Windows Firewall. Any ideas out there? Thanks.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Christopher EricksonModerator
Carpal Tunnel
*****

Reged: 05/08/06

Loc: Waikoloa Village, Hawaii
Re: Computer connection problems new [Re: Bill-in-BC]
      #6044731 - 08/25/13 06:36 AM

What brand of USB to Serial adapter?

Post Extras: Print Post   Remind Me!   Notify Moderator  
Bill-in-BC
member


Reged: 09/28/11

Loc: British Columbia
Re: Computer connection problems new [Re: Christopher Erickson]
      #6045346 - 08/25/13 02:46 PM

The adapter is from Meade - #07507. Bill

Post Extras: Print Post   Remind Me!   Notify Moderator  
Lorence
scholastic sledgehammer


Reged: 09/15/08

Re: Computer connection problems new [Re: Bill-in-BC]
      #6045428 - 08/25/13 03:48 PM

Have you checked the Com port number assignment of the USB to Com adapter in the device manager?

Post Extras: Print Post   Remind Me!   Notify Moderator  
Bill-in-BC
member


Reged: 09/28/11

Loc: British Columbia
Re: Computer connection problems new [Re: Lorence]
      #6045492 - 08/25/13 04:36 PM

Yes - its set to com3.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Markigno
sage


Reged: 01/09/10

Re: Computer connection problems new [Re: Bill-in-BC]
      #6046577 - 08/26/13 09:04 AM

Try to assign a COM port higher than 4 (from COM5 and up). Check the number assigned in the device manager and assign the same port number to the ASCOM driver. Ensure that the COM port is enabled for 9600 baud, flow control none, stop bit 1, data bits 8. Remember: the Com port accept only one program at time, so you can't use two programs together at the same time.
The only exception is to use ASCOM HUB, which allows the use of multiple programs simultaneously on the same COM port.
Marco


Post Extras: Print Post   Remind Me!   Notify Moderator  
Lorence
scholastic sledgehammer


Reged: 09/15/08

Re: Computer connection problems [Re: Markigno]
      #6047051 - 08/26/13 01:58 PM

Go to the Yahoo LX200 GPS Group

http://tech.groups.yahoo.com/group/LX200GPS/

Find a thread called "Timed out waiting for received data".

It discusses an issue referred to as Garbage Collection. Meade's flash memory gets clogged up and slows the RS-232 Port down to a point that ASCOM thinks it's not there.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Bill-in-BC
member


Reged: 09/28/11

Loc: British Columbia
Re: Computer connection problems new [Re: Lorence]
      #6047797 - 08/26/13 09:55 PM

Thanks for the help - I'll keep you posted. Bill

Post Extras: Print Post   Remind Me!   Notify Moderator  
Bill-in-BC
member


Reged: 09/28/11

Loc: British Columbia
Re: Computer connection problems new [Re: Bill-in-BC]
      #6066048 - 09/06/13 12:28 PM

Okay - a bit of progress - I reset the mount firmware and downloaded again the ASCOM platform - and now MaxIm DL amd Prempro will connect - but MaxIm won't perform telescope control. I tried to download the ASCOM Meade LX200-GPS driver (with windows firewall turned off) and the download hangs with the message:
"C:\Program Files (x86)\Common
An error occurred while trying to replace the existing file: DeleteFile failed; code 5
Access is denied
Click retry to try again, Ignore to skip this file (not recommended), or Abort to cancel installation"
Any thoughts? Thanks, Bill


Post Extras: Print Post   Remind Me!   Notify Moderator  
Bill-in-BC
member


Reged: 09/28/11

Loc: British Columbia
Re: Computer connection problems new [Re: Bill-in-BC]
      #6066095 - 09/06/13 01:03 PM

Addendum: I deleted the Meade LX200GPS driver file and then reinstalled the file from ASCOM - without the error message - but the telescope still refuses to follow the GOTO commands from MaxIm DL. ??? Bill

Post Extras: Print Post   Remind Me!   Notify Moderator  
Bill-in-BC
member


Reged: 09/28/11

Loc: British Columbia
Re: Computer connection problems new [Re: Bill-in-BC]
      #6071743 - 09/09/13 05:24 PM

Success! - All drivers deleted and reloaded/updated, a new connector cord, and proper alignment of the stars (in a figurative sense) - and MaxIm now controls the scope again. Thanks for the above suggestions. Bill

Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1


Extra information
0 registered and 6 anonymous users are browsing this forum.

Moderator:  Starman27, Christopher Erickson, Starman81 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 721

Jump to

CN Forums Home




Cloudy Nights Sponsor: Astronomics