Return to the Cloudy Nights Telescope Reviews home pageAstronomics discounts for Cloudy Nights members
· Get a Cloudy Nights T-Shirt · Submit a Review / Article

Click here if you are having trouble logging into the forums

Privacy Policy | Please read our Terms of Service | Signup and Troubleshooting FAQ | Problems? PM a Red or a Green Gu… uh, User

Equipment Discussions >> Mounts

Pages: 1 | 2 | (show all)
wargrafix
sage


Reged: 04/10/13

Loc: Trinidad
Re: Panic time for me!!!! new [Re: trw]
      #6064292 - 09/05/13 11:59 AM

right now the mount is not with me so all this is discussion. While I know reading instructions on the updater app, the instructions aren't clear on stuff.

trw, the part that not working is the transmit data part comes on and I select the com port on the HC controller the next option is not available it tells me that the mount is still not in programming mode.

The MC update asks that the controller not be plugged in, not HC update


Post Extras: Print Post   Remind Me!   Notify Moderator  
mclewis1
Thread Killer
*****

Reged: 02/25/06

Loc: New Brunswick, Canada
Re: Panic time for me!!!! new [Re: wargrafix]
      #6064346 - 09/05/13 12:26 PM

I sounds to me like there's an old version of MCupdate.exe or it's somehow confused about what type of mount or the version of the HC firmware it's talking to. (the MCUpdate is trying to run in the old pre v4.13 HC mode where it is expecting to talk directly to the MCs through another serial port on the mount - which the ASGT mount doesn't have).

Make sure you have up to date HCupdate.exe and MCupdate.exe files. You should just download them from the Celestron website, nowhere else. Celestron.com » Support Center » Downloads » Software

Remember that the version numbers on the .exe files are not related to the firmware in the HC or MCs. You'll be able to download the appropriate HC or MC firmware choices when you run the applications.

Perform a solid HC update first (just choose the latest gem4.21 version). This will prove out your USB-serial connection. Then go ahead and run the MCupdate ... it should no longer be asking for you to remove the HC.


Post Extras: Print Post   Remind Me!   Notify Moderator  
trw
member


Reged: 07/28/09

Re: Panic time for me!!!! new [Re: wargrafix]
      #6064369 - 09/05/13 12:40 PM

OK, now I see where the confusion is. The instructions list three methods for connecting the computer and handset and it does sound like, reading method 3, that the handset should be disconnected. In your case, ignore method 3 and stick entirely with method 1, where the handset IS connected to both the computer and the mount. DO NOT, however, hold down the UNDO and INFO buttons when you turn on the power. When you select the MCUpdate software the hand controller will automatically be locked out. Those instructions are confusing.

Post Extras: Print Post   Remind Me!   Notify Moderator  
wargrafix
sage


Reged: 04/10/13

Loc: Trinidad
Re: Panic time for me!!!! new [Re: trw]
      #6064472 - 09/05/13 01:37 PM

I downloaded the software directly from the 9.25 update page so I know the MC and HC update is current.
Hand Control Firmware Updates v.1.1.14
Motor Control Firmware Updates v.2.2.5

I decided to buy a pci serial card and bypass serial to usb adapter. makes sense?


Post Extras: Print Post   Remind Me!   Notify Moderator  
rmollise
Postmaster
*****

Reged: 07/06/07

Re: Panic time for me!!!! new [Re: wargrafix]
      #6064488 - 09/05/13 01:45 PM

Quote:

right now the mount is not with me so all this is discussion. While I know reading instructions on the updater app, the instructions aren't clear on stuff.

trw, the part that not working is the transmit data part comes on and I select the com port on the HC controller the next option is not available it tells me that the mount is still not in programming mode.

The MC update asks that the controller not be plugged in, not HC update




Well, start back at square one and follow those instructions. Given your posts, it's not clear that you had the mount powered up and ready to go when you tried last time.


Post Extras: Print Post   Remind Me!   Notify Moderator  
wargrafix
sage


Reged: 04/10/13

Loc: Trinidad
Re: Panic time for me!!!! new [Re: rmollise]
      #6064515 - 09/05/13 01:57 PM

Sorry if I was unclear Rod. I have been following it step by step. Its stupid there is no rollback measures. :-( i tried last night with the different options and tried different stuff that was suggested. The mount was powered, i tried different update methods without success.

Difference this time is with the PCI card. if THAT doesn't work, I know I'm screwed because i know board trumps cable.


Post Extras: Print Post   Remind Me!   Notify Moderator  
rmollise
Postmaster
*****

Reged: 07/06/07

Re: Panic time for me!!!! new [Re: wargrafix]
      #6064526 - 09/05/13 02:03 PM

I'm betting you will be OK.

Post Extras: Print Post   Remind Me!   Notify Moderator  
wargrafix
sage


Reged: 04/10/13

Loc: Trinidad
Re: Panic time for me!!!! new [Re: rmollise]
      #6064563 - 09/05/13 02:25 PM

thank YOU. :-)
I should mention that in MC the 2 Ra and DEC mounts reading unknown when I did it last night. MC update will fix this?


Post Extras: Print Post   Remind Me!   Notify Moderator  
wargrafix
sage


Reged: 04/10/13

Loc: Trinidad
Re: Panic time for me!!!! new [Re: wargrafix]
      #6064656 - 09/05/13 03:19 PM

oh and another question, if the HC update goes though, and I successfully update the MC, what is the procedure? Finish and then shut down the mount and restart the mount?

Post Extras: Print Post   Remind Me!   Notify Moderator  
rmollise
Postmaster
*****

Reged: 07/06/07

Re: Panic time for me!!!! new [Re: wargrafix]
      #6064702 - 09/05/13 03:39 PM

Yeah, turn off the mount. You'll want to reboot it. Also, you should never disconnect/connect the serial cable with the mount on.

Post Extras: Print Post   Remind Me!   Notify Moderator  
wargrafix
sage


Reged: 04/10/13

Loc: Trinidad
Re: Panic time for me!!!! new [Re: rmollise]
      #6064766 - 09/05/13 04:16 PM

ah, I think that was my folly.

Post Extras: Print Post   Remind Me!   Notify Moderator  
wargrafix
sage


Reged: 04/10/13

Loc: Trinidad
Re: Panic time for me!!!! new [Re: wargrafix]
      #6065386 - 09/05/13 11:12 PM

i installed the card and hooked up everything but the no scope found on the ports. :-(

Post Extras: Print Post   Remind Me!   Notify Moderator  
rmollise
Postmaster
*****

Reged: 07/06/07

Re: Panic time for me!!!! new [Re: wargrafix]
      #6065591 - 09/06/13 04:58 AM

If no scope was found, you do not have the com port setup correct.

Post Extras: Print Post   Remind Me!   Notify Moderator  
wargrafix
sage


Reged: 04/10/13

Loc: Trinidad
Re: Panic time for me!!!! [Re: rmollise]
      #6065704 - 09/06/13 07:55 AM

Hi uncle rod. I will check the ports this evening. I have a little story to tell but I assure it has a happy ending. :-).

First of all, this forum is the best, hands down. Lets begin my story:
Yesterday evening, I brought home the pci serial card and opened my computer case, to my horror, my system was too new. I have an EVGA X79 board....no pci! I had to drag an older i7 board and let me tell you...hooking it up was no joy. I am an it tech, but that counts for nothing when things don't want to line up. eventually everything boots and lo and behold PCI card seen and ports recognised and all is right in the world. Wrong! everything workd but this time none of the com ports seeing the telescope. dismayed i shut down everything and went to bed.

I brought the mount to work and usd an older machine, and let me tell you, mount is found and hc in programming mode and updated like magic. Mount is updating without errors and is fully up to date. :-D

I suspect the com port home may have had residual drivers from the usb to serial adapter even though i cleaned it. I am going to burn that adapter.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1 | 2 | (show all)


Extra information
27 registered and 43 anonymous users are browsing this forum.

Moderator:  Dave M, richard7, bilgebay, iceblaze 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 1403

Jump to

CN Forums Home


Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics