Return to the Cloudy Nights Telescope Reviews home pageAstronomics discounts for Cloudy Nights members
· Get a Cloudy Nights T-Shirt · Submit a Review / Article

Click here if you are having trouble logging into the forums

Privacy Policy | Please read our Terms of Service | Signup and Troubleshooting FAQ | Problems? PM a Red or a Green Gu… uh, User

Astrophotography and Sketching >> DSLR & Digital Camera Astro Imaging & Processing

Pages: 1
N_DD
member


Reged: 10/21/12

Loc: East Germany
Canon EOS 1000D strange noise pattern new
      #6106970 - 09/29/13 05:46 AM

Hi,

I recently got an astromodified Canon EOS 1000D (Rebel XS). I tried shooting some test images and I always get a strange noise pattern (see image: 2 min. at ISO 800, camera without lens and closed with lid, LCD off, contrast stretched). There is amp glow visible (low left), but what worries me is the dark band at the bottom. The pattern does not change if I use APT or the canon EOS utility or if I manually depress the shutter button... any idea about what could it be?

Thanks a lot!



Post Extras: Print Post   Remind Me!   Notify Moderator  
mmalik
Postmaster
*****

Reged: 01/13/12

Loc: USA
Re: Canon EOS 1000D strange noise pattern new [Re: N_DD]
      #6107444 - 09/29/13 12:58 PM

Not sure if you bought it modified or modified it afterwards; if later, I would consult with the modifier. Regards

Post Extras: Print Post   Remind Me!   Notify Moderator  
wasyoungonce
sage


Reged: 06/07/07

Loc: Land Downunder
Re: Canon EOS 1000D strange noise pattern new [Re: N_DD]
      #6108170 - 09/29/13 08:42 PM

You might want to read this thread and look at a link I provided in post #5512214. Looks a lot like I experienced.

Also check the shutter isn't jamming or you have the viewfinder fully covered. Cannon give a little rubber shoe to fit over the viewfinder...you can use this or tape.

Also try to take "darks" with aluminium foil over the lens cap. A lot of plastic caps pass infrared which can be seen on the sensor as photons.

Hope this helps

edit:
Oh one last thing...check the mirror lockup is fully going up out the light path way.

Edited by wasyoungonce (09/29/13 08:46 PM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
N_DD
member


Reged: 10/21/12

Loc: East Germany
Re: Canon EOS 1000D strange noise pattern [Re: wasyoungonce]
      #6108678 - 09/30/13 04:43 AM

Hi Brendan,

thanks a lot for the link: I was aware of both the mirror lockup and the "live view" issues, so I disabled the ML on the camera side and on APT and did not shoot using "live view". However, I still get that dark band at the bottom of every image I take... I am still using "virtual" exposure control, might that be the culprit?
Interesting point the aluminum foil, I will try again with better light shielding.

Nico


Post Extras: Print Post   Remind Me!   Notify Moderator  
N_DD
member


Reged: 10/21/12

Loc: East Germany
Re: Canon EOS 1000D strange noise pattern new [Re: N_DD]
      #6111740 - 10/01/13 06:56 PM

Ok, seems that there is no explanation for the strange dark band... the problem is similar to what people have experienced when shooting with live view, but I have disabled it!!! The LCD screen is off, the viewfinder capped, and in APT the mirror lockup is disabled and the anti vibration pause set to 0... anyone has an idea? I am starting to consider selling the camera as partially malfunctioning ...

Post Extras: Print Post   Remind Me!   Notify Moderator  
mmalik
Postmaster
*****

Reged: 01/13/12

Loc: USA
Re: Canon EOS 1000D strange noise pattern new [Re: N_DD]
      #6111753 - 10/01/13 07:02 PM

Modifier should own this and take care of the problem in my opinion. Thx

Post Extras: Print Post   Remind Me!   Notify Moderator  
jsines
sage
*****

Reged: 09/06/11

Loc: Berkley. Michigan
Re: Canon EOS 1000D strange noise pattern new [Re: mmalik]
      #6111876 - 10/01/13 08:00 PM

My hunch is that your shutter isn't opening all the way. Try the cleaning sensor option on your 1000D, where you take off the lens, press the shutter button, and the shutter opens all the way. If you look in there and the shutter doesn't open all the way, that's probably the problem.

My hunch is also that the shutter isn't opening all the way because of how it was modified. The modifier should fix this.


Post Extras: Print Post   Remind Me!   Notify Moderator  
wasyoungonce
sage


Reged: 06/07/07

Loc: Land Downunder
Re: Canon EOS 1000D strange noise pattern new [Re: mmalik]
      #6112398 - 10/02/13 02:13 AM

Yep as said check the shutter is opening fully...maybe do a 5 sec exposure or open shutter with lens off.

Also check the flip mirror is fully moving up out the way. It does look like a light leak around the flip mirror.

Other than that...it's back to the modifier.


Post Extras: Print Post   Remind Me!   Notify Moderator  
N_DD
member


Reged: 10/21/12

Loc: East Germany
Re: Canon EOS 1000D strange noise pattern new [Re: wasyoungonce]
      #6113248 - 10/02/13 02:15 PM

Ok, thanks guys. I will try to troubleshoot with the previous owner (I purchased the camera used and was already modified). My bad I didn't ask for flats before buying. Anyway I checked the shutter, as already suggested by Brendan and jsines, and it seems it's opening ok. On the other hand, I am getting the noise pattern even without any light entering the camera, so it must be something electronic. Subtracting the noise pattern as bias in DSS restores the images.

Nico


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1


Extra information
9 registered and 19 anonymous users are browsing this forum.

Moderator:  Dave M, fishonkevin, WOBentley, tecmage 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 484

Jump to

CN Forums Home


Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics