Return to the Cloudy Nights Telescope Reviews home pageAstronomics discounts for Cloudy Nights members
· Get a Cloudy Nights T-Shirt · Submit a Review / Article

Click here if you are having trouble logging into the forums

Privacy Policy | Please read our Terms of Service | Signup and Troubleshooting FAQ | Problems? PM a Red or a Green Gu… uh, User

Equipment Discussions >> Mounts

Pages: 1
davebl
super member


Reged: 09/09/07

Loc: Oregon
CG-5 GT Problem new
      #6147686 - 10/20/13 12:11 AM

Hey All,

I help run a small Observatory at the local high school and we were checking to be sure everything was working before we hold star parties for the students next week. Our CG-5 mount is acting up. I went to align it and everything (time, location, etc) was all current and accurate,but when it chose Vega and started slewing, it went to Arcturus instead of Vega. I tried several times and even slewed manually to Vega, hit enter and then it went to Altair, except it was nowhere near Altair. Also, we did fake an alignment, but it wasn't tracking. Any ideas? Could it be a power problem? The power supply is new, but that doesn't rule it out.

Thanks,

Dave


Post Extras: Print Post   Remind Me!   Notify Moderator  
dragonslayer1
scholastic sledgehammer


Reged: 02/25/12

Loc: SLC, UT
Re: CG-5 GT Problem new [Re: davebl]
      #6147707 - 10/20/13 12:30 AM

I would do a factory reset on H/C and see what happens,, will have to reenter time/date/DST/Time Zone etc,
Kasey


Post Extras: Print Post   Remind Me!   Notify Moderator  
davebl
super member


Reged: 09/09/07

Loc: Oregon
Re: CG-5 GT Problem new [Re: dragonslayer1]
      #6147768 - 10/20/13 01:35 AM

Thanks,

I'll give it a try.

Dave


Post Extras: Print Post   Remind Me!   Notify Moderator  
Falcon-
Post Laureate
*****

Reged: 09/11/09

Loc: Gambier Island, BC, Canada
Re: CG-5 GT Problem [Re: davebl]
      #6147855 - 10/20/13 04:23 AM

My suspicion would be a Daylight Savings Time issue. It could be *displaying* the right time but be actually an hour off internally if DST is set incorrectly.

In any case a factory reset would let you get at that and be sure to clear out everything else as well.


Post Extras: Print Post   Remind Me!   Notify Moderator  
davebl
super member


Reged: 09/09/07

Loc: Oregon
Re: CG-5 GT Problem new [Re: Falcon-]
      #6148649 - 10/20/13 04:11 PM

The DST is set correctly. I'll be out there tomorrow and do a reset. I'll let you know what happens.

Dave


Post Extras: Print Post   Remind Me!   Notify Moderator  
jrbarnett
Eyepiece Hooligan
*****

Reged: 02/28/06

Loc: Petaluma, CA
Re: CG-5 GT Problem new [Re: davebl]
      #6150383 - 10/21/13 06:39 PM

Dave, also don't worry about where the alignment slews end. Just use the keypad buttons to center the correct alignment stars. My CG5 is usually off with its native slews until after I have added both alignment stars and two calibration stars. You'll want to align using the 2 initial alignment stars followed by *at least* 3 callibration stars. By your third callibration star, the intended star should be in the FOV at the end of the automated slew.

Regards,

Jim


Post Extras: Print Post   Remind Me!   Notify Moderator  
spectre
sage
*****

Reged: 05/09/10

Loc: Abington, PA
Re: CG-5 GT Problem new [Re: jrbarnett]
      #6150451 - 10/21/13 07:25 PM

Dave,
As Jim says, the initial slews to alignment stars can be way off. I have a CG5 and it takes the two alignment stars and at least two calibration stars before the automatic slew puts the next star in the center of the FOV. Just center the stars and, after the 2 + 4 alignment, your goto's will be smack in the center of your eyepiece.


Post Extras: Print Post   Remind Me!   Notify Moderator  
davebl
super member


Reged: 09/09/07

Loc: Oregon
Re: CG-5 GT Problem new [Re: spectre]
      #6151024 - 10/22/13 02:44 AM

Thanks Guys,

I was out there tonight and the reset of the hand pad made a big difference. The gotos were good, but after about 10 gotos, they were a bit off. Might be that I need to reset the backlash values. But the motors sound kind of funny like they keep revving up and down during slews. I probably need to go through it and do some adjustments. It was a gift to the school and we really haven't used it too much. But bottom line, it seems to be working.
Thanks again,
Dave


Post Extras: Print Post   Remind Me!   Notify Moderator  
Maverick199
Postmaster
*****

Reged: 02/27/11

Loc: India
Re: CG-5 GT Problem new [Re: davebl]
      #6151027 - 10/22/13 02:46 AM

Check balance and check the date is entered correctly even though you stated everything was accurately entered. I sometimes fail to change either month or day and this occurs. All done, just get the star aligned manually and wait for calibration stars to start. Once you finish the first calibration, the second star will be within your eyepiece. I don't even look at the finderscope by then.

Post Extras: Print Post   Remind Me!   Notify Moderator  
rmollise
Postmaster
*****

Reged: 07/06/07

Re: CG-5 GT Problem new [Re: davebl]
      #6151264 - 10/22/13 09:01 AM

Quote:

Thanks Guys,

I was out there tonight and the reset of the hand pad made a big difference. The gotos were good, but after about 10 gotos, they were a bit off. Might be that I need to reset the backlash values. But the motors sound kind of funny like they keep revving up and down during slews. I probably need to go through it and do some adjustments. It was a gift to the school and we really haven't used it too much. But bottom line, it seems to be working.
Thanks again,
Dave




The motor sounds won't affect anything--assuming you are using a fully charged battery. What can? Not having your clutches firmly locked (but don't do a Magilla Gorilla on them). What I would suspect, however is that you are seeing the variations in accuracy in different parts of the sky that are normal. DO remember to do your final alignment star centering with the up and right buttons only.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1


Extra information
22 registered and 34 anonymous users are browsing this forum.

Moderator:  Dave M, richard7, bilgebay, iceblaze 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 444

Jump to

CN Forums Home


Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics