Return to the Cloudy Nights Telescope Reviews home page


Telescope Specific Forums >> Celestron NexStar

Pages: 1
dcbaros
member


Reged: 02/05/10

Loc: Austin Texas
NS11 Eq Auto Align Alt Index Question new
      #6300562 - 01/08/14 06:13 PM

When performing the Eq Auto Align on my NS 11 the scope finds Alt=0, however the position it goes to does not line up the stickers from the factory, they are separated by about 1cm. Should I be worried?

Post Extras: Print Post   Remind Me!   Notify Moderator  
Tel
Postmaster
*****

Reged: 03/31/06

Loc: Wallingford England
Re: NS11 Eq Auto Align Alt Index Question new [Re: dcbaros]
      #6304081 - 01/10/14 12:18 PM

Hi dcbaros,

I'm not sure I fully understand what you seek here, but my assumption is that when you align the index marks on your 'scope's mount, you are suggesting that the "Get Axis Position" does not equal zero, (either for the altitude or azimuth axes).

If this IS the case, the quick answer is that they won't until you switch off. However, when you switch on (immediately) again, both readings WILL have been set to zero.

These figures/settings though, have nothing to do with the EQ alignment procedure.

Forgive me if I've misread your question, but if I haven't, does this perhaps explain ?

Best regards,
Tel


Post Extras: Print Post   Remind Me!   Notify Moderator  
dcbaros
member


Reged: 02/05/10

Loc: Austin Texas
Re: NS11 Eq Auto Align Alt Index Question new [Re: Tel]
      #6304126 - 01/10/14 12:42 PM

No what I am saying is essentially the opposite. When aligning the scope looks for alt=0. When it finds all=0 the stickers on the scope do not line up.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Tel
Postmaster
*****

Reged: 03/31/06

Loc: Wallingford England
Re: NS11 Eq Auto Align Alt Index Question new [Re: dcbaros]
      #6304304 - 01/10/14 02:01 PM

I see no reference to Alt=0 in either the CPC Manual (Aug '09) which covers HC firmware up to version 4-18 nor in the original CPC manual; both contained in Mike Swanson's Nexstar resource site.

Both only suggest a mere alignment of the index marks within the EQ AutoAlign procedure.

Could you therefore let us know more specifically to which model you're actually referring here and also possibly quote the section of the appropriate manual where "Alt=0" is required in the context of conducting an EQ AutoAlign ?

Best regards,
Tel


Post Extras: Print Post   Remind Me!   Notify Moderator  
dcbaros
member


Reged: 02/05/10

Loc: Austin Texas
Re: NS11 Eq Auto Align Alt Index Question [Re: Tel]
      #6304327 - 01/10/14 02:10 PM

I have a nexstar GPS 11. When you perform a eq auto align the scope automatically finds alt=0 before asking to find the meridian. Its nothing the user does, just when the scope automatically finds alt=0 it does not match with the stickers that were Attached at the factory.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Tel
Postmaster
*****

Reged: 03/31/06

Loc: Wallingford England
Re: NS11 Eq Auto Align Alt Index Question new [Re: dcbaros]
      #6304429 - 01/10/14 02:59 PM

Thanks for defining your scope more specifically.

Looking however through the GPS 11 manual, (pages 16-21 covering alignment procedures), I still fail to see any reference to "Alt=0" when carrying out any of the alignment methods. The only wording I saw was within the "TwoStar Align" where it states the HC screen displays "Alt to Index" at one point, which I interpret as, "Move the OTA in altitude to align the index marks".

Maybe I'm missing something obvious for which, if so, I apologise, but here's a download to the manual to which I have been referring. Perhaps you can indicate where "Alt=0 appears ?

http://www.celestron.com/c3/images/files/downloads/Nexstar11GPS_11053.pdf

Best regards,
Tel


Post Extras: Print Post   Remind Me!   Notify Moderator  
dcbaros
member


Reged: 02/05/10

Loc: Austin Texas
Re: NS11 Eq Auto Align Alt Index Question new [Re: Tel]
      #6304445 - 01/10/14 03:08 PM

You don't move alt to index yourself, the scope finds it for you. What I'm saying is the when the scope finds the index it does not match the stickers on the scope.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Tel
Postmaster
*****

Reged: 03/31/06

Loc: Wallingford England
Re: NS11 Eq Auto Align Alt Index Question new [Re: dcbaros]
      #6304550 - 01/10/14 04:14 PM

Sorry, I think I'm getting out of my depth here but all I read within the manual is that reference to "Set Alt to Index" in which, under Two Star Alignment it states at point 2:--

2) The Nexstar displays the message, "Set Alt to Index". Use the up and down direction keys to rotate the telescope tube until the index marker that moves with the optical tube is lined up with the stationary index mark on the fork arm.

This suggests manual use to me.

Hope you get it sorted out.

Best regards,
Tel


Post Extras: Print Post   Remind Me!   Notify Moderator  
dcbaros
member


Reged: 02/05/10

Loc: Austin Texas
Re: NS11 Eq Auto Align Alt Index Question new [Re: Tel]
      #6304555 - 01/10/14 04:16 PM

Ah I have the updated hand control and software so that manual does not apply.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Tel
Postmaster
*****

Reged: 03/31/06

Loc: Wallingford England
Re: NS11 Eq Auto Align Alt Index Question new [Re: dcbaros]
      #6304587 - 01/10/14 04:44 PM

It would help if you'd tell us, in detail, which HC version you are referring to; equally what software and whether you can download an appropriate updated manual, (if one exists), to which you are working, so that a better understanding of what you have and what you are doing is clear.

Best regards,
Tel


Post Extras: Print Post   Remind Me!   Notify Moderator  
mclewis1
Thread Killer
*****

Reged: 02/25/06

Loc: New Brunswick, Canada
Re: NS11 Eq Auto Align Alt Index Question new [Re: Tel]
      #6305174 - 01/10/14 11:00 PM

The manual selection is not very complicated ...

v2.2 hand controller - original NS11 GPS manual
v4.x - use the modified by Mike Swanson Hand Controller Version 4 User Guide with the original manual. http://www.nexstarsite.com/Manuals.htm


Post Extras: Print Post   Remind Me!   Notify Moderator  
dcbaros
member


Reged: 02/05/10

Loc: Austin Texas
Re: NS11 Eq Auto Align Alt Index Question new [Re: mclewis1]
      #6306081 - 01/11/14 12:10 PM

I am simply asking if anyone has experienced the alt index stickers not lining up when the scope is supposedly at alt=0. Perhaps a sensor or gear is damaged. Those who have put any updated nexstar or cpc scope through a wedge alignment will know what I am talking about.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Tel
Postmaster
*****

Reged: 03/31/06

Loc: Wallingford England
Re: NS11 Eq Auto Align Alt Index Question new [Re: dcbaros]
      #6306201 - 01/11/14 01:16 PM

Sorry, I can't help you beyond that which I've suggested to date since I don't own a C11 and I dispensed with my Celestron wedge years ago.

It sounds though from the above, that as a C11 owner, Mark may well be able to elaborate on his post to provide a satisfactory explanation.

Best regards,
Tel


Post Extras: Print Post   Remind Me!   Notify Moderator  
mclewis1
Thread Killer
*****

Reged: 02/25/06

Loc: New Brunswick, Canada
Re: NS11 Eq Auto Align Alt Index Question new [Re: Tel]
      #6306340 - 01/11/14 02:44 PM

I did originally own an NS11 GPS scope, it has since been de forked and the ota put on a CGE mount.

If I remember correctly the index marks are just stickers. On my scope my home position was close but the index marks didn't exactly line up ... one came off and was just put back by eye. I seem to remember a discussion in the Yahoo NexStarGPS group about the position of the marks not mattering much. I know that on my scope I didn't worry about the minor miss alignment, I got them close and then let the scope do it's thing. My NS11 usually delivered very good gotos.

A cm sounds like a lot but overall if the scope slews across the sky without problems and gets close enough to the alignment stars so they aren't incorrectly identified it will deliver good gotos, so I wouldn't worry about it.


Post Extras: Print Post   Remind Me!   Notify Moderator  
dcbaros
member


Reged: 02/05/10

Loc: Austin Texas
Re: NS11 Eq Auto Align Alt Index Question new [Re: mclewis1]
      #6306380 - 01/11/14 03:05 PM

Cool, I won't worry about it then. The reason I was worried is that when we aligning for the first time my guide scope rings hit the base of my scope and I was afraid I damaged something.

Post Extras: Print Post   Remind Me!   Notify Moderator  
mclewis1
Thread Killer
*****

Reged: 02/25/06

Loc: New Brunswick, Canada
Re: NS11 Eq Auto Align Alt Index Question new [Re: dcbaros]
      #6307348 - 01/12/14 12:00 AM

It's good to be careful and check things out after after having a scope bind up (running into something, or winding up a cord). Just check that the scope can manually slew (via the HC direction buttons) all over the sky without any issues (no binding or obvious jumps) ... that will prove that there are no gear/clutch issues.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1


Extra information
4 registered and 26 anonymous users are browsing this forum.

Moderator:  Brian Risley, panhard, mayidunk 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 326

Jump to

CN Forums Home




Cloudy Nights Sponsor: Astronomics