Return to the Cloudy Nights Telescope Reviews home pageAstronomics discounts for Cloudy Nights members
· Get a Cloudy Nights T-Shirt · Submit a Review / Article

Click here if you are having trouble logging into the forums

Privacy Policy | Please read our Terms of Service | Signup and Troubleshooting FAQ | Problems? PM a Red or a Green Gu… uh, User

Equipment Discussions >> Mounts

Pages: 1 | 2 | (show all)
Deven Matlick
Vendor - Criterion Machine Co. LLC
*****

Reged: 12/31/05

Loc: Moatsville, WV
Re: AHHH! Broke my CGEM new [Re: andysea]
      #6327555 - 01/22/14 02:11 AM

Quote:

Hmm there's an opportunity. Someone should come up with a magsafe type connector for a mount, just like my mac laptops.




Would be great but, there's a patent!


Post Extras: Print Post   Remind Me!   Notify Moderator  
austin.grant
professor emeritus
*****

Reged: 10/18/10

Loc: Shreveport, LA
Re: AHHH! Broke my CGEM new [Re: andysea]
      #6327607 - 01/22/14 03:51 AM

Quote:

Hmm there's an opportunity. Someone should come up with a magsafe type connector for a mount, just like my mac laptops.




In theory it's nice, but then you have a major headache of the power being easily disconnected. No big deal on a laptop, where you just plug it back in. When a polar aligned mount in the middle of a session is unplugged, somebody is likely to get killed.

I always tie the power cord around a leg and then run to the power connector. Never had a mount unplugged, despite my clumsiest efforts.


Post Extras: Print Post   Remind Me!   Notify Moderator  
dragonslayer1
scholastic sledgehammer


Reged: 02/25/12

Loc: SLC, UT
Re: AHHH! Broke my CGEM new [Re: austin.grant]
      #6327674 - 01/22/14 06:28 AM

The way I do it is ty-wrap a power strip to a tripod leg then run power cord into that, then camera, mount, etc run off power strip.. always stays with the mount
Kasey


Post Extras: Print Post   Remind Me!   Notify Moderator  
nemo129
Post Laureate
*****

Reged: 01/03/10

Loc: WMass
Re: AHHH! Broke my CGEM new [Re: dragonslayer1]
      #6327765 - 01/22/14 08:08 AM

I do what Kasey aka dragonslayer1 does but I use these to attach the power brick to the upper portion of the a tripod leg. The tool box with the power strip installed is directly under the mount so the cord drops straight down and I take up slack with Velcro ties. I might stub my toe on the extension cord leading away, but that is not going to cause a power outage or other mayhem.

Wrecking gear is a hard way to learn a le$$on, but you never forget after that!
Best of luck to the OP in getting his mount fixed!


Post Extras: Print Post   Remind Me!   Notify Moderator  
EFT
Vendor - Deep Space Products
*****

Reged: 05/07/07

Loc: Phoenix, AZ
Re: AHHH! Broke my CGEM [Re: nemo129]
      #6328247 - 01/22/14 12:20 PM

I would have to agree with using nothing stronger than Velcro to attached the power cord or brick to the mount and tripod. We have already seen the problem with using the screw-in power connector and the use of a power connector that can be easily pulled out is a bother. But it would be preferable to have the power connector come out over either tipping the mount over, falling on your face with your hands full of expensive eyepieces, or at best knocking the mount alignment way out. Solidly connecting the cable and power source to the mount and/or tripod runs the risk of an even worse accident. Using Velcro will help to keep the plug in place on the mount and the cables from the mount out of the way while minimizing the chance of substantial damage to you or your mount by allowing the cables to pull away from the mount if they are tripped on or otherwise pulled. As nice as the screw-in plug is, I am hesitant to use it myself or recommend it for just what we have seen here except when the cable can be connected to a battery that is located right below the mount or all cables are covered as one poster suggested so that either way there is no tripping hazard.

Post Extras: Print Post   Remind Me!   Notify Moderator  
orlyandico
Postmaster
*****

Reged: 08/10/09

Loc: Singapore
Re: AHHH! Broke my CGEM new [Re: EFT]
      #6328488 - 01/22/14 02:09 PM

I've been bedeviled by power plugs coming out, that I rewired my battery box to have screw-in plugs on both my mount and camera. Certainly there is the risk of what the OP experienced happening to me, but I keep the power cables as short as possible, and my battery pack is underneath the tripod to keep it out of the way of wayward feet.

Post Extras: Print Post   Remind Me!   Notify Moderator  
WesC
Carpal Tunnel
*****

Reged: 02/06/13

Loc: La Crescenta, CA
Re: AHHH! Broke my CGEM new [Re: orlyandico]
      #6329010 - 01/22/14 05:58 PM

I too keep my battery centered under the tripod, and I keep the cord wrapped to be a short as possible. I've never come close to getting caught up in it.

The power cable for the TEMPest fans is a different story, being at the back end of my OTA. I need to work something out for that.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1 | 2 | (show all)


Extra information
19 registered and 23 anonymous users are browsing this forum.

Moderator:  Dave M, richard7, bilgebay 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 1286

Jump to

CN Forums Home


Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics