Return to the Cloudy Nights Telescope Reviews home page


Astrophotography and Sketching >> Solar System Imaging & Processing

Pages: 1
jassan
member


Reged: 03/02/12

ASI120MM Issue new
      #6345916 - 01/30/14 08:02 PM

Have an ASI120MM, but have not been able to get it to record stable video. The video capture seems buffered, as in fitful, jumpy and generally erratic. FireCapture says drop the slider for USB traffic, but even on the minimum value the situation improves marginally. I've tried it two comps, so I dunno if its a hardware issue or what. Any advice?

Post Extras: Print Post   Remind Me!   Notify Moderator  
yock1960
Post Laureate
*****

Reged: 06/22/08

Loc: (Mostly Cloudy) Ohio, USA
Re: ASI120MM Issue new [Re: jassan]
      #6345926 - 01/30/14 08:09 PM

Well, I would suggest that you join the Yahoo! group and post there. Torsten will work with you. I need to get over there myself, since anything over 2.3 beta 13 breaks things for me.

Steve


Post Extras: Print Post   Remind Me!   Notify Moderator  
StrangeDejavu
Carpal Tunnel
*****

Reged: 03/20/13

Loc: Florida
Re: ASI120MM Issue new [Re: jassan]
      #6346007 - 01/30/14 08:53 PM

How old is the laptop you're capturing with?

Post Extras: Print Post   Remind Me!   Notify Moderator  
jassan
member


Reged: 03/02/12

Re: ASI120MM Issue new [Re: StrangeDejavu]
      #6346072 - 01/30/14 09:26 PM

Two years and three years respectively.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Angela G
member


Reged: 12/07/07

Loc: North Central Florida
Re: ASI120MM Issue new [Re: jassan]
      #6346114 - 01/30/14 09:49 PM

Are you using a long USB cable or a USB Hub? I have the ASI120MC and its behavior becomes very irratic if I try to use a long cable. Also these cameras do not work well when plugged into a hub.

Post Extras: Print Post   Remind Me!   Notify Moderator  
jassan
member


Reged: 03/02/12

Re: ASI120MM Issue [Re: Angela G]
      #6346136 - 01/30/14 10:00 PM

I'm using the camera provided cable straight into my USB port.

Post Extras: Print Post   Remind Me!   Notify Moderator  
CharlesW
Pooh-Bah


Reged: 11/02/12

Loc: Chula Vista & Indio, CA
Re: ASI120MM Issue new [Re: jassan]
      #6346246 - 01/30/14 10:54 PM

Two things, make sure you are plugged into the USB 2.0 port. And if this applies, the ASI camera will not work on HP machines with AMD chips. I had to ditch a $500, one year old HP laptop when I bought my ASI. Maybe not on any machine with an AMD?

Post Extras: Print Post   Remind Me!   Notify Moderator  
jassan
member


Reged: 03/02/12

Re: ASI120MM Issue new [Re: CharlesW]
      #6346263 - 01/30/14 11:04 PM

AMD, huh? Well problem identified then. Is there a recommended windows processor as I've been wanting a new machine?

Post Extras: Print Post   Remind Me!   Notify Moderator  
StrangeDejavu
Carpal Tunnel
*****

Reged: 03/20/13

Loc: Florida
Re: ASI120MM Issue new [Re: jassan]
      #6346305 - 01/30/14 11:28 PM

Interesting, my NexImage 5 didn't work with AMD processors either. If you can afford it, try to get one with an i7-4700MQ processor and your choice of RAM. Depending on your budget, something like this would last a long time.

Post Extras: Print Post   Remind Me!   Notify Moderator  
jassan
member


Reged: 03/02/12

Re: ASI120MM Issue new [Re: StrangeDejavu]
      #6346896 - 01/31/14 10:31 AM

Is Win8 a problem?

Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1


Extra information
4 registered and 14 anonymous users are browsing this forum.

Moderator:  TG, Starman81, bilgebay, WOBentley 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 292

Jump to

CN Forums Home




Cloudy Nights Sponsor: Astronomics