Return to the Cloudy Nights Telescope Reviews home pageAstronomics discounts for Cloudy Nights members
· Get a Cloudy Nights T-Shirt · Submit a Review / Article

Click here if you are having trouble logging into the forums

Privacy Policy | Please read our Terms of Service | Signup and Troubleshooting FAQ | Problems? PM a Red or a Green Gu… uh, User

Equipment Discussions >> Mounts

Pages: << 45 | 46 | 47 | 48 | 49 | 50 | 51 | 52 | 53 | 54 | 55 | 56 | 57 | 58 | 59 | 60 | 61 | 62 | 63 | 64 | 65 | >> (show all)
Seldom
scholastic sledgehammer


Reged: 08/05/12

Loc: N of Cedar City Light Dome
Re: iOptron ZEQ25, initial impressions new [Re: Falcon-]
      #6361599 - 02/07/14 10:12 AM Attachment (50 downloads)

Thanks, guys. I've checked Paul's Youtube Channel, and performed the tuneup, but I don't see anything there about disassembling the drives.
This is a small piece of my third ever unguided photo, but I'm a little concerned about the shapes of the stars. Exposure was two minutes at ISO 800. Photo FOV was 1.4 deg high by 1.8 deg wide. Camera was a Lumix G2 with a Tee adapter at prime focus.

Edited by Seldom (02/07/14 10:26 AM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
Falcon-
Post Laureate
*****

Reged: 09/11/09

Loc: Gambier Island, BC, Canada
Re: iOptron ZEQ25, initial impressions new [Re: Seldom]
      #6361832 - 02/07/14 12:13 PM

Quote:

Thanks, guys. I've checked Paul's Youtube Channel, and performed the tuneup, but I don't see anything there about disassembling the drives.




We might be using different terms here. Part one of the tuneup includes the total removal of the motors from the mount, that counts in my book as "the drives".

Are you wondering about the Worm and Worm-wheel gears perhaps?

Quote:

This is a small piece of my third ever unguided photo, but I'm a little concerned about the shapes of the stars. Exposure was two minutes at ISO 800. Photo FOV was 1.4 deg high by 1.8 deg wide. Camera was a Lumix G2 with a Tee adapter at prime focus.




What telescope was this shot with?
Is it near the centre of the image or the edge/corner?
Do the stars look consistently off-round across the entirety of the image?
Did you shoot a sequence of images? If so is the off-round quality of the stars identical in each image and do the stars shift position across the image in the same direction as the off-round elongation?
What polar alignment routine did you do (polar scope, drift, software-assisted, etc)?

My first thought glancing at that image is that it is fairly long focal length to be unguided, my second is to wonder about drift due to polar alignment. Hard to say from just the crop of the single image.


Post Extras: Print Post   Remind Me!   Notify Moderator  
boandpokey
sage
*****

Reged: 07/25/13

Loc: Auburndale, Fl
Re: iOptron ZEQ25, initial impressions new [Re: Falcon-]
      #6361913 - 02/07/14 01:05 PM

can someone tune mine for me

Post Extras: Print Post   Remind Me!   Notify Moderator  
Seldom
scholastic sledgehammer


Reged: 08/05/12

Loc: N of Cedar City Light Dome
Re: iOptron ZEQ25, initial impressions new [Re: Falcon-]
      #6361987 - 02/07/14 01:42 PM

Scope is an F5 .4 101 mm. The supernova was about one third of the way from the left and centered vertically. I used the polar alignment scope and there was some drift from the start of the session to the end of the session. I could see that Polaris was no longer on the ring.

I removed what must've been the motors as part of the tuneup. But I thought they were encoders. I am really talking about the worm drive and the gears.

Edited by Seldom (02/07/14 01:49 PM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
Astronewb
Pooh-Bah
*****

Reged: 09/19/11

Loc: Connecticut
Re: iOptron ZEQ25, initial impressions new [Re: Seldom]
      #6362163 - 02/07/14 03:04 PM

Quote:

I am really talking about the worm drive and the gears.




The worm is not difficult to remove if you have to, like for replacement if damaged.

Once the three RA (or DEC) housing screws and encoder motors are removed, all that is needed to remove the housing from the mount is to loosen the set screw on the worm pulley, then push it flush against the housing. This will give you enough room to wiggle the entire housing out.

Once the housing is in your hand, you will see the brass worm nuts on each side of the worm gear. Unscrewing either will let you push the worm gear and bearings out of the housing for replacement.

The worm nuts are also used to remove excess play from the worm in the housing, ie; remove side to side play. Btw, there is no retaining set screw for the worm nuts, nor is any needed, since the nut bears on a ball bearing it can not unscrew by itself because there is never any rotational torque against the nut.

The ring gear should never have to be removed, except if damaged somehow? To remove it you have to remove the counterweight shaft housing, then the ring cover, then the black locking ring. The ring can then be removed by loosening the 3 locking set screws. Again, normally, you would never have to do this.

However, if the ring is damaged, it could be repositioned 180 degrees to expose the undamaged side, since only half the ring is used in RA. It never rotates more than full horizontal left or right, so one side of the ring is never used.

Hope the info helps...Paul


Post Extras: Print Post   Remind Me!   Notify Moderator  
Falcon-
Post Laureate
*****

Reged: 09/11/09

Loc: Gambier Island, BC, Canada
Re: iOptron ZEQ25, initial impressions [Re: Seldom]
      #6362300 - 02/07/14 04:08 PM

Quote:

Scope is an F5 .4 101 mm.




Ok, an f/5 101mm scope would be 505mm focal length (or if you are saying f/5.4 then 545mm focal length). That is not as long a focal length as I was initially thinking so we can ignore that.

Quote:

The supernova was about one third of the way from the left and centered vertically.




With the size of chip you are using this probably means we are not looking at field flatness issues. This would be particularly true if the same star shape is consistent across the whole image. That eliminates possibility #2.

Quote:

I used the polar alignment scope and there was some drift from the start of the session to the end of the session. I could see that Polaris was no longer on the ring.




How long was your session? Did you use the iOptron polar scope app on the iphone to determine where to place Polaris or did you use the handset's (less specific) indicator of where to place polaris?

I have not tested it myself but I would expect polaris to stay within the ring if your polar alignment is reasonable, for it to drift out makes me suspicious.

So, if you look at frames taken one after another do the stars all drift in one direction with relative consistency? Is that direction the same direction as the elongation of the stars?

Knowing that should give us a good indication how much of what you are seeing is just polar misalignment/drift vs how much is actual periodic error. As was pointed out a couple posts ago the worm period is 10mins (600seconds) so if you have a sequence of unguided exposures that cover a 20 or 30 minute range that would also help some as it would show drift relatively constant across all the exposures and periodic error would (usually) change from frame to frame slightly.

Quote:

I removed what must've been the motors as part of the tuneup. But I thought they were encoders. I am really talking about the worm drive and the gears.




Well the encoders are *attached* to the motors, so you are correct that you removed them.


Post Extras: Print Post   Remind Me!   Notify Moderator  
N1ghtSc0p3
member
*****

Reged: 02/19/11

Loc: Texas
Re: iOptron ZEQ25, initial impressions new [Re: Falcon-]
      #6362882 - 02/07/14 08:41 PM

Just reading a few of the initial pages of this thread convinced me to order a ZEQ25 (well, that and Astronewb's YouTube videos...especially the one showing the performance of the DEC axis bearings). It should be here Wed...and of course that night is *supposed* to be clear...but every other night that week isn't, lol!

Post Extras: Print Post   Remind Me!   Notify Moderator  
Seldom
scholastic sledgehammer


Reged: 08/05/12

Loc: N of Cedar City Light Dome
Re: iOptron ZEQ25, initial impressions new [Re: N1ghtSc0p3]
      #6363024 - 02/07/14 10:03 PM

Thanks, Falcon and Astronewb. The sensor on the camera is a micro 4/3 (13mm H x 17.3mm W). I took 5 shots of 2 minutes each, but with the save time of the camera the time for the run was 5 minutes/shot, or 25 minutes total. I used the iPhone app to place Polaris, but I suspect I may have had the mount head too loose. I'll try drift aligning next time.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Chuckwagon
member


Reged: 01/23/08

Loc: Orem, Utah, USA
Re: iOptron ZEQ25, initial impressions new [Re: Seldom]
      #6363268 - 02/08/14 02:07 AM

Quote:

Thanks, Falcon and Astronewb. The sensor on the camera is a micro 4/3 (13mm H x 17.3mm W). I took 5 shots of 2 minutes each, but with the save time of the camera the time for the run was 5 minutes/shot, or 25 minutes total. I used the iPhone app to place Polaris, but I suspect I may have had the mount head too loose. I'll try drift aligning next time.




I don't think the camera is saving all that time. I think it's actually taking a sort of "dark" frame to do noise reduction. Turn off the "Long SHTR NR" setting (that's the name on the G3, it may be slightly different on the G2) and it will just save your photo without the long delay.

Cheers,
Charles


Post Extras: Print Post   Remind Me!   Notify Moderator  
Seldom
scholastic sledgehammer


Reged: 08/05/12

Loc: N of Cedar City Light Dome
Re: iOptron ZEQ25, initial impressions new [Re: Chuckwagon]
      #6363703 - 02/08/14 10:23 AM

Thanks for the tip, Chuckwagon. I saw the Long SHTR NR setting and it was on. But shouldn't that be a good thing?
Also, looks like we're sort of neighbors. You up north or down south?


Post Extras: Print Post   Remind Me!   Notify Moderator  
Falcon-
Post Laureate
*****

Reged: 09/11/09

Loc: Gambier Island, BC, Canada
Re: iOptron ZEQ25, initial impressions new [Re: Seldom]
      #6363718 - 02/08/14 10:33 AM

Quote:

Thanks for the tip, Chuckwagon. I saw the Long SHTR NR setting and it was on. But shouldn't that be a good thing?




After long and repeated arguments about this type of setting on Canon cameras over in the DSLR Imaging section of the forums it seems there are two equally correct answers to that.

Answer 1) Yes it is good because it makes dark subtraction easy and so long as you are shooting enough frames this method works equally well as doing separate darks later.

Answer 2) No it is bad because it wastes half your image capture time. With that setting used 1h of image capture time is only 30min of actual photon captures. It is better not to "waste" precious imaging time on dark frames that can be captured separately afterwards.

My opinion? If you are doing short sequences such as you described here it is a good thing as it simplifies your capture process. However if you are trying to get highest quality (most integration time) I turn such settings off as for me good clear sky time is precious


Post Extras: Print Post   Remind Me!   Notify Moderator  
Patrick
Postmaster
*****

Reged: 05/16/03

Loc: Franklin, Ohio
Re: iOptron ZEQ25, initial impressions new [Re: Falcon-]
      #6363844 - 02/08/14 11:31 AM

Has anyone tried putting a C8 on the mount along with a small 68 to 80mm refractor piggybacked or side by side mounted?

I'm thinking maybe that configuration would overload the ZEQ25? Any thoughts on that from anyone?

Patrick


Post Extras: Print Post   Remind Me!   Notify Moderator  
Chuckwagon
member


Reged: 01/23/08

Loc: Orem, Utah, USA
Re: iOptron ZEQ25, initial impressions new [Re: Seldom]
      #6364098 - 02/08/14 01:41 PM

Quote:

Thanks for the tip, Chuckwagon. I saw the Long SHTR NR setting and it was on. But shouldn't that be a good thing?
Also, looks like we're sort of neighbors. You up north or down south?




I'm in Orem. Though I head down your way when I can to get to those Bortle 1 skies around Capitol Reef.

I turn it off and save the time. If I take 30, 2 min exposures, I don't usually also take 30 darks, but perhaps only 10. And sometimes none at all if I am using settings for which I already have darks. And there are procesing techniques that don't require darks at all, so I find it best to leave the setting off and compensate as needed.

Cheers,
Charles


Post Extras: Print Post   Remind Me!   Notify Moderator  
Chuckwagon
member


Reged: 01/23/08

Loc: Orem, Utah, USA
Re: iOptron ZEQ25, initial impressions new [Re: Patrick]
      #6364119 - 02/08/14 01:48 PM

Quote:

Has anyone tried putting a C8 on the mount along with a small 68 to 80mm refractor piggybacked or side by side mounted?

I'm thinking maybe that configuration would overload the ZEQ25? Any thoughts on that from anyone?

Patrick




I have a C8 and ETX 90 side-by-side config. The weight, depending on what is attached to the C8 will vary but I'm at just under 21 pounds right now. But if you add a heavy eyepiece, or a reducer, etc. it might get up to around 25 or so. Just under the limit, though probably a tad higher than many folks would consider ideal for imaging. I haven't done a lot with that config, so I can't say for sure. But I didn't have any obvious issues so far. It seems to handle a similar weight when I have my 400mm 2.8 lens on it, so 21 pounds at the shorter focal length seems fine.

Cheers,
Charles


Post Extras: Print Post   Remind Me!   Notify Moderator  
davebl
super member


Reged: 09/09/07

Loc: Oregon
Re: iOptron ZEQ25, initial impressions new [Re: Patrick]
      #6365044 - 02/08/14 10:19 PM

Quote:

Has anyone tried putting a C8 on the mount along with a small 68 to 80mm refractor piggybacked or side by side mounted?



Hey Patrick,
I just put my Orange C8 with a 60mm f11 guide scope on mine a few days ago. Of course it hasn't been clear since. When it clears up I'll let you know how it goes.
Dave


Post Extras: Print Post   Remind Me!   Notify Moderator  
JCover
newbie


Reged: 11/08/12

Loc: N California
Re: iOptron ZEQ25, initial impressions new [Re: Patrick]
      #6365210 - 02/09/14 12:04 AM Attachment (43 downloads)

Patrick
I have a C8 with an SV 60mm finder, Orion SSAG guider, and a Canon T3i attached to the Z mount. It weights in at 19.8 lbs. I tried unguided for a bit but at 2030 mm it was a pipe dream. Much better with the guider setup. I'm completely new at this but I'll try to attach a 240s raw exposure.
John


Post Extras: Print Post   Remind Me!   Notify Moderator  
rkayakr
sage
*****

Reged: 10/27/10

Loc: Northeast Ohio
Re: iOptron ZEQ25, initial impressions new [Re: JCover]
      #6365597 - 02/09/14 08:46 AM

JCover
Nice image. I have a similar set up and will try it on the ZEQ25 when it stops snowing (next July?). I thought that the GSO Crayford alone might put the mount over the limit.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Patrick
Postmaster
*****

Reged: 05/16/03

Loc: Franklin, Ohio
Re: iOptron ZEQ25, initial impressions [Re: JCover]
      #6365620 - 02/09/14 09:05 AM

Quote:

I'm completely new at this but I'll try to attach a 240s raw exposure.
John




Hi John,

Is your image guided or unguided? Looks pretty good. A lot depends on the focal length of your guide scope. My minimal setup would an EdgeHD 8" with a on-axis guider (ONAG), guide camera, and DSLR. I would also have a 9x50 RACI finderscope and 2 Telrads (to save my back). That might be close to 20 lbs.

Getting away from the minimalist approach, I'd like to carry my AT66ED refractor (6.5 lbs) as well but I don't know if the ZEQ25 has the carrying capacity. I'd probably piggyback the AT66ED on the C8 using ADM rings and plates. That does throw a fair sized load pretty far away from the CG of the mount. Will the mount be solid enough to focus the refractor without any significant vibration with 26.5 lbs load?

Patrick


Post Extras: Print Post   Remind Me!   Notify Moderator  
JCover
newbie


Reged: 11/08/12

Loc: N California
Re: iOptron ZEQ25, initial impressions [Re: Patrick]
      #6365864 - 02/09/14 11:47 AM

Hi Patrick

The exposure is guided. I use a Stellarvue 60 mm finder with the Orion Starshoot Autoguider. The Stellarvue is f3.75 so I think that is about 225mm focal length. I am not sure how many arc sec per pixel that works out to but it seems to do the job.

As far as piggybacking the AT66 I'm not sure if that would overload too much. Paul Chase has weighed down the ZEQ quite a bit so he might know how it would affect the performance. Probably be ok for visual but iffy for photography.

John


Post Extras: Print Post   Remind Me!   Notify Moderator  
Falcon-
Post Laureate
*****

Reged: 09/11/09

Loc: Gambier Island, BC, Canada
Re: iOptron ZEQ25, initial impressions [Re: Astronewb]
      #6370522 - 02/11/14 02:11 PM Attachment (39 downloads)

I am not done processing the image yet but I thought I would share what I have so far from my imaging run last week when I was asking about the RA guiding problems.

The attached image was taken with a modified Canon 1000D (aka Rebel XS) with an Astronomik 6nm Ha filter and an old Penatcon 135 f/2.8 lens (set at f/4) riding on the ZEQ25. It is a stack of 33 exposures of 480s each.

My only other imaging session so far with the mount produced this Orion wide-field (50mm lens) and this California Nebula image (300mm lens).


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: << 45 | 46 | 47 | 48 | 49 | 50 | 51 | 52 | 53 | 54 | 55 | 56 | 57 | 58 | 59 | 60 | 61 | 62 | 63 | 64 | 65 | >> (show all)


Extra information
17 registered and 29 anonymous users are browsing this forum.

Moderator:  Dave M, richard7, bilgebay 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 64781

Jump to

CN Forums Home


Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics