Return to the Cloudy Nights Telescope Reviews home page


Speciality Forums >> Astronomy Software & Computers

Pages: 1 | 2 | 3 | 4 | (show all)
btschumy
Vendor - Simulation Curriculum
*****

Reged: 04/13/04

Loc: Longmont, CO, USA
Re: SkySafari 4 for the Android is here new [Re: Raynor]
      #6429954 - 03/26/14 10:06 AM

Raynor,

First I want to make clear that a this is not our support site. If you want to report bugs, please do so at http://support.simulationcurriculum.com.

That said, we know about these issues. The crash will be fixed in the next release. We have also reddened the entire activity where you specify the sorting of a list.

I have been unable to find a way to tint the background of Android popup menus red in night vision mode. There are hacks I've read about, but none work across all versions of Android. I will continue to look for a solution.

Bill


Post Extras: Print Post   Remind Me!   Notify Moderator  
sparkyht
super member
*****

Reged: 11/10/07

Loc: 43N 89W
Re: SkySafari 4 for the Android is here new [Re: btschumy]
      #6430489 - 03/26/14 03:10 PM

Pro won't launch on my GS3 with KitKat. After launch an error box pops up "Unfortunately, Package Access Helper has stopped"....tap "OK" and then a nagging message to buy SkySafari 4 box pops up.....tap "Cancel" and then another error box pops up: "Application Error the additional data files could not be read. Try restarting the app. "

Uninstalled SS plus 1.8.5 AND SS4 Pro, then reinstalled SS4 Pro with same errors popping up at launch.

Sending same info to Simulation Curriculum support, hopefully they're more responsive than they have been with Starry Night. The post here is for other CN members information only.

Edited by sparkyht (03/26/14 03:11 PM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
timmbottoni
Carpal Tunnel


Reged: 08/25/05

Loc: W Chicago suburbs, IL USA
Re: SkySafari 4 for the Android is here new [Re: sparkyht]
      #6430513 - 03/26/14 03:20 PM

I purchased and downloaded it to my Galaxy Tab 2 10.1 and initially it wouldn't install. I figured out that I had to remove my external SD card to get it to install.

Thanks again Bill for the quick replies on your support site!

Timm


Post Extras: Print Post   Remind Me!   Notify Moderator  
swsantos
sage
*****

Reged: 09/29/05

Loc: Rhode Island
Re: SkySafari 4 for the Android is here new [Re: timmbottoni]
      #6431280 - 03/26/14 09:54 PM

Is there a file that can be copied from one Android device to another that would transfer the equipment list over so all the eyepieces and telescopes do not have to be reentered? Also a suggestion would be being able to copy an already added eyepiece and then editing the copy would make it much easier so add many eyepieces within the same line.

Post Extras: Print Post   Remind Me!   Notify Moderator  
btschumy
Vendor - Simulation Curriculum
*****

Reged: 04/13/04

Loc: Longmont, CO, USA
Re: SkySafari 4 for the Android is here new [Re: swsantos]
      #6431440 - 03/26/14 11:34 PM

The equipment list is stored in the [CurrentSettings].skyset file. You can either copy the entire file to the other device, or if you are feeling adventurous, edit the file and copy just the section with the equipment.

Post Extras: Print Post   Remind Me!   Notify Moderator  
swsantos
sage
*****

Reged: 09/29/05

Loc: Rhode Island
Re: SkySafari 4 for the Android is here [Re: btschumy]
      #6431517 - 03/27/14 12:13 AM

I saved the settings on one device with a unique name then copied the file to the other device and voila all the settings moved over including the equipment inventory. I was afraid that file would contain device specific configuration and not play nice on the other device but that does not seem to be the case. Yay!

Post Extras: Print Post   Remind Me!   Notify Moderator  
skysurfer
sage


Reged: 10/05/09

Loc: NL, N 52 E 6
Re: SkySafari 4 for the Android is here new [Re: swsantos]
      #6431788 - 03/27/14 07:25 AM

I want to download and install SS4 Pro, but I have SS 1.8.5 Pro. Should I uninstall SS 1.8.5 first and leaving the skysafari folder with the current settings first so I can use my existing skysets ?

Post Extras: Print Post   Remind Me!   Notify Moderator  
btschumy
Vendor - Simulation Curriculum
*****

Reged: 04/13/04

Loc: Longmont, CO, USA
Re: SkySafari 4 for the Android is here new [Re: skysurfer]
      #6431863 - 03/27/14 08:32 AM

You don't need to uninstall 1.8.5 when you install SS4.

Post Extras: Print Post   Remind Me!   Notify Moderator  
skysurfer
sage


Reged: 10/05/09

Loc: NL, N 52 E 6
Re: SkySafari 4 for the Android is here new [Re: btschumy]
      #6431889 - 03/27/14 08:43 AM

Quote:

You don't need to uninstall 1.8.5 when you install SS4.




Which means that the data of 1.8.5 will be overwritten by 4 ?
Or are there two versions installed separately ? That takes a lot of sdcard space so I don't need both.

I'd prefer to install 4.0 only with the skyset settings and horizons which I have currently. Is that possible ?


Post Extras: Print Post   Remind Me!   Notify Moderator  
btschumy
Vendor - Simulation Curriculum
*****

Reged: 04/13/04

Loc: Longmont, CO, USA
Re: SkySafari 4 for the Android is here new [Re: skysurfer]
      #6432250 - 03/27/14 12:39 PM

They are separate apps, each with their own settings and observing lists. If you want your SS1.8.5 settings and observing lists in SS4, you will need to manually copy them.

Post Extras: Print Post   Remind Me!   Notify Moderator  
skysurfer
sage


Reged: 10/05/09

Loc: NL, N 52 E 6
Re: SkySafari 4 for the Android is here new [Re: btschumy]
      #6432448 - 03/27/14 02:34 PM

Indeed that worked but it seems a huge amount of space (1.2GB) appears to be wasted.
There is an installer file main.401.com.simulationcurriculum.skysafari4pro.obb of 1.2GB and when I remove that file, there is still almost 2GB used by Skysafari. But then Skysafari complains that this file is missing despite it is only an installer.
So it required 3.2GB of storage space ?


Post Extras: Print Post   Remind Me!   Notify Moderator  
btschumy
Vendor - Simulation Curriculum
*****

Reged: 04/13/04

Loc: Longmont, CO, USA
Re: SkySafari 4 for the Android is here new [Re: skysurfer]
      #6432508 - 03/27/14 03:12 PM

I don't know where you are seeing wasted space. I suspect this is an Android bug in reporting how much space is used.

You have to have the .obb file. This is where all the data is. There are no other big files used by the app. Pro requires about 1.3 GB for the full install, not 3.2 GB.


Post Extras: Print Post   Remind Me!   Notify Moderator  
skysurfer
sage


Reged: 10/05/09

Loc: NL, N 52 E 6
Re: SkySafari 4 for the Android is here new [Re: btschumy]
      #6432749 - 03/27/14 05:21 PM

Thanks, it is indeed something with cache or similar things.

I uninstalled SS4Pro completely, rebooted the device and reinstalled it and 'gained' 1GB while it keeps working and uses the .obb file. Probably cache cleared or still the caches from SS1.85Pro which I uninstalled earlier.

Thanks for your quick reply.

One more question: how do I remove telescope / eyepiece, etc. ? I can only add /edit it.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Fimpster
Carpal Tunnel
*****

Reged: 09/24/09

Loc: Aprox. 1 AU from Sun
Re: SkySafari 4 for the Android is here new [Re: skysurfer]
      #6432773 - 03/27/14 05:35 PM

Is there a feature comparison?

THIS PAGE has just a small paragraph on the differences. I am hoping for something more substantial.

Looking to finally purchase this highly regarded app but wondering if Plus is adequate or should I spring for Pro?

What are other CN'ers thoughts on Plus v Pro?


Post Extras: Print Post   Remind Me!   Notify Moderator  
btschumy
Vendor - Simulation Curriculum
*****

Reged: 04/13/04

Loc: Longmont, CO, USA
Re: SkySafari 4 for the Android is here new [Re: Fimpster]
      #6432935 - 03/27/14 06:50 PM

Quote:

Is there a feature comparison?

THIS PAGE has just a small paragraph on the differences. I am hoping for something more substantial.

Looking to finally purchase this highly regarded app but wondering if Plus is adequate or should I spring for Pro?

What are other CN'ers thoughts on Plus v Pro?




If you look at the menu on the left hand side of that page, there is a "Version Comparison" item. That should have the info you need.


Post Extras: Print Post   Remind Me!   Notify Moderator  
btschumy
Vendor - Simulation Curriculum
*****

Reged: 04/13/04

Loc: Longmont, CO, USA
Re: SkySafari 4 for the Android is here new [Re: skysurfer]
      #6432944 - 03/27/14 06:53 PM

Quote:

One more question: how do I remove telescope / eyepiece, etc. ? I can only add /edit it.




Tap the edit button (or label) at the top of the screen. Select the item you want to delete and tap the Trash icon at the bottom. You can also move items up and down in the list while in edit mode.

Note: There is a bug where you can't delete Cameras right now. We have this find and will be in a new release in a couple of days.


Post Extras: Print Post   Remind Me!   Notify Moderator  
btschumy
Vendor - Simulation Curriculum
*****

Reged: 04/13/04

Loc: Longmont, CO, USA
Re: SkySafari 4 for the Android is here *DELETED* new [Re: skysurfer]
      #6432946 - 03/27/14 06:53 PM

Post deleted by richard7 It was identical to the above post.

Edited by richard7 (03/27/14 10:35 PM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
btschumy
Vendor - Simulation Curriculum
*****

Reged: 04/13/04

Loc: Longmont, CO, USA
Re: SkySafari 4 for the Android is here new [Re: btschumy]
      #6432948 - 03/27/14 06:55 PM

Guys, I want to remind you that this is *not* Simulation Curriculum's support forum. I will try to answer a few question here, but really you should ask at our Yahoo Group or at:

http://support.simulationcurriculum.com

Bill


Post Extras: Print Post   Remind Me!   Notify Moderator  
sparkyht
super member
*****

Reged: 11/10/07

Loc: 43N 89W
Re: SkySafari 4 for the Android is here new [Re: btschumy]
      #6433176 - 03/27/14 08:29 PM

Who here has SS4 successfully running on Android 4.4 aka Kit Kat and on what device? I'm asking because it won't on my Galaxy S3. I had to go back to 4.3 Jellybean to get it to load. Strangely enough, 1.8.5 worked fine on AOSP 4.4.

Post Extras: Print Post   Remind Me!   Notify Moderator  
btschumy
Vendor - Simulation Curriculum
*****

Reged: 04/13/04

Loc: Longmont, CO, USA
Re: SkySafari 4 for the Android is here new [Re: sparkyht]
      #6433289 - 03/27/14 09:15 PM

We have had lots of people on 4.4.x. Probably half our beta testers were on it. The main Android devices I develop on, Nexus 7 and Galaxy Tab 10.1 are on 4.4. There is not a general 4.4 problem.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1 | 2 | 3 | 4 | (show all)


Extra information
4 registered and 6 anonymous users are browsing this forum.

Moderator:  richard7, kkokkolis 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 2888

Jump to

CN Forums Home




Cloudy Nights Sponsor: Astronomics