Return to the Cloudy Nights Telescope Reviews home pageAstronomics discounts for Cloudy Nights members
· Get a Cloudy Nights T-Shirt · Submit a Review / Article

Click here if you are having trouble logging into the forums

Privacy Policy | Please read our Terms of Service | Signup and Troubleshooting FAQ | Problems? PM a Red or a Green Gu… uh, User

Equipment Discussions >> Mounts

Pages: 1
GeHe
super member


Reged: 08/06/11

Loc: Germany
Meade TDM phenomene
      #5883529 - 05/25/13 05:50 AM

Hi,
last week, I bought a seldom-used TDM 2.2
First tests were ok ( Losmandy G11) , it was no Problem to work with and without autoguider ( without 5 minīs ).
Yesterday, i tried to justify my flattener, but :
In RA I had with 20 seconds exposure time strong lines instead of points, and all the 40 ledīs flashes in short distances , like at the first time , when I start the tdm.
with or without connected autoguider.
It was not a mechanical problem, than with autoguider ( without TDM ) I had good results.
There was a conection between the flashing ledīs ( at the left side ), and the fault in RA.

This day a daytime test works perfect .

Does anyone know this phenomene and can help?



Thanks


Post Extras: Print Post   Remind Me!   Notify Moderator  
wolfman_4_ever
Pooh-Bah


Reged: 07/15/11

Loc: El Segundo, Ca, So. Cal
Re: Meade TDM phenomene new [Re: GeHe]
      #5884063 - 05/25/13 02:12 PM

If the led's are flashing across and repeating that pattern, that usually means tracking is off. You might want to join the TDM Yahoo group for official support.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1


Extra information
14 registered and 29 anonymous users are browsing this forum.

Moderator:  Dave M, richard7, bilgebay, iceblaze 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 354
Calendar Event: 05/25/13

Jump to

CN Forums Home


Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics