Return to the Cloudy Nights Telescope Reviews home pageAstronomics discounts for Cloudy Nights members
Get a Cloudy Nights T-Shirt Submit a Review / Article

Click here if you are having trouble logging into the forums

Privacy Policy | Please read our Terms of Service | Signup and Troubleshooting FAQ | Problems? PM a Red or a Green Gu uh, User

Equipment Discussions >> Refractors

Pages: 1
GeHe
super member


Reged: 08/06/11

Loc: Germany
TEC110FL - Flattener
      #6268703 - 12/23/13 02:15 PM

Hi,

This days, I got my flattener for the TEC110FL.
The frontscrew ( for camera ) is a really stable connection.
But when I try to lose this connection, at first the telescope-connection goes off.
Is there a easy way , to fix the telescop-Screw ?

Thanks

Gerhard


Post Extras: Print Post   Remind Me!   Notify Moderator  
GeHe
super member


Reged: 08/06/11

Loc: Germany
Re: TEC110FL - Flattener new [Re: GeHe]
      #6274796 - 12/27/13 03:06 AM

No idea ?

Post Extras: Print Post   Remind Me!   Notify Moderator  
t.r.
Post Laureate
*****

Reged: 02/14/08

Loc: Upstate NY
Re: TEC110FL - Flattener new [Re: GeHe]
      #6274931 - 12/27/13 08:10 AM

Perhaps post this in the imaging forum to get a response.

Post Extras: Print Post   Remind Me!   Notify Moderator  
wormstar
Pooh-Bah


Reged: 11/23/09

Loc: Central Ct
Re: TEC110FL - Flattener new [Re: t.r.]
      #6275189 - 12/27/13 11:15 AM

The bigger TEC flatness have set screws on the back face if I recall correctly

Post Extras: Print Post   Remind Me!   Notify Moderator  
GeHe
super member


Reged: 08/06/11

Loc: Germany
Re: TEC110FL - Flattener new [Re: wormstar]
      #6275399 - 12/27/13 01:35 PM

sorry, there are no screws , ( im not blind ;-) )

Post Extras: Print Post   Remind Me!   Notify Moderator  
wormstar
Pooh-Bah


Reged: 11/23/09

Loc: Central Ct
Re: TEC110FL - Flattener new [Re: GeHe]
      #6275634 - 12/27/13 04:00 PM

Did you email Yuri at Tec?

Post Extras: Print Post   Remind Me!   Notify Moderator  
snommisbor
scholastic sledgehammer
*****

Reged: 06/15/09

Loc: Cedar Park, TX
Re: TEC110FL - Flattener new [Re: wormstar]
      #6276404 - 12/28/13 12:13 AM

Yahoo TEC group would be a good place to get an answer. I don't know many who have a 110. I have been on the waiting list for one for over a year.

Post Extras: Print Post   Remind Me!   Notify Moderator  
GeHe
super member


Reged: 08/06/11

Loc: Germany
Re: TEC110FL - Flattener new [Re: snommisbor]
      #6276607 - 12/28/13 04:21 AM

Hi, yes , I have youri contacted , but I must wait a while.

I think around 800 110 were build.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Bob Abraham
sage


Reged: 05/17/05

Loc: Toronto, ON, Canada
Re: TEC110FL - Flattener new [Re: GeHe]
      #6277296 - 12/28/13 02:00 PM

Quote:

Hi, yes , I have youri contacted , but I must wait a while.

I think around 800 110 were build.




I seriously doubt 800 were built... TEC doesn't mass-produce these things. Maybe 80?

Bob

P.S. I own one. Great scope.

Edited by Bob Abraham (12/28/13 02:06 PM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
M13 Observer
scholastic sledgehammer


Reged: 12/09/06

Re: TEC110FL - Flattener new [Re: Bob Abraham]
      #6277356 - 12/28/13 02:29 PM

Quote:

Quote:

Hi, yes , I have youri contacted , but I must wait a while.

I think around 800 110 were build.




I seriously doubt 800 were built... TEC doesn't mass-produce these things. Maybe 80?

Bob

P.S. I own one. Great scope.




Yuri said 56 in run #1 and a further 24 in run #2 taking it up to 80. Currently in production?!? Field flattener is supposedly an in-stock off-the-shelf item of which I know nothing. I suggest getting on to yahoo groups page at http://groups.yahoo.com/neo/groups/tec-scopes/conversations/messages and reading past messages or asking other users.

Edited by M13 Observer (12/28/13 02:32 PM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
GeHe
super member


Reged: 08/06/11

Loc: Germany
Re: TEC110FL - Flattener new [Re: M13 Observer]
      #6278291 - 12/28/13 11:58 PM

sorry , thats right , 80 is correct , my memory fails.


Problem solved, the M68 adapter was poorly edited.
The adapter touched the lens mount, but not the flange.

thanks , Gerhard


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1


Extra information
14 registered and 33 anonymous users are browsing this forum.

Moderator:  Scott in NC, FirstSight, panhard, star drop 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 434
Calendar Event: 12/23/13

Jump to

CN Forums Home


Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics