Jump to content

  •  


Old iPhone loaded with Skysafari ver. 3 Wanted

Price - $1.00

Ad Number: 170133

Posted: 05 May 2019

Please sign in to message advertiser

I know this is kind of out there but I'd like to find an i-device loaded with Skysafari version 3, apparently the last version to support telescope control of a Celestron Ultima 2000 (via SkyFi module). I've been trying to go the ASCOM route but it's been defeating me so far.

Before I get flooded with offers of surplus phones, please, it does have to have a functional Skysafari 3 already loaded. The folks who make Skysafari tell me they can't sell me older versions due to Apple constraints. Thanks.

General


  • Location San Diego



Advertiser Info



Powered by Classifieds


Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics