Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

1st impressions and mini-review of the BT100

This topic has been archived. This means that you cannot reply to this topic.
1 reply to this topic

#1 Guest_**DONOTDELETE**_*

Guest_**DONOTDELETE**_*
  • -----
  • topic starter

Posted 22 July 2004 - 10:22 PM

I just recently purchased a used BT100 from a fellow astronomer on Astro-mart.com. He had owned the BT100 for only 6 months prior to selling them to me and was fortunately readily available, friendly, and eager to answer my questions. I felt that I was dealing with a person who genuinely took care of their gear. The entire package purchased was the BT100, the two Oberwerk 24.4mm (25x) and 10mm (62x) EPs, the 7x50 finder scope, Oberwerk’s HD surveyor tripod, the metal floor spreader, and a UA Unistar mount.

By visual inspection, all air-to-glass interfaces have a fairly uniform anti-reflection coating. This includes the finer scope as well. The “facial detail” test passed satisfactorily. No scratches or rubbing apparent.

Setting up the tripod was simple. The floor spreader worked very well. Added security!

Once the tripod was secured without the spreader, the Unistar mount was put on. Again, simple. The 26 lbs. binoculars were then lifted up to the mount and aligned so the two mounting bolts attached to the binocular housing could slip through a narrow slit machined through the actual mounting bracket. Relatively simple. Two wing nuts that tightly screwed on the bolts were all that kept the binoculars from slipping on the Unistar mount! Amazing.

Once I installed the finder scope, I realized right away of a problem. The scope is on the left side of the housing when looking from the EP end. The binoculars are bolted to the right of the mount. So, the main shaft of the mount gets in the way somewhat when using the finder scope. It’s a little annoying, but not too damning.

After taking the metal threaded caps off the EP sockets, I installed the 24.4mm EPs. It took some work to get them to pop in and then out. Same for the 10mm EPs. I am not sure if these EPs in particular with my BT100 in particular are the reason. I hope future EPs are not quite as difficult to install. I placed the 24.4mm EPs back in.

Now the good stuff. I performed very simple tests on the binoculars first starting with the moon, which was a nice crescent. At 25x, it was extraordinarily well observed showing crisp lunar features. Slight faint yellow CA on the moon limb. After prying off the 24.4mm EPs and jamming in the 10mm EPs, the lunar surfaces were right there in front of me….sensations of hovering over the moon. No CA observed, and at this power the moon spanned the entire FOV. Lunar features looked pretty good on the FOV edge. The edge distortions were certainly not enough to “ruin” my view. Next, I looked at UMa Alpha to check the collimation. I wanted to use Jupiter, but it had already ducked under the horizon. No miscollimation was observed at all! Not even at high power, where I expected to see some misalignment. I basically used the collimation procedure suggest at Oberwerk’s support online section. Alpha was blurry just a little at 62x. [Note I said “blurry”. I did not see two Alphas. I saw one Alpha, but it was just…well….slightly blurry] I then viewed Alpha through each EP individually. Just using my left eye looking in the left EP, I could not perfectly focus the star with any helical focuser setting, nor could I do the same using just my right eye looking in the right EP. So naturally the combined image cannot be cleanly focused. A collimation issue, I think, cannot explain this. Something at 62x is causing the star to be just a little blurry in both EPs. Maybe it’s the EPs? An atmospheric affect that I’m not aware of? I’ll need to look into this further. BTW, I don’t where glasses or contacts.

Also, at 62x I had to shorten the IPD to help bring the star image together to the point where my nose just barely fit between the EPs. Why that was necessary is, again, a mystery. Another CN member had a similar experience with his BT100.

Looking at or near zenith is near impossible while sitting with the Unistar mount. Standing it is possible I suppose. The tripod can extend to a max height of 76” plus the mount distance. And attaching the 26 lbs. binoculars to the mount with the tripod legs fully extended may be challenging. I hope it would not topple over. That would be a painful disaster! Clearly, I think the UA Millennium Mount could eliminate much, if not all, of these problems plus the problem noted with the finder scope…but at nearly $650, it can wait...for now.

Despite the relatively minor issues I harped on, the binos were and continue to be, an overall pleasure to use. Personally, I just need some better EPs especially for high power…and eventually an appropriate p-mount. A better and more technical review, I hope will be forthcoming. I am off for camping in VT tomorrow morning. Seems like everyone is going camping right now. Good weekend to all and clear skies.

#2 Craig Simmons

Craig Simmons

    Surveyor 1

  • *****
  • Posts: 1502
  • Joined: 10 Dec 2003

Posted 23 July 2004 - 06:47 AM

Thanks for the review. Sounds like you got a great deal on some great gear. Have a good trip.


CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics