Jump to content


CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


SkyScout Way Off!

This topic has been archived. This means that you cannot reply to this topic.
6 replies to this topic

#1 TwoTimbers


    Lift Off

  • -----
  • topic starter
  • Posts: 15
  • Joined: 12 Sep 2010

Posted 25 September 2010 - 01:45 PM

I purchased a SkyScout last week and took it outside with my son to show him a little about the stars and planets. After turning it on and watching it acquire our GPS position I browsed through and used it to find Polaris. It was spot on. Next we used it to find Jupiter and suddenly it was about 10 degrees off. It directed us to an empty piece of sky, away from the bright object I know is Jupiter. When I pointed it at Jupiter the SkyScout lit up directing us away from it. Next we used it to navigate to the moon (I was using objects we both knew, to show my son how the SkyScout works) and, believe it or not, again the unit was about 10 degrees off. I thought perhaps it hadn't loaded our location correctly, so I turned the unit off and on again and waited for it to load our position. Unfortunately it didn't correct the problem. When we used the unit to find something, it was always off, but when we used it to identify something, it was always spot on. What's up with that?

Has anyone else has this problem? If so, how did you solve it?

Thanks for the advice.

#2 Jawaid I. Abbasi

Jawaid I. Abbasi


  • *****
  • Posts: 3,214
  • Joined: 19 Jun 2007

Posted 25 September 2010 - 04:58 PM

Is your setup mounted on tripod? If yes then move your eyes away from unit about 3 feet.

If using handheld; then keep the unit at arm length.

Check also if the unit show "Magnetic Interference" sign on the left side of the screen above battery Indicator.

#3 Beau Brummell

Beau Brummell

    Lift Off

  • -----
  • Posts: 15
  • Joined: 19 Sep 2010

Posted 26 September 2010 - 01:30 PM

Hi TwoTimbers,

I bought a skyscout that did something similar - it wouldn't identify anything correctly and when locating objects they were always well out of the viewfinder.

After trying several different batteries/battery types and being careful to get each battery in the centre of the individual battery shields and walking well away from all objects that might upset it, it made no difference - so I sent it back.

The replacement I have been given is doing exactly the same.

As far as I can see it is a fault.


#4 Snaproll


    Fly Me to the Moon

  • *****
  • Posts: 5,130
  • Joined: 20 Feb 2004

Posted 26 September 2010 - 01:58 PM

I picked up one of these thigs second hand. It was way off. Through posts I learned about the battery shields that the previous owner had thrown out. I ended up cutting some brass rods that fit the batteries perfectly. I got the rod stock at the local hardware store. After that, the unit was pretty accuracte, but it is very sensitive to metal in the area. You have to be well clear of cars, metal chairs etc.

I picked it up for outreach activities, but founbd a lot of uses for it. One of the best was spotting the approximate area where Polaris is during the day. This really made setup at a remote site much easier. More than once I'd set up all the gear during the day, only to find Polaris too far off to adjust my mount and I'd have to manually turn the whole thing, or find Polaris blocked by trees or something.

The units are touchy, but once you get the battery thing worked out and keep away from metal, they are pretty good. I actually ended up giving the unit away to a good friend that is getting started in the hobby. Since then I found I miss the unit. If working properly, they're more than just for kids, lots of handy uses.

#5 tincup01


    Explorer 1

  • -----
  • Posts: 64
  • Joined: 29 Jul 2008

Posted 01 October 2010 - 11:45 AM

I have two SkyScouts and both are 'spot on' out of the box. I am giving one of them as present so wanted to check it worked properly.

#6 gwstoneb


    Explorer 1

  • *****
  • Posts: 58
  • Joined: 05 Nov 2010

Posted 03 October 2011 - 12:11 AM

I have just recently gotten my hands on a Sky Scout, and I had read about the need for the battery shields so I made sure that it was so equiped (used item online). I was assured it worked fine, and the seller would take it back if I was unhappy with it, so I bought it, at a very reasonable price. When it arrived it looked like it was brand new, I checked the version of the firmware and it was 1.30. I took it outside for a test run, and I turned it on, as it tried to GPS link, all the time hand holding it. I already know the correct Long/Lat for my location, and it missed it by 17* Long, and 4* Lat. So I manually entered the info and did some identify and locate trials and it was spot on. I had been careful not to get around anything with a large metalic content, to avoid any magnetic mis-alignment, so I was really concerned that my GPS module was corrupted, causing it to not link right. I tried it again, for a 2nd time to see if it could locate the right location and it failed again, so I set it down on the wooden stool I use when I observe, and pushed the power button to shut it off, and held it for a few seconds like when you turn it on, forgetting you only held it down on start up,and walked away from it. Well I had actually held the power button thru the count down warning and did not realize that when you did this, it would turn itself back on when I left it sitting there, on the stool. Guess what? This time it not only aquired the correct longitude and latitude, it did it in half the time it had taken to find the wrong location. I just looked at it trying to figure out what was going on, and why it worked this time and not the first couple of tries, and then it dawned on me, that I was hand holding it when it failed to link, and it was sitting still and pretty level when it finally worked correctly. I had to test my theory, and shut if off, picked it up and handheld the device as it aquired the satellites, and I got the error message failed to link enter manually. So I shut it off and set it down on the stool, and turned it back on, waited a couple of minutes before I looked at it again, and it not only had found its' location it was dead on. Maybe it is just my body chemistry or the stainless steel knee replacement I have, but it just doesn't work when I hold it. Since that time I have never tried to hand hold it as it is turned on and it has never failed to find the right location coordinates, when I am using the little wooden stool for what it is made for I use a very cheap plastic, and aluminum, photo tripod and mount it to the quick release head so I can take it off to use it, and use the tripod as the mount when I turn it on so it is still and level, as it starts up, and it never has failed to work again. If you are having gps location problems try this simple trick and see if it works for you. Clear Skies.

Burgess Optical Achro 1278 127mm Refractor
Zhumell Z10 Dob
Vixen VMC95L and Mini Porta
Orion ST 120
Celestron Nextstar SLT 102
Meade LX50 10" Sct
Meade ETX 60AT, 90EC, and 125EC
Several Big or giant Binos 15X70,20X80 and Tachyon 25 X 100

#7 DavidD


    Viking 1

  • *****
  • Posts: 736
  • Joined: 23 Jul 2009

Posted 05 October 2011 - 11:16 PM

Very interesting George.....thinking back, the times it has been off, I was hand holding it. I haven't tried it much mounted, so I'll have to check that out.

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Recent Topics

Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics