Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

First night with LPI

This topic has been archived. This means that you cannot reply to this topic.
No replies to this topic

#1 Guest_**DONOTDELETE**_*

Guest_**DONOTDELETE**_*
  • -----
  • topic starter

Posted 28 December 2003 - 11:46 AM

Well, I finally got all the bits and pieces together to try out my new telescope, actually couple of months old. I'm new to all of this so my first two times out are nothing to report except for frustration - night 1 -why isn't this thing working right - night 2 - wish my dew heater came yesterday...My third time out the scope reported that it could not communicate with it's sensor board and to call the factory :( So I did and I packed it up and got it ready. Last night I couldn't sleep...missed Mars in August due to late delivery of telescope...going to miss Saturn cause telescope is going to California until spring...

Got up took it out of the box and set it up, manually aligned after clearing the call factory display. Stuck the my unused LPI into the diagonal and this is what I got. I am going to send the scope back later on before warranty runs out. I can't part with it now that the fun is starting.

John
12"LX200GPS

Attached Thumbnails

  • 33086-Saturn14b.jpg



CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics