Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

Celestron SkyQ Link

  • Please log in to reply
300 replies to this topic

#151 JerseyBoy

JerseyBoy

    Viking 1

  • *****
  • Posts: 541
  • Joined: 05 Aug 2014
  • Loc: Jersey, Channel Islands

Posted 24 August 2014 - 06:36 AM

On the IPad Skyportal download page it says v1.1 was released on 22/08/2014, it also says this:

 

New in version 1.1
SkyPortal Universal Support -- supports Celestron telescopes that support the Celestron WiFi Adapter  

 

https://itunes.apple...877780544?mt=8 

 

 


Edited by JerseyBoy, 24 August 2014 - 06:37 AM.


#152 btschumy

btschumy

    Vendor - Our Galaxy

  • *****
  • Vendors
  • Posts: 3,868
  • Joined: 13 Apr 2004
  • Loc: Longmont, CO, USA

Posted 24 August 2014 - 08:49 AM

Only the iOS version of SkyPortal has been released.  The Android version should be out "real soon now".


  • JerseyBoy likes this

#153 JerseyBoy

JerseyBoy

    Viking 1

  • *****
  • Posts: 541
  • Joined: 05 Aug 2014
  • Loc: Jersey, Channel Islands

Posted 24 August 2014 - 10:16 AM

Hi Bill,

 

What other benefits are in v1.1? Bug fixes? Bigger database? New features?

 

As you are at the coal face, I was wondering if Celestron might integrate the software from the Micro Fi into Skyportal, such that with the addition of a Celestron camera it would be possible to stream the images/video back to the Skyportal app over Wi-Fi? Seems like an obvious extension to Skyportal to be able to do everything including seeing the results on a tablet and store video/images, cable free.

 

On a very cold dark night I could sit indoors in the warm and still explore  :)  :cool:


Edited by JerseyBoy, 24 August 2014 - 10:19 AM.


#154 btschumy

btschumy

    Vendor - Our Galaxy

  • *****
  • Vendors
  • Posts: 3,868
  • Joined: 13 Apr 2004
  • Loc: Longmont, CO, USA

Posted 24 August 2014 - 06:49 PM

The main difference in SkyPortal 1.1 is that it works better with any mount with SkyQ Link rather than just the Evolution mounts.  It automatically senses the mount you are connected to and displays settings and alignment options appropriate to that mount.

 

You would need to contact Celestron directly to suggest enhancements.  We are essentially hired guns for them and they generally just tell us what they want.



#155 JerseyBoy

JerseyBoy

    Viking 1

  • *****
  • Posts: 541
  • Joined: 05 Aug 2014
  • Loc: Jersey, Channel Islands

Posted 25 August 2014 - 03:45 AM

Thanks Bill, I will send the idea in now, plus something else I have thought of to add to it. I have another much bigger idea for Celestron, I will send that in too  ;)



#156 nic35

nic35

    Apollo

  • *****
  • Posts: 1,251
  • Joined: 08 Sep 2007

Posted 25 August 2014 - 10:30 PM

More SkyQ Link issues/wonders/woes.

 

Tried out the new version of Sky Portal (1.1) with my iPhone 5c and my SLT mount- but simply could not get it to StarAlign.  After several frustrating attempts, I switched to the hand controller - same scope, same stars, did a Star Align, no problem.  Anyone have any clues ?

 

I did not try a 3 star manual align -  That'll be next.

 

I also have Sky Safari plus, version 4.06 on the iPhone.  I seem to recall that I once got that to connect and work with the SkyQ link, but now cannot even connect.  Does anyone know the IP address and TCP port for the link in direct mode ?  All in all, plus is a better app, so I'd rather use that anyway.

 

j  



#157 btschumy

btschumy

    Vendor - Our Galaxy

  • *****
  • Vendors
  • Posts: 3,868
  • Joined: 13 Apr 2004
  • Loc: Longmont, CO, USA

Posted 26 August 2014 - 08:05 AM

What was the problem when you tried to SkyAlign?

 

SkySafari does not currently support the SkyQ Link.  We will be adding that in the next few months now that we've working the technology out in SkyPortal.



#158 nic35

nic35

    Apollo

  • *****
  • Posts: 1,251
  • Joined: 08 Sep 2007

Posted 26 August 2014 - 11:44 AM

Thanks for the info on SS+, Bill. Would rather use that app, so can't wait. 

 

The app opened a pop-up box that  simply said alignment failed, no match found. Might have said try again, but that's it.  The three stars were Deneb, Altair and Alkaid, if that matters.

 

J



#159 btschumy

btschumy

    Vendor - Our Galaxy

  • *****
  • Vendors
  • Posts: 3,868
  • Joined: 13 Apr 2004
  • Loc: Longmont, CO, USA

Posted 26 August 2014 - 09:31 PM

Not sure what the problem is.  I know Celestron tested the heck out of this before submitting it.  Make sure your location and time are correct before trying to connect.  I don't know if Celestron tells you this, but I was told to disconnect the hand controller before using with the SkyQ link.  I was testing with an SLT as well and the hand controller could interact badly with the SkyQ Link.



#160 nic35

nic35

    Apollo

  • *****
  • Posts: 1,251
  • Joined: 08 Sep 2007

Posted 27 August 2014 - 08:38 PM

Thanks.  Will try, once the rain stops !  I never had the hand controller connected.

 

j



#161 Javier Arboleda

Javier Arboleda

    Lift Off

  • -----
  • Posts: 18
  • Joined: 21 Dec 2011
  • Loc: Madrid, Spain, Europe

Posted 29 August 2014 - 01:23 AM

Hi again

I got my SkyQ Link yesterday, as well as the Android update to 1.1 for Sky Portal.

It works beautifully, except for tracking.

I aligned from my tablet easily, and after that I could accurately find any star. But no tracking.

After several tests I found a way, befote I aligned the mount (so tracking starts) then I aligned Sky Portal. This way it was OK!

But I hope I can align from the tablet only. Any ideas?

My scope is Nextar 6SE, and the sideral tracking was selected.

Thank you in advance!

Javier

#162 btschumy

btschumy

    Vendor - Our Galaxy

  • *****
  • Vendors
  • Posts: 3,868
  • Joined: 13 Apr 2004
  • Loc: Longmont, CO, USA

Posted 29 August 2014 - 08:19 AM

You should be able to do everything from SkyPortal.  After you are connected and aligned, make sure the tracking mode (in the app) is set to Sidereal.  The mount should remember that from then on, but perhaps the initial setting is off.



#163 Javier Arboleda

Javier Arboleda

    Lift Off

  • -----
  • Posts: 18
  • Joined: 21 Dec 2011
  • Loc: Madrid, Spain, Europe

Posted 29 August 2014 - 10:18 AM

Thank you Bill

As said above track was set to sideral (I didn't say but I meant at the app).

It was quite frustrating, all objects were easily found but then the mount stayed in position, didn't try to track at all.

I'll try again tonight, double check sideral tracking on, and I may also try phone instead of tablet...

Gracias!

Javier

#164 Javier Arboleda

Javier Arboleda

    Lift Off

  • -----
  • Posts: 18
  • Joined: 21 Dec 2011
  • Loc: Madrid, Spain, Europe

Posted 29 August 2014 - 10:18 AM

Thank you Bill

As said above track was set to sideral (I didn't say but I meant at the app).

It was quite frustrating, all objects were easily found but then the mount stayed in position, didn't try to track at all.

I'll try again tonight, double check sideral tracking on, and I may also try phone instead of tablet...

Gracias!

Javier

#165 btschumy

btschumy

    Vendor - Our Galaxy

  • *****
  • Vendors
  • Posts: 3,868
  • Joined: 13 Apr 2004
  • Loc: Longmont, CO, USA

Posted 29 August 2014 - 11:31 AM

If you do really think there is problem, you should report it to Celestron.  They are responsible for this app's support.



#166 Javier Arboleda

Javier Arboleda

    Lift Off

  • -----
  • Posts: 18
  • Joined: 21 Dec 2011
  • Loc: Madrid, Spain, Europe

Posted 29 August 2014 - 04:16 PM

I tried again, for success!

At first it failed to track same as yesterday, then I turned tracking off at app options, a few seconds later I turned tracking on (sideral) again and it started following the stars.
  • JerseyBoy likes this

#167 JerseyBoy

JerseyBoy

    Viking 1

  • *****
  • Posts: 541
  • Joined: 05 Aug 2014
  • Loc: Jersey, Channel Islands

Posted 29 August 2014 - 08:49 PM

Well done Javier!   :waytogo:



#168 JerseyBoy

JerseyBoy

    Viking 1

  • *****
  • Posts: 541
  • Joined: 05 Aug 2014
  • Loc: Jersey, Channel Islands

Posted 30 August 2014 - 01:34 PM

I booted up my new Sony Xperia Z2 yesterday and installed the apps, one of which was Skyportal. I noticed while the install was running it said "Additional File for Skyportal". Today I got home from work and connected my Sony Xperia tablet to the WiFi and a download started called "Additional File for Skyportal". This subsequently installed. So it looks to me that the Android update for Skyportal that was recently released for the iPad is now available, so update your devices my friends  ;) My app now shows as v1.1 


Edited by JerseyBoy, 30 August 2014 - 01:35 PM.


#169 stevesreed

stevesreed

    Sputnik

  • *****
  • Posts: 36
  • Joined: 20 Jul 2010
  • Loc: San Diego, CA

Posted 02 September 2014 - 11:28 AM

Now that Version 1.1 of SkyPortal is out and working with SkyQ, is there an ETA for it to also working with StarSense (either with SkyQ or Evolution mounts)

I really think the combo of wireless tablet control and auto aligning is perfect for true beginners and opens up astronomy to people who would otherwise be intimidated by the setup over head each time they want to take out their scope for a little casual viewing.



#170 celestroneric

celestroneric

    Vendor (Celestron)

  • *****
  • Vendors
  • Posts: 78
  • Joined: 26 Apr 2014

Posted 02 September 2014 - 01:55 PM

More SkyQ Link issues/wonders/woes.

 

Tried out the new version of Sky Portal (1.1) with my iPhone 5c and my SLT mount- but simply could not get it to StarAlign.  After several frustrating attempts, I switched to the hand controller - same scope, same stars, did a Star Align, no problem.  Anyone have any clues ?

 

I did not try a 3 star manual align -  That'll be next.

 

I also have Sky Safari plus, version 4.06 on the iPhone.  I seem to recall that I once got that to connect and work with the SkyQ link, but now cannot even connect.  Does anyone know the IP address and TCP port for the link in direct mode ?  All in all, plus is a better app, so I'd rather use that anyway.

 

j  

nic35 - I personally tested this combination with SkyAlign several times (SLT and iPhone 5) and it should work fine. Check tripod leveling - doesn't need to be perfectly level, but if tilted enough, SkyAlign won't work. You may also want to try tightening up the bolts where the legs attach to the tripod head.

 

Also, this is under direct connect mode, yes?

 

I am very happy with how the UI for both the SkyPortal manual AZ and manual EQ alignments came out. Check it out!

 

-Eric



#171 nic35

nic35

    Apollo

  • *****
  • Posts: 1,251
  • Joined: 08 Sep 2007

Posted 07 September 2014 - 10:25 PM

Well, I'm not exactly sure what the issue used to be, but now I'm able to do my alignments, both on my SLT and CG-5 ASGT.  I did find that the link does not like the aux port on the SLT.  Often got - "skyportal can connect, but  scope not responding".  Hand controller was not plugged in at the time.  Moved Skyq to the HBX port and all was well.

 

 

Now, if only there was Kindle Fire HDX support.

 

j



#172 btschumy

btschumy

    Vendor - Our Galaxy

  • *****
  • Vendors
  • Posts: 3,868
  • Joined: 13 Apr 2004
  • Loc: Longmont, CO, USA

Posted 08 September 2014 - 07:16 AM

We hope to have something for the Kindle devices later this year.



#173 nic35

nic35

    Apollo

  • *****
  • Posts: 1,251
  • Joined: 08 Sep 2007

Posted 08 September 2014 - 10:05 AM

Great, Thanks.  You are almost there - i downloaded the android app to my KF HDX and everything seems to work, but it doesn't take long before the communications between the tablet and skyq slows down and becomes erratic when using the mount control buttons.  

 



#174 btschumy

btschumy

    Vendor - Our Galaxy

  • *****
  • Vendors
  • Posts: 3,868
  • Joined: 13 Apr 2004
  • Loc: Longmont, CO, USA

Posted 08 September 2014 - 11:17 AM

I assume you are talking about SkyPortal?  I'd advise you to contact Celestron for support.  It is their SkyQ link and their app.



#175 JerseyBoy

JerseyBoy

    Viking 1

  • *****
  • Posts: 541
  • Joined: 05 Aug 2014
  • Loc: Jersey, Channel Islands

Posted 09 September 2014 - 11:52 AM

Hi Bill,

 

Take a look at this thread, I have got someone to do some testing and the App doesn't have issues until a telescope is connected, but the lag does not appear to be between the device and scope, so it looks like something to do with WiFi code is slowing down the app.

 

http://www.cloudynig...n/#entry6201609




CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics