Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

laptop help.

This topic has been archived. This means that you cannot reply to this topic.
11 replies to this topic

#1 Guest_**DONOTDELETE**_*

Guest_**DONOTDELETE**_*
  • -----
  • topic starter

Posted 10 February 2004 - 11:40 PM

Hi all Great forum. I'm having a problem with comunication from my laptop to scope. Am useing Nexstar Observer list. The problem is I get a error message " unable to communicate with scope-open port" Anyone know what this message means? How to fix it? Am using windows 98 2nd. Please help.

#2 Guest_**DONOTDELETE**_*

Guest_**DONOTDELETE**_*
  • -----
  • topic starter

Posted 11 February 2004 - 12:06 AM

hello and welcome to the hobby...
I was having the same problems, my problem ended up being the cable I was using to communicate. I built one off the specs I found on the net but "it did not work".. found out later that some of the diagrams on the net are wrong.. anyway I ordered a cable to controll the scope and all is well..
But if you have resolved that issue.. you need to make sure the laptop has the com ports activated.. some pc allow you to shutdown the lpt and com ports to save power.. it is in the power management.. another option might be to try different com ports.. try them all 1 - 4.. see if any of them work..

GL.. Lovin this hobby..
Newbee too!!!

#3 Guest_**DONOTDELETE**_*

Guest_**DONOTDELETE**_*
  • -----
  • topic starter

Posted 11 February 2004 - 09:39 AM

Thank you for responding. I dont think it's the cable. I hooked it up to my home pc and was able to get the scopes position with it. I will try the power management. I only have two com ports the rest are usb. Any way of telling if somthing else is dedicated to that com port? mabey a program is useing that one?

#4 Matthew E

Matthew E

    Viking 1

  • -----
  • Posts: 927
  • Joined: 24 Jan 2004

Posted 11 February 2004 - 12:28 PM

i bought my cable off of ebay, the problem i was having was i didnt go to the RS-232 menu and enable to port on the hand controller, as the serial connector on the controller wont work until it is on RS-232. i think you will find it if you scroll through the options. or look in your manual.

hope this helped!

#5 Guest_**DONOTDELETE**_*

Guest_**DONOTDELETE**_*
  • -----
  • topic starter

Posted 11 February 2004 - 01:01 PM

Unfortunetly Ive just about exausted Every posibilty. Tryed everything in the manual's and at the Nexstar site, thats where i found this fourm. Well I have a couple of month's to work the kink's out of it. Even if I cant resolve the issue here. There is still alot of very good info, and am glad I joined.

#6 TeamGS

TeamGS

    Gemini

  • *****
  • Posts: 3,073
  • Joined: 20 Jan 2004

Posted 11 February 2004 - 01:49 PM

Is the laptop a Dell? I have heard about issues relating to Dell's and controlling scopes through serial ports. My dell doesn't even have a com port, so I use a USB to serial adapter, and it works great.

That's an option you could try for about $30.

Gary

#7 Guest_**DONOTDELETE**_*

Guest_**DONOTDELETE**_*
  • -----
  • topic starter

Posted 12 February 2004 - 08:07 AM

Hi teamGS. No, I have a referbished toshiba. Mabey I am just confused about com ports. The cable I am using is a DSC cable f. I found out that my modem driver was using com port 1. Should I disable that modem driver?

#8 TeamGS

TeamGS

    Gemini

  • *****
  • Posts: 3,073
  • Joined: 20 Jan 2004

Posted 13 February 2004 - 11:47 AM

Hey wabbit,
I am not familiar with the DSC "F" cable. Is that Celestron's PN#? As for the modem, by default, it should not be conflicting with the external com port. You can check what com ports your system has available by going to the device manager and looking at the ports. In W9x, this is in the control panel. In XP this is in the system manager, which is also in the control panel.
It is possible that on your laptop, the external port has been assigned Com2 ?

Let me know what you find out.

Gary

#9 Guest_**DONOTDELETE**_*

Guest_**DONOTDELETE**_*
  • -----
  • topic starter

Posted 15 February 2004 - 09:12 AM

Hay all I got it to work last night!!!!!! I'm so stoked!!! Seams you need to hook it up in a perticular order. Thanks for all the help. You guy's are the best.

#10 Matthew E

Matthew E

    Viking 1

  • -----
  • Posts: 927
  • Joined: 24 Jan 2004

Posted 15 February 2004 - 10:38 AM

what order did you have to hook it up in? i just plug my serial cable in with my pc already on, and start up the app.

#11 Guest_**DONOTDELETE**_*

Guest_**DONOTDELETE**_*
  • -----
  • topic starter

Posted 15 February 2004 - 09:57 PM

I alined the scope then put it in rs 232 mode then hooked the serial port then plugged in the phone jack end to hand held the turned on the laptop then opened program. It seam's my scope is sensitive to the way I hook it up. If I have the putter on It wont regonize the cable, Hence the open port error message.

#12 TeamGS

TeamGS

    Gemini

  • *****
  • Posts: 3,073
  • Joined: 20 Jan 2004

Posted 16 February 2004 - 11:59 AM

SWEET! :jump:

I would think that your laptop's is the finicky part of the equation. Serial communications can be that way. I can't remember if the scope needs to be aligned before starting RS232, but I think that may be the case.

Now get off your butt, and download Cartes du Ciel! It works great in addition to NSOL. :grin:

http://www.stargazing.net/astropc/

Gary


CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics