Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

Concentric coloured rings caused by flats

  • Please log in to reply
79 replies to this topic

#76 dakight

dakight

    Sputnik

  • -----
  • Posts: 49
  • Joined: 03 Oct 2017
  • Loc: Gilbert, Arizona, USA

Posted 16 January 2018 - 01:50 PM

I'm seeing something similar with my Pentax K-1 on a 6" Newtonian with approximately 1 minute exposures at 1600 iso. I assumed they were reflections from the inside of the tube or something such. They are most prominent when the image has been severely stretched to tease out a faint feature such as a nebula. It never occured to me that it might be caused by the camera itself!



#77 sharkmelley

sharkmelley

    Soyuz

  • *****
  • topic starter
  • Posts: 3,725
  • Joined: 19 Feb 2013
  • Loc: UK

Posted 22 January 2018 - 05:09 PM

I'm seeing something similar with my Pentax K-1 on a 6" Newtonian with approximately 1 minute exposures at 1600 iso. I assumed they were reflections from the inside of the tube or something such. They are most prominent when the image has been severely stretched to tease out a faint feature such as a nebula. It never occured to me that it might be caused by the camera itself!

The only way to know for sure is to examine the histogram to see if it has a regular sequence of gaps caused by a scaling of data.  RawDigger is great for this.

 

Mark



#78 SandyHouTex

SandyHouTex

    Fly Me to the Moon

  • *****
  • Posts: 5,068
  • Joined: 02 Jun 2009
  • Loc: Houston, Texas, USA

Posted 27 January 2018 - 01:35 PM

 

I'm seeing something similar with my Pentax K-1 on a 6" Newtonian with approximately 1 minute exposures at 1600 iso. I assumed they were reflections from the inside of the tube or something such. They are most prominent when the image has been severely stretched to tease out a faint feature such as a nebula. It never occured to me that it might be caused by the camera itself!

The only way to know for sure is to examine the histogram to see if it has a regular sequence of gaps caused by a scaling of data.  RawDigger is great for this.

 

Mark

 

I have to thank you for all of your work on this.  And boy am I glad I didn’t buy that Sony a7 to play around with a couple months ago.  I thought it might be nice to use a nice, light mirrorless camera.  I guess I’ll stick with my Canon and Nikon DSLRs, ZWO 1600, and ZWO 74.



#79 calypsob

calypsob

    Fly Me to the Moon

  • *****
  • Posts: 5,816
  • Joined: 20 Apr 2013
  • Loc: Virginia

Posted 27 January 2018 - 03:39 PM

 

Man, with these issues combined with star eater, it seems like more than firmware updates are needed and maybe it's best to just wait for the A7S Mk III and hope Sony has worked out their issues with this. 

 

Shooting in bulb mode at over 10000 iso to mitigate this issue is just not an acceptable solution. 

It depends on your optics and your sky conditions.  For my (fast) scope and (dark) sky conditions I need ISO 10000 in order to get the histogram halfway across the graph with a 30second exposure.  The required ISO to achieve this will vary quite a lot from user to user.

 

I don't think the split sensor issue will go away in the near future.  Maybe Sony might change their approach to dealing with the artifacts caused by it.

 

Mark

 

Mark, if you were to take flats while pointing at a white bright TV screen covered by a tshirt and take flat frame at iso1600 at 1/500 of a second or even 1/250 of a second, do you think the same issue would arise?  

 

Another thing worth noting is that with my fs Canon bodies, light and flat frames look awful if I take a shot while live view is activated.  I have to turn off live view before taking any exposure or the shot is a dud. .  



#80 sharkmelley

sharkmelley

    Soyuz

  • *****
  • topic starter
  • Posts: 3,725
  • Joined: 19 Feb 2013
  • Loc: UK

Posted 28 January 2018 - 02:47 AM

 

Mark, if you were to take flats while pointing at a white bright TV screen covered by a tshirt and take flat frame at iso1600 at 1/500 of a second or even 1/250 of a second, do you think the same issue would arise?  

 

 

 

Another thing worth noting is that with my fs Canon bodies, light and flat frames look awful if I take a shot while live view is activated.  I have to turn off live view before taking any exposure or the shot is a dud. .  

 

The light source makes no difference to this particular Sony A7S problem.

 

I've no idea what live-view may or may not do on your Canon - you say lights and flats look awful but in what way?

 

Mark




CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics