Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

ASI New Camera -- 294 Pro ! - beta testing

  • Please log in to reply
592 replies to this topic

#301 DSO_Viewer

DSO_Viewer

    Apollo

  • -----
  • Posts: 1,021
  • Joined: 03 Jan 2016

Posted 20 October 2017 - 02:05 PM

Would be interesting to see other people’s dark images to see if this is just standard variation in sensors and manufacturing, or if something else is up

Yep, I agree and there is quite a bit more amp glow in your sample than ZWO's.



#302 Ain Soph Aur

Ain Soph Aur

    Apollo

  • *****
  • Posts: 1,310
  • Joined: 10 Aug 2011
  • Loc: West Tennessee

Posted 20 October 2017 - 02:50 PM

I was using a 12vdc 3a power supply for the darks, swapped over the my ham radio Astron 12vdc 20amp supply to make sure my power supply was not causing anamolies. No difference noted.

 

Comparing my FITS vs the ZWO at the exact same stretch, I am definitely getting huge amp glow. Does Sam follow these threads?



#303 alphatripleplus

alphatripleplus

    World Controller

  • *****
  • Moderators
  • Posts: 106,241
  • Joined: 09 Mar 2012
  • Loc: Georgia

Posted 20 October 2017 - 03:05 PM

Sam has responded to PMs that I have sent him using CN if you want his attention. His username is wenjha and I'm pretty sure he'll respond promptly.


  • Relativist likes this

#304 Ain Soph Aur

Ain Soph Aur

    Apollo

  • *****
  • Posts: 1,310
  • Joined: 10 Aug 2011
  • Loc: West Tennessee

Posted 20 October 2017 - 03:09 PM

I am going to try taking darks again but with Sharpcap beta. With TheSkyX I was having to use the ascom driver, Sharpcap detects the latest ZWO driver. This could possibly be driver related if the ZWO ascom drivers are falling behind the ZWO dedicated drivers.


  • Relativist likes this

#305 Ain Soph Aur

Ain Soph Aur

    Apollo

  • *****
  • Posts: 1,310
  • Joined: 10 Aug 2011
  • Loc: West Tennessee

Posted 20 October 2017 - 03:43 PM

Totally different results with Sharcap beta using the latest ZWO driver. Same dark setting as the ZWO linked earlier: 300s, -10°, HDR (zero gain), captured as FITS:

 

FITS

 

Auto-stretched with Pixinsight, resampled to 800x pixels and saved as PNG:

 

Capture_00003.png


Edited by Ain Soph Aur, 20 October 2017 - 03:53 PM.

  • mega256 likes this

#306 Ain Soph Aur

Ain Soph Aur

    Apollo

  • *****
  • Posts: 1,310
  • Joined: 10 Aug 2011
  • Loc: West Tennessee

Posted 20 October 2017 - 04:17 PM

Sam has responded to PMs that I have sent him using CN if you want his attention. His username is wenjha and I'm pretty sure he'll respond promptly.

Thank you! I suspect the newest ZWO driver is doing some magic not yet implented in their ascom driver. I messaged Sam to see if he would clarify.

 

Unfortunately, it doesn’t look like the skies are getting any better tonight, totally overcast now. It looks like I have from now until Tuesday night when I have a clear forecast to finish up my wireless setup. I will keep an eye out for temporary clearing tonight for some initial captures. I will also do my best to try and broadcast on NSN next week even though I had tons of issues last time. Likely due to being out in the boonies and having to rely on a 4G LTE connection.


Edited by Ain Soph Aur, 20 October 2017 - 04:18 PM.


#307 Robert York

Robert York

    Messenger

  • -----
  • Posts: 462
  • Joined: 05 May 2013
  • Loc: Near Dallas, TX

Posted 20 October 2017 - 06:16 PM

You erased the amp glow! Did you use a marker?



#308 Ain Soph Aur

Ain Soph Aur

    Apollo

  • *****
  • Posts: 1,310
  • Joined: 10 Aug 2011
  • Loc: West Tennessee

Posted 20 October 2017 - 06:24 PM

I did nothing but use the dedicated ZWO driver with Sharpcap vs the ZWO ascom driver with TheSkyX, and with same gain and same temp. Very new camera, hopefully this is nothing more than a driver thing. If my Sharpcap darks are accurate, wow. Hopefully Sam or some sensor guru’s can take a look.



#309 Robert York

Robert York

    Messenger

  • -----
  • Posts: 462
  • Joined: 05 May 2013
  • Loc: Near Dallas, TX

Posted 20 October 2017 - 06:25 PM

+1 for getting Sharpcap. I need to take a look at it again.

 

But I'm still betting on the marker.

 

Edit: Forgot, I need a real astro-camera for Sharpcap. :(


Edited by Robert York, 20 October 2017 - 06:34 PM.


#310 Ain Soph Aur

Ain Soph Aur

    Apollo

  • *****
  • Posts: 1,310
  • Joined: 10 Aug 2011
  • Loc: West Tennessee

Posted 20 October 2017 - 06:28 PM

Marker? Guess you not talking about a Sharpie? Surely you are not intimating erasing anything in a convoluted way? smile.gif 


Edited by Ain Soph Aur, 20 October 2017 - 06:32 PM.


#311 Robert York

Robert York

    Messenger

  • -----
  • Posts: 462
  • Joined: 05 May 2013
  • Loc: Near Dallas, TX

Posted 20 October 2017 - 06:41 PM

Marker? Guess you not talking about a Sharpie? Surely you are not intimating erasing anything in a convoluted way? smile.gif

 

Sharpie on the cover glass. I'm sure that fixes amp glow.

 

I'm so tempted to run down to BestBuy right now and buy a body-only Nikon so I can at least attempt some astrophotography while I wait for my mono camera (which seems like ages). But then I remember that a ASI294 is only a couple hundred more! But that takes more waiting...

 

Edit: Do NOT blame me for problems if you try using a sharpie on your cover glass, or anything else.


Edited by Robert York, 20 October 2017 - 06:42 PM.


#312 Astrojedi

Astrojedi

    Skylab

  • *****
  • Posts: 4,229
  • Joined: 27 May 2015
  • Loc: SoCal

Posted 20 October 2017 - 06:55 PM

Just give in Robert. You know you want one. 



#313 Ain Soph Aur

Ain Soph Aur

    Apollo

  • *****
  • Posts: 1,310
  • Joined: 10 Aug 2011
  • Loc: West Tennessee

Posted 20 October 2017 - 06:58 PM

Save the gas money and tax. The ASI294 takes all of two days to receive from Shanghai. smile.gif


Edited by Ain Soph Aur, 20 October 2017 - 06:59 PM.


#314 alphatripleplus

alphatripleplus

    World Controller

  • *****
  • Moderators
  • Posts: 106,241
  • Joined: 09 Mar 2012
  • Loc: Georgia

Posted 20 October 2017 - 06:59 PM

Robert, all I can say is:  "Patience, young  grasshopper" 

(Apologies to all you '70s "Kung Fu" fans)

 

Delayed gratification is a wonderful thing.



#315 Astrojedi

Astrojedi

    Skylab

  • *****
  • Posts: 4,229
  • Joined: 27 May 2015
  • Loc: SoCal

Posted 20 October 2017 - 07:02 PM

Totally different results with Sharcap beta using the latest ZWO driver. Same dark setting as the ZWO linked earlier: 300s, -10°, HDR (zero gain), captured as FITS:

 

FITS

 

Auto-stretched with Pixinsight, resampled to 800x pixels and saved as PNG:

 

 

Brandon,

Good you sorted this out. I was going to go home and check all my captures again. Good to know I did not screw up this review.

 

Hiten



#316 Ain Soph Aur

Ain Soph Aur

    Apollo

  • *****
  • Posts: 1,310
  • Joined: 10 Aug 2011
  • Loc: West Tennessee

Posted 20 October 2017 - 07:09 PM

Note sure if its totally sorted out? The ZWO dark has the amp glow closer to my first darks, my Sharpcap dark has about zero. Maybe Sam or someone else can shed light on that? I am keeping an open mind until first light, hopefully Tuesday or earlier if the forecast changes!



#317 Robert York

Robert York

    Messenger

  • -----
  • Posts: 462
  • Joined: 05 May 2013
  • Loc: Near Dallas, TX

Posted 20 October 2017 - 07:43 PM

The camera on order is an ASI1600MM Pro. The ASI294MC Pro is a bit of a different animal. I'm strongly considering a OSC as well.



#318 Ain Soph Aur

Ain Soph Aur

    Apollo

  • *****
  • Posts: 1,310
  • Joined: 10 Aug 2011
  • Loc: West Tennessee

Posted 20 October 2017 - 08:12 PM

I am waiting for the field flattener for my AT60ED to arrive. Took a couple of pics with the AT60 which I posted earlier in this thread: https://www.cloudyni...-5#entry8120185

 

 

 

Called Astronomic earlier for an eta on the flattener. We are still looking a 3-4 week eta.


Edited by Ain Soph Aur, 20 October 2017 - 08:12 PM.


#319 Astrojedi

Astrojedi

    Skylab

  • *****
  • Posts: 4,229
  • Joined: 27 May 2015
  • Loc: SoCal

Posted 20 October 2017 - 08:44 PM

Note sure if its totally sorted out? The ZWO dark has the amp glow closer to my first darks, my Sharpcap dark has about zero. Maybe Sam or someone else can shed light on that? I am keeping an open mind until first light, hopefully Tuesday or earlier if the forecast changes!

Since your dark has no amp glow I think you are fine. It looks like the ZWO dark was taken by an older version of the driver. Do you have any other concerns?


Edited by Astrojedi, 20 October 2017 - 08:45 PM.


#320 Astrojedi

Astrojedi

    Skylab

  • *****
  • Posts: 4,229
  • Joined: 27 May 2015
  • Loc: SoCal

Posted 20 October 2017 - 08:49 PM

 

I am waiting for the field flattener for my AT60ED to arrive. Took a couple of pics with the AT60 which I posted earlier in this thread: https://www.cloudyni...-5#entry8120185

 

 

 

Called Astronomic earlier for an eta on the flattener. We are still looking a 3-4 week eta.

 

Yes, saw that on the AT72ED II thread. This scope refuses to work with my other reducers and flattners. So no choice but to wait it out.



#321 Ain Soph Aur

Ain Soph Aur

    Apollo

  • *****
  • Posts: 1,310
  • Joined: 10 Aug 2011
  • Loc: West Tennessee

Posted 20 October 2017 - 09:17 PM

Since your dark has no amp glow I think you are fine. It looks like the ZWO dark was taken by an older version of the driver. Do you have any other concerns?

 

 Yes, a cloudless night asap smile.gif


Edited by Ain Soph Aur, 20 October 2017 - 09:20 PM.

  • Astrojedi likes this

#322 Robert York

Robert York

    Messenger

  • -----
  • Posts: 462
  • Joined: 05 May 2013
  • Loc: Near Dallas, TX

Posted 20 October 2017 - 09:53 PM

Robert, all I can say is:  "Patience, young  grasshopper" 

(Apologies to all you '70s "Kung Fu" fans)

 

Delayed gratification is a wonderful thing.

 

I hate being patient. But I have to decide between mount with more payload (but not a real fancy one), OSC camera, or an 8" EdgeHD. If I stretch I can get 2 of the three. :p

 

8" SCT is only 1lb more than the 6" RC I have, so that shouldn't be an issue, payload wise. Assuming my ZEQ25 can handle an 18lb payload well (to account for imaging gear). Should be able to.

 

Wisdom says I should be patient and see how the gear I have does.



#323 Jeff Smith

Jeff Smith

    Viking 1

  • *****
  • Posts: 729
  • Joined: 06 Apr 2010
  • Loc: Chicago

Posted 21 October 2017 - 07:43 AM

Jeff,

If you have never done imaging before then there will be a learning curve but don't hesitate to ask for help here.

Thank you! I've dabbled in AP but lately just used an Infinity so this is going to be a lot of work for me.



#324 mega256

mega256

    Surveyor 1

  • *****
  • Posts: 1,550
  • Joined: 10 May 2007
  • Loc: N of Tampa

Posted 21 October 2017 - 10:54 AM

I'm having a problem with the New ASI294 and sharpcap.....

After a week at Chiefland with it...putting 30+ hours of testing..
Its a great camera! But the color balance changes when I change gain or time settings....

It looks like software problem or the sdk for it..

My 1600 has no problems like that.......

If you setup the color balance with gain and time it works well,,,but when you change it...the balance goes
to a wrong one....
I'm leaving Chiefland now more on this latter when Ill get more info..

But I got some super nice images with it...



Bob
Mega
  • Ain Soph Aur likes this

#325 A. Viegas

A. Viegas

    Gemini

  • *****
  • topic starter
  • Posts: 3,005
  • Joined: 05 Mar 2012
  • Loc: New York City/ CT

Posted 21 October 2017 - 02:47 PM

Hey Bob

I have just left the color at default. Was there a particular level for the red/blue that you found worked best?

Al


CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics