Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

NGC 7822, First Light with QHY22

  • Please log in to reply
19 replies to this topic

#1 rflinn68

rflinn68

    Fly Me to the Moon

  • *****
  • Moderators
  • topic starter
  • Posts: 6065
  • Joined: 09 Mar 2012
  • Loc: Arkansas

Posted 13 September 2017 - 11:09 PM

This is First Light with my new (used) QHY22 camera taken with the TS 107/700 triplet. I had some major frustrations at first with this camera, but I think I'm really going to like it now after working through some issues. Problem was with my hub, or the connection with the main USB cable going into the hub. I think it was just a coincidence the problems started when I started trying out the new camera. It would disconnect every time I slewed the mount. I always tied this cable up, with a strain relief, to the handles on my STF-8300. The QHY has no such handles, but once I found another option I haven't had the problem since.

 

There is still one thing that frustrates me, and if this has happened to anyone else I would love to hear about it and if you've figured out the problem or not. Sometimes when using frame and focus in SGP it takes 10-15 minutes to download the image. It timed out on me once. It doesn't happen every time, but it sure is aggravating when it does. undecided.gif

 

I'm trying to finish up one more "test" image tonight. Next step is to try the Riccardi reducer with the combo. Will give me roughly the same fov as I had with the 107mm using the 8300 camera, but will be at f/5 instead of f/6.5. Should be pretty nice if I can get it to work. I think it shouldn't be a problem with the smaller Sony sensor. It wasn't all that bad with my 8300, so I'm hoping things will look nice with the 694. smile.gif

 

get.jpg

 

Final_7822_SHO_Framed_CN.jpg


  • atalas, GrandadCast, BenKolt and 10 others like this

#2 dmdouglass

dmdouglass

    Apollo

  • -----
  • Posts: 1265
  • Joined: 23 Dec 2007
  • Loc: Tempe, AZ

Posted 14 September 2017 - 01:43 PM

Very Nice. Thanks for sharing.



#3 rflinn68

rflinn68

    Fly Me to the Moon

  • *****
  • Moderators
  • topic starter
  • Posts: 6065
  • Joined: 09 Mar 2012
  • Loc: Arkansas

Posted 14 September 2017 - 02:19 PM

Thanks David. :)



#4 terry59

terry59

    Fly Me to the Moon

  • *****
  • Posts: 7368
  • Joined: 18 Jul 2011
  • Loc: Colorado, USA

Posted 14 September 2017 - 04:39 PM

Nice start on the image Rich. I'm looking forward to the test results smile.gif

 

I've never seen your SGP problem. Have you contacted the developers?


  • rflinn68 likes this

#5 Jeff2011

Jeff2011

    Gemini

  • *****
  • Posts: 3204
  • Joined: 01 Jan 2013
  • Loc: Sugar Land, TX

Posted 14 September 2017 - 08:46 PM

Knew you would put that new to you camera to good use.  Hope you get your issue solved soon. Only issue I have had lately is platesolve started getting flakey on me since I got a new laptop.  Glad I woke up to check on the meridian flip as platesolve was spinning its wheels.  Switched to a local copy of astrometry blind solver for now.


  • rflinn68 likes this

#6 tolgagumus

tolgagumus

    Vendor

  • *****
  • Vendors
  • Posts: 3032
  • Joined: 21 Jul 2014
  • Loc: NJ

Posted 14 September 2017 - 10:22 PM

Very nice Richard and congratulations on the camera ICX694 is one of my favorite chips. 


  • rflinn68 likes this

#7 rflinn68

rflinn68

    Fly Me to the Moon

  • *****
  • Moderators
  • topic starter
  • Posts: 6065
  • Joined: 09 Mar 2012
  • Loc: Arkansas

Posted 14 September 2017 - 11:14 PM

Thanks Terry. I haven't contacted anyone about it yet. It only happens every once in a while. Was just wondering if it has happened to anyone else with the QHY22 or if there's any other little quirks I need to watch for. On another note, my power supply went out tonight. doah.gif  I plugged into my Moravian power supply. Seems to be working ok. I need to get my RigRunner setup ordered and get rid of all these separate power supplies and the power strip. Will clean up the rats nest up top on my plate too. crazy.gif

 

Thanks Jeff. I hope you get the problems worked out Jeff. The local astrometry works well for me. I've used it since I first setup the observatory before I got internet out there. I've let it as is because their server and our internet tends to go out from time to time, so the local files work best for me.

 

Thanks Tolga. I'm liking it too!! :)  Though I also like my SBIG 8300 and Moravian G2-4000. I wouldn't get rid of any of them right now, but I think I'll keep the 694 on the 107/700.....or 107/525 now with the Riccardi reducer. I think I'm going to like it even more with the scope at sub-f/5. :)


  • tolgagumus likes this

#8 Goofi

Goofi

    Fly Me to the Moon

  • *****
  • Moderators
  • Posts: 7327
  • Joined: 03 May 2013
  • Loc: Coastal Southern California

Posted 15 September 2017 - 05:29 PM

Looks good, Richard ... and I haven't seen that SGP problem myself. 



#9 rflinn68

rflinn68

    Fly Me to the Moon

  • *****
  • Moderators
  • topic starter
  • Posts: 6065
  • Joined: 09 Mar 2012
  • Loc: Arkansas

Posted 15 September 2017 - 09:27 PM

Thanks Goofi :)  I haven't had that problem with SGP either. Pretty sure its a QHY problem. Not a SGP problem. I've used my SBIG for years and Moravian for months with nothing like that happening. My QHY power supply went out last night. No problems since hooking it up to my Moravian ps. I wonder if there's anything there that could have caused the problem? hmm.gif



#10 anismo

anismo

    Fly Me to the Moon

  • *****
  • Posts: 5596
  • Joined: 30 Jan 2014
  • Loc: Austin, TX, USA

Posted 15 September 2017 - 10:14 PM

Excellent First light! Upto your usual polish. Regarding SGP timeouts , when I had that with my earlier ccds, it was always cable degrading. It is does completely fail but starts to have the timeouts and hangs.



#11 rflinn68

rflinn68

    Fly Me to the Moon

  • *****
  • Moderators
  • topic starter
  • Posts: 6065
  • Joined: 09 Mar 2012
  • Loc: Arkansas

Posted 15 September 2017 - 11:40 PM

Thanks Anis! :)  It has been fine the last two nights since I changed the power supply (knock on wood!). That's not really making sense to me but I won't argue with it if that's what it wanted. :p  I hope the issue is "solved".  fingerscrossed.gif  Cables are all new, but I have some new spares and will try that if it happens again.



#12 Stefano Campani

Stefano Campani

    Vostok 1

  • -----
  • Posts: 198
  • Joined: 26 Feb 2011
  • Loc: Italy 44:24N 10:20E

Posted 16 September 2017 - 04:01 AM

Nice detail in my opinion!


  • rflinn68 likes this

#13 Jeff Smith

Jeff Smith

    Viking 1

  • *****
  • Posts: 575
  • Joined: 06 Apr 2010
  • Loc: Chicago

Posted 16 September 2017 - 09:27 AM

Outstanding detail and color! Great first light.


  • rflinn68 likes this

#14 rflinn68

rflinn68

    Fly Me to the Moon

  • *****
  • Moderators
  • topic starter
  • Posts: 6065
  • Joined: 09 Mar 2012
  • Loc: Arkansas

Posted 18 September 2017 - 08:35 AM

Thanks Stefano and Jeff! :)



#15 Michael Deger

Michael Deger

    Messenger

  • -----
  • Posts: 463
  • Joined: 11 Jan 2014
  • Loc: Munich/Germany

Posted 18 September 2017 - 12:52 PM

Hi Richard,

 

very nice result!

 

 

All the best

Michael

 

http://www.galaxyphoto.de

 

 



#16 rflinn68

rflinn68

    Fly Me to the Moon

  • *****
  • Moderators
  • topic starter
  • Posts: 6065
  • Joined: 09 Mar 2012
  • Loc: Arkansas

Posted 18 September 2017 - 09:57 PM

Thanks Michael! :)



#17 Cristina Cellini

Cristina Cellini

    Apollo

  • -----
  • Posts: 1266
  • Joined: 11 Aug 2012
  • Loc: Ravenna, Italy

Posted 22 September 2017 - 02:12 AM

Nice work!

 

Cristina



#18 rflinn68

rflinn68

    Fly Me to the Moon

  • *****
  • Moderators
  • topic starter
  • Posts: 6065
  • Joined: 09 Mar 2012
  • Loc: Arkansas

Posted 22 September 2017 - 02:28 AM

Thanks Cristina! :)

 

Update: My QHY power supply went out over a week ago and I've been using the Moravian power supply ever since. I think I've used it every night except one since then, and not a single hiccup. Been working beautifully since changing the power supply. So maybe it was a blessing that the QHY ps went out! :p



#19 atalas

atalas

    Mercury-Atlas

  • -----
  • Posts: 2818
  • Joined: 21 Feb 2005
  • Loc: Sydney,Australia

Posted 22 September 2017 - 02:51 AM

Excellent first light....detail is fantastic waytogo.gif



#20 rflinn68

rflinn68

    Fly Me to the Moon

  • *****
  • Moderators
  • topic starter
  • Posts: 6065
  • Joined: 09 Mar 2012
  • Loc: Arkansas

Posted 22 September 2017 - 03:02 AM

Thanks Louie :)




CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.







Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics