Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

Update and Question on Bushnell Northstar Mak

  • Please log in to reply
3 replies to this topic

#1 fcathell

fcathell

    Viking 1

  • *****
  • topic starter
  • Posts: 535
  • Joined: 30 Jul 2017
  • Loc: Tucson, AZ

Posted 29 December 2017 - 12:32 AM

I was able to thoroughly test the Bushnell 102mm Northstar Mak over the past couple of days which I picked up locally (Craig's List) for $120. The Mak scope itself appears excellent in all respects with textbook star and Ronchi grating tests. Although essentially brand new, the goto mount has issues.  The goto does work after star alignment, but the the mount does not track. Slewing also works OK.  The included manual is nothing short of abominable with little detail except for the nice object indexes.  Question: is anyone familiar with this lack of tracking issue with this mount?  I think it would work OK if it just would track. If you do a quick goto immediately after star alignment, it does OK on the first object, but after that the goto error accumulates due to lack of tracking.  Any response would be welcome.  And yes, I know, from its reputation, I will probably in the end have to use the mount/tripod for parts!  At least the scope (which is what I really wanted) is decent.

 

Thanks,

 

Frank  



#2 DLuders

DLuders

    Mercury-Atlas

  • *****
  • Posts: 2644
  • Joined: 10 Apr 2017
  • Loc: Spokane, WA

Posted 29 December 2017 - 05:17 AM

Is this the (nominally 100mm) telescope that you have?  https://www.amazon.c...SIN=B00007973O 

 

Is this the Bushnell manual you don't like?  http://bushnell.com/...M.pdf?ext=.pdf 

 

Have you contacted Bushnell Technical Support about the tracking issue?  http://bushnell.com/...ice/contact-us 



#3 fcathell

fcathell

    Viking 1

  • *****
  • topic starter
  • Posts: 535
  • Joined: 30 Jul 2017
  • Loc: Tucson, AZ

Posted 29 December 2017 - 10:37 AM

Yes - it is the Mak; No, my manual shows 3 scopes on the cover since it applies to all 3, but otherwise it's probably the same; and no I didn't contact Bushnell. I did find several posts on the web with complaints similar to mine and it appears that a few details on goto operation have be left out of the manual, so I'm going to give it another try tonight.  Apparently when you first turn it on the scope, it must be pointing north, and in order to track (at least according to one post), once the goto object is acquired and centered, you have to push the "Align Object" button.  Also, the crazy thing stops tracking after 10 minutes if you don't push one of the control buttons.  We shall see tonight.  Like I said, I got this for the scope so I wasn't expecting much with the goto based on what I had read. It is fun playing with trying to get it going, however.

 

Frank



#4 fcathell

fcathell

    Viking 1

  • *****
  • topic starter
  • Posts: 535
  • Joined: 30 Jul 2017
  • Loc: Tucson, AZ

Posted 02 January 2018 - 08:37 PM

After fiddling with the thing for several nights, it appears it just won't track at all.  The first "goto" after star alignment is not bad, but they get progressively worse with time. Re-centering the object of interest with the manual slew buttons before going to the next goto helps but it still doesn't track. Too bad, but for the price the scope OTA alone was worth it.

 

Frank




CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics