Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

Anyone else had issues with the usb 3.0 cables that were included with ASI ZWO 3.0 cameras?

  • Please log in to reply
55 replies to this topic

#1 AntMan1

AntMan1

    Viking 1

  • *****
  • topic starter
  • Posts: 619
  • Joined: 17 Sep 2007
  • Loc: NY

Posted 11 February 2018 - 10:18 PM

Drove me nuts for weeks. Intermittent cutout with the usb 3.0 cable that came with my ASi1600MM-Cool and my ASI1200MM-S. Thought it was everything but the ZWO cables. Even replaced the Powered repeater cable. Every time i brought the equipment inside to test it it worked fine but as soon as i put a volt meter on it outside in 20F there was my issue. Both of them keep cutting on and off. Replaced them with one of the few quality 3.0 cables i could find which was Monster brand the other is tether tools and all is good. Who in all heck would suspect two almost brand new cables? There is no writing on the cables so i have no idea who makes em but if your having any USB issues take a good look at these cable first.


  • ChrisMoses likes this

#2 baron555

baron555

    Mercury-Atlas

  • *****
  • Posts: 2527
  • Joined: 27 Sep 2010
  • Loc: Lockport, IL

Posted 11 February 2018 - 10:23 PM

It's a well known fact that the included ZWO cable can be bad.   I personally use my own so can't comment.


Edited by baron555, 11 February 2018 - 10:23 PM.


#3 ZL4PLM

ZL4PLM

    Viking 1

  • *****
  • Posts: 806
  • Joined: 23 Apr 2017
  • Loc: Darfield, New Zealand

Posted 11 February 2018 - 10:30 PM

i did have one failure out of 4 cameras yes :)

 

and it did cause me some head scratching why I could not connect to my new ASI1600MM-V2 Cool!

 

last ditch tried a different cable and .. bingo!



#4 Gipht

Gipht

    Apollo

  • *****
  • Posts: 1232
  • Joined: 12 Nov 2016
  • Loc: Prescott Valley, AZ.

Posted 11 February 2018 - 10:50 PM

I had a failure too but my mount and my telescope got into a tug of war one night, so it was probably on me sleeping through my alarm.



#5 gun4hire

gun4hire

    Mariner 2

  • -----
  • Posts: 209
  • Joined: 12 Jul 2005
  • Loc: South Dakota

Posted 11 February 2018 - 11:30 PM

My ZWO ASI224 had a bad 3.0 USB from the factory, but High Point Scientific sent me a new one lickidy split. I know of one or two others on CN that had the same issue.



#6 Moonman5

Moonman5

    Sputnik

  • -----
  • Posts: 40
  • Joined: 18 Nov 2016
  • Loc: Buffalo NY

Posted 11 February 2018 - 11:49 PM

Could you please put up a link to where you got your usb3 cable ? I can't seem to find one with the right camera end .

Thank you

 

---Gene



#7 AntMan1

AntMan1

    Viking 1

  • *****
  • topic starter
  • Posts: 619
  • Joined: 17 Sep 2007
  • Loc: NY

Posted 12 February 2018 - 01:05 AM

Could you please put up a link to where you got your usb3 cable ? I can't seem to find one with the right camera end .

Thank you

 

---Gene

On sale now.        https://www.monsters...-usb-3-0-cables    



#8 AntMan1

AntMan1

    Viking 1

  • *****
  • topic starter
  • Posts: 619
  • Joined: 17 Sep 2007
  • Loc: NY

Posted 12 February 2018 - 01:06 AM

It's a well known fact that the included ZWO cable can be bad.   I personally use my own so can't comment.

Wish i would have know this. Would have saved me a few brain cells. 



#9 Xeroid

Xeroid

    Apollo

  • *****
  • Posts: 1105
  • Joined: 21 Sep 2013
  • Loc: USA

Posted 12 February 2018 - 08:40 AM

$5.99 at Amazon Link



#10 AhBok

AhBok

    Surveyor 1

  • *****
  • Posts: 1516
  • Joined: 02 Dec 2010

Posted 12 February 2018 - 09:59 AM

Curious. My new ASI294 came with a flat USB cable unlike my other ASI camera. Has anyone seen a problem with the flat cable? I like how the flat cable is very flexible and makes tight radius curves.



#11 David Culp

David Culp

    Surveyor 1

  • *****
  • Posts: 1567
  • Joined: 10 Apr 2007
  • Loc: Carrollton, TX

Posted 12 February 2018 - 11:05 AM

I always assume any cable included with a camera is a cheap cable and buy my own.



#12 Organic Astrochemist

Organic Astrochemist

    Viking 1

  • -----
  • Posts: 794
  • Joined: 10 Jan 2015

Posted 12 February 2018 - 12:50 PM

Me too

#13 AntMan1

AntMan1

    Viking 1

  • *****
  • topic starter
  • Posts: 619
  • Joined: 17 Sep 2007
  • Loc: NY

Posted 12 February 2018 - 12:51 PM

Me too

lol! Pound me too



#14 TareqPhoto

TareqPhoto

    Mercury-Atlas

  • -----
  • Posts: 2998
  • Joined: 20 Feb 2017
  • Loc: Ajman - UAE

Posted 13 February 2018 - 07:46 AM

I bought new USB3.0 cable that is 3meter for a reason, not because the included USB cable is defective, but i wanted longer cable, and sounds the cable i bought is a high quality one so no complains so far.



#15 anismo

anismo

    Fly Me to the Moon

  • *****
  • Posts: 5918
  • Joined: 30 Jan 2014
  • Loc: Austin, TX, USA

Posted 13 February 2018 - 02:33 PM

The ones that came with mine were ok but I have heard problems with their cables. I ended up buying my own as well. 



#16 Gary Imm

Gary Imm

    Mariner 2

  • -----
  • Posts: 210
  • Joined: 11 Apr 2016
  • Loc: Onalaska, TX

Posted 13 February 2018 - 03:53 PM

Yes, I posted here and on the ZWO forum over a year ago to try to save some of you the same grief, but obviously the word did not get out:

https://www.cloudyni...finally-solved/


Edited by Gary Imm, 13 February 2018 - 03:55 PM.

  • ChrisMoses likes this

#17 AntMan1

AntMan1

    Viking 1

  • *****
  • topic starter
  • Posts: 619
  • Joined: 17 Sep 2007
  • Loc: NY

Posted 13 February 2018 - 04:01 PM

Yes, I posted here and on the ZWO forum over a year ago to try to save some of you the same grief, but obviously the word did not get out:

https://www.cloudyni...finally-solved/

Wish i would have seen this. I searched this site & Google but never came across that thread. Well at least there is two now. 



#18 Expediteplanb

Expediteplanb

    Sputnik

  • *****
  • Posts: 34
  • Joined: 14 Feb 2016
  • Loc: Norman, OK

Posted 13 February 2018 - 11:57 PM

Mine cashed out within two weeks of getting my camera. I had read that they were prone to fail, so I had already planned on buying a new one. In ZWO's defense, it probably didn't help matters that my buddy's toddler got ahold of the stock USB cord and decided it was a great toy to slobber all over and try to stuff in my dog's aft end lol.gif . I wound up purchasing a high quality one from my local electronics store and it's been running flawlessly for over a year now. Have you had to replace the OEM filter wheel USB 2.0 cord yet?  



#19 Arringar

Arringar

    Mariner 2

  • *****
  • Posts: 261
  • Joined: 28 Jan 2012
  • Loc: Atlanta, GA

Posted 26 March 2018 - 07:31 PM

The cable you had issues with, was it the really flexible flat cable?



#20 AntMan1

AntMan1

    Viking 1

  • *****
  • topic starter
  • Posts: 619
  • Joined: 17 Sep 2007
  • Loc: NY

Posted 26 March 2018 - 08:10 PM

Mine was round grey 3.0. I wouldn't trust any cable they give you. Throw it out and buy something with gold plated connectors as that is all that should be used outside in my mind. Monster is very reliable for me.



#21 Arringar

Arringar

    Mariner 2

  • *****
  • Posts: 261
  • Joined: 28 Jan 2012
  • Loc: Atlanta, GA

Posted 26 March 2018 - 08:38 PM

That's the same one I got with my ASI120MM-S.  I really hate that cable, it is very stiff and hard to work with even at room temperature.  I found this thread because I was looking for a better cable to replace it with.  The cable that came with my ASI1600MM Pro is flat (non-twisted pair) and is super flexible.  I was searching for another cable like that because it is much easier to work with, but due to the comments here I bought 2x 9ft amazon basics cables to replace both.  Hopefully they have decent flexibility.  It's probably for the best, I have concerns about interference with this non-twisted pair cable anyway.



#22 mikefulb

mikefulb

    Surveyor 1

  • *****
  • Posts: 1560
  • Joined: 17 Apr 2006

Posted 26 March 2018 - 09:01 PM

I picked up some USB 3 cables from this place:

 

http://www.l-com.com/USB/

 

with a right angle connector on the camera end and have been happy with them.



#23 AntMan1

AntMan1

    Viking 1

  • *****
  • topic starter
  • Posts: 619
  • Joined: 17 Sep 2007
  • Loc: NY

Posted 26 March 2018 - 10:36 PM

Gold for 1 reason. No tarnish equals no signal loss. That is why so many parts in a pc are plated with gold as they are critical communication paths. Any issues look at the ends and clean them with an eraser or tarn x!



#24 AhBok

AhBok

    Surveyor 1

  • *****
  • Posts: 1516
  • Joined: 02 Dec 2010

Posted 26 March 2018 - 11:15 PM

The cable that came with my ASI294MC Pro is actually quite nice and very flexible—much nicer than the one that came with my ASI178mm. Perhaps ZWO changed cables recently? Or, provide better cables with their Pro series cameras?

#25 Night shift

Night shift

    Messenger

  • *****
  • Posts: 498
  • Joined: 19 Oct 2016
  • Loc: In The Deep South

Posted 26 March 2018 - 11:58 PM

I just stumbled upon this thread. My thought is to replace befor failure. 7 feet is a bit longer than the original zwo cable hat I thought has always been a bit short. The question is, how long is to long without a powered hub? 

On sale now.        https://www.monsters...-usb-3-0-cables    




CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics