Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

Etx 125 PE works in quiet slew, problems in max speed

  • Please log in to reply
6 replies to this topic

#1 Vince19

Vince19

    Lift Off

  • *****
  • topic starter
  • Posts: 7
  • Joined: 03 Sep 2018

Posted 07 December 2018 - 12:31 AM

I own an ETX 125 PE version that says “assembled in Mexico” on the lable. My problem is the encoder values do not keep up with the altitude movement of the scope while aligning and also when manual movement in the altitude/declination up - down direction when in max speed. Speed 8 works fine. I can align the scope when the controller  is set to quiet slew which drops to speed 8. The azimuth/ right ascension works normal at max speed. The encoder has been cleaned. I am able to use the scope but wanted to know if there is a fix to this problem. Speed 8 is a bit slow when performing an alighnment. I can post a picture of the encoder board to show the version number. Thanks for the help.

The encoder board says “Etx125 c2000 Meade Instruments  Corp. 15-4506-02 Rev D



#2 sg6

sg6

    Soyuz

  • *****
  • Posts: 3938
  • Joined: 14 Feb 2010
  • Loc: Norfolk, UK.

Posted 07 December 2018 - 12:54 PM

Check MENU-Setup-Telescope-Quiet Slew

Just wondering if Quiet Slew is set to True and Quiet = Rate 8.

Would make sense.

 

Other then that, nothing I can think of. I would just accept it if nothing obvious.

Only other is that the scope somehow measures the power available (batteries) and if insufficent limits the slew rate. Never heard of it but maybe.



#3 Vince19

Vince19

    Lift Off

  • *****
  • topic starter
  • Posts: 7
  • Joined: 03 Sep 2018

Posted 08 December 2018 - 10:03 AM

I’ve alway used the Meade #541F Power pack which came with my etx-90 scope. If the problem is related to voltage I could try using batteties to see if max speed works nomal on the altitude movement.i



#4 Vince19

Vince19

    Lift Off

  • *****
  • topic starter
  • Posts: 7
  • Joined: 03 Sep 2018

Posted 08 December 2018 - 10:05 AM

I’ve alway used the Meade #541F Power pack which came with my etx-90 scope. If the problem is related to voltage I could try using batteries to see if max speed works nomal on the altitude movement.



#5 Vince19

Vince19

    Lift Off

  • *****
  • topic starter
  • Posts: 7
  • Joined: 03 Sep 2018

Posted 08 December 2018 - 10:09 AM

I’ll check the quiet slew setting. I know it is set to quiet  slew which drops max speed to speed  #8.



#6 sg6

sg6

    Soyuz

  • *****
  • Posts: 3938
  • Joined: 14 Feb 2010
  • Loc: Norfolk, UK.

Posted 08 December 2018 - 02:46 PM

I’ll check the quiet slew setting. I know it is set to quiet  slew which drops max speed to speed  #8.

Uh ?

Have we missed a word out somewhere? Half expect an "if" in there somewhere. grin.gif grin.gif



#7 Vince19

Vince19

    Lift Off

  • *****
  • topic starter
  • Posts: 7
  • Joined: 03 Sep 2018

Posted 09 December 2018 - 02:19 AM

New features for 26Ea

*The "Quiet Slew" feature located in the Setup->Telescope menu will reduce the
slew rate to 1.5 deg/sec for reduced noise levels.
Speed 8 = 90 arc-min/second or 1.5 degrees per second as per Meade documentation. No if.


CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics