Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

Atik Horizon and Third Party Software - Drivers

  • Please log in to reply
1 reply to this topic

#1 Noah4x4

Noah4x4

    Vanguard

  • *****
  • topic starter
  • Posts: 2293
  • Joined: 07 Apr 2016
  • Loc: Colchester UK

Posted 15 March 2019 - 11:55 AM

In another thread I posted a problem I had run into with Sequence Generator Pro. There was no way that I could employ the Atik Horizon's variable GAIN settings. I didn't get a solution from within Cloudy Nights, or SG Pro or Sharpcap Forums, so I guess other Horizon owners might be frustrated, albeit Atik Infinity is great. However, I wanted to try 'darks on the fly' etc. I have now got an answer/solution from Atik.

 

It was, as I thought, a problem with the Atik ASCOM Driver that was embracing only its CCD range (which do not have variable Gain) and it has now been fixed for its CMOS camera. That is great work by Atik as they have responded very quickly to this issue.

 

If you download the latest Atik ASCOM driver and set SG Pro to Atik Cameras via Equipment Profile Manager you will now get asked to identify which specific Atik Camera. This now determines if it is the Horizon or CCD. You then get the option to set GAIN for the Horizon as Low, Medium or High (e.g. the Atik normal pre-sets) within the driver. Low tends to be best. The only issue is that this particular dialogue Window is popping up behind the main SG Pro Window and it is not obvious that this is how you change this setting. Atik is remedying that so it appears 'on top'.

 

My guess is that this has possibly frustrated other Atik Horizon owners withn other Third Party software (I know it was a problem with SharpCap). But it should now be fixed for all. Hence I though I should post a wider topic header for ease of others to find this solution.


Edited by Noah4x4, 15 March 2019 - 11:57 AM.

  • chakel likes this

#2 Noah4x4

Noah4x4

    Vanguard

  • *****
  • topic starter
  • Posts: 2293
  • Joined: 07 Apr 2016
  • Loc: Colchester UK

Posted 15 March 2019 - 02:03 PM

This updated Atik ASCOM driver is working fine with Sequence Generator Pro and I can now set Gain (etc), but for some reason it is not working in SharpCap, where I get an error message after the software tries to connect to camera about "unable to connect to a server". Begs the question, what server?

 

I have again contacted both Atik and SharpCap to seek a resolution, but in other third party suites (like SG Pro and Maxim) Gain should now be working for the Atik Horizon CMOS.


  • OleCuss likes this


CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics