Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

NexRemote Virtual Port Issue CGEM

  • Please log in to reply
2 replies to this topic

#1 chopper2585

chopper2585

    Lift Off

  • *****
  • topic starter
  • Posts: 4
  • Joined: 18 Oct 2015
  • Loc: Brooklyn

Posted 18 March 2019 - 09:39 AM

Hi all, I'm one step away from being able to control my mount completely remotely, but I'm getting held up with the NexRemote Virtual COM port. The NexRemote works as long as I do not select a virtual port, but if I do select one, it just crashes.  It happens in all compatibility modes, every time I try it.

 

My long-term hope is to remote into my home PC (done), trigger my scope's power outlet via wifi (done), then set the alignment on the PC without having to touch the controller (here's where I'm stuck). Then from there, control via SharpCap and Stellarium (done). The alignment step is missing because without the virtual COM port, Stellarium doesn't know the scope is aligned and thinks it's in some wacky position unless I set the alignment on the hand controller directly.

 

Has anyone else encountered this issue? Is there another work around to this virtual port method, ie newer model hand controller, etc? Or is there a fix for this?

 

Any help is greatly appreciated. Thanks!



#2 mclewis1

mclewis1

    Thread Killer

  • *****
  • Posts: 18665
  • Joined: 25 Feb 2006
  • Loc: New Brunswick, Canada

Posted 18 March 2019 - 11:06 AM

a) have you re installed NexRemote? It's not uncommon to have problems with the com port driver that get resolved by changing the order of the installation (just re installing NexRemote using the Win7 compatibility mode).

 

b) You can also consider the in progress software called CPWI from Celestron (among many features it has the initial alignment code as well as a virtual port capability). While there is a released version the appropriate version for your use is still in beta and only available from teamcelestron.com


  • chopper2585 likes this

#3 chopper2585

chopper2585

    Lift Off

  • *****
  • topic starter
  • Posts: 4
  • Joined: 18 Oct 2015
  • Loc: Brooklyn

Posted 18 March 2019 - 11:49 AM

a) have you re installed NexRemote? It's not uncommon to have problems with the com port driver that get resolved by changing the order of the installation (just re installing NexRemote using the Win7 compatibility mode).

 

b) You can also consider the in progress software called CPWI from Celestron (among many features it has the initial alignment code as well as a virtual port capability). While there is a released version the appropriate version for your use is still in beta and only available from teamcelestron.com

 

This is great, thank you. I signed up at teamcelestron and will try the beta once I'm approved. I'll also try reinstalling and see if that has any effect. Thanks!




CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics