Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

problem need help lodestar issue? wiring?

  • Please log in to reply
2 replies to this topic

#1 mherbik

mherbik

    Explorer 1

  • *****
  • topic starter
  • Posts: 97
  • Joined: 21 Aug 2015

Posted 27 May 2019 - 07:26 AM

Looking for some help. Have a perm set up been running for about 2 years without issue. RC8, QSI 683 MyT mount with lodestar 2. Recently I have been losing guide stars during the clear nights no clouds. I noted at times when starting a session the guide cam is not working correctly and give me an image without stars and looks more like a calibration frame than a star field. I replaced all cables thinking this was the issue, seemed to help then issue returned within an hour. I believe though not sure that it is a connection issue but unsure how to fix. I say this because if I get the calibration frame looking image and play with cables turn off lodestar jiggle the wires then restart SOMETIMES I get a usable star field, sometimes calibration looking frame and sometimes I even get what looks like a non antibloomed image aka the star bleed look. Unsure really really unsure if this is a wiring issue or if the guide cam itself is dying. Any help is most welcomed. For what its worth I have emailed maker no reply as of yet.



#2 splash

splash

    Lift Off

  • -----
  • Posts: 18
  • Joined: 06 Feb 2013

Posted 27 May 2019 - 08:07 AM

sometimes my lodestar2 doesn't like to share the USB hub on the scope with other cameras, or the mount even if the bus is busy with frequent autoguide commands or frame downloads. Try a dedicated USB cable straight to your computer for the lodestar. Also make sure its not interlacing the images on a high res setting ?



#3 mherbik

mherbik

    Explorer 1

  • *****
  • topic starter
  • Posts: 97
  • Joined: 21 Aug 2015

Posted 27 May 2019 - 08:47 AM

Not sure why after 2 years running same way it would become a problem in ast 2 weeks though. Someone on facebook page suggested that it is a loose/failing connection. I know it was a known issue on lodestar 1 and was strengthened but it could be I guess.




CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics