Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

help please lodestar issue wiring issue? idk...

  • Please log in to reply
2 replies to this topic

#1 mherbik

mherbik

    Explorer 1

  • *****
  • topic starter
  • Posts: 88
  • Joined: 21 Aug 2015

Posted 27 May 2019 - 07:27 AM

Looking for some help. Have a perm set up been running for about 2 years without issue. RC8, QSI 683 MyT mount with lodestar 2. Recently I have been losing guide stars during the clear nights no clouds. I noted at times when starting a session the guide cam is not working correctly and give me an image without stars and looks more like a calibration frame than a star field. I replaced all cables thinking this was the issue, seemed to help then issue returned within an hour. I believe though not sure that it is a connection issue but unsure how to fix. I say this because if I get the calibration frame looking image and play with cables turn off lodestar jiggle the wires then restart SOMETIMES I get a usable star field, sometimes calibration looking frame and sometimes I even get what looks like a non antibloomed image aka the star bleed look. Unsure really really unsure if this is a wiring issue or if the guide cam itself is dying. Any help is most welcomed. For what its worth I have emailed maker no reply as of yet.



#2 OldManSky

OldManSky

    Apollo

  • *****
  • Posts: 1058
  • Joined: 03 Jan 2019
  • Loc: Valley Center, CA USA

Posted 27 May 2019 - 10:12 AM

A "weak point" with the Lodestar guiders is the mini-USB connection at the back.  Without some strain relief, they can sometimes pull loose from the circuit board.  Since you can get an image with some cable wiggling, I'd suspect that as a possible issue.

I'm sure SX will get back to you, though.  Terry & co. are great with support. 



#3 mherbik

mherbik

    Explorer 1

  • *****
  • topic starter
  • Posts: 88
  • Joined: 21 Aug 2015

Posted 27 May 2019 - 04:47 PM

Yes they did get back to me Terry believes it to be a cracked join in main board and wants me to send it in for repairs. Will suck being down for a while. Working on a plan B....unguided imaging ?? we shall see if I can get the alignment good enough. I image at 1600mm idk If I can get it that good...




CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics