Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

Can’t keep planet in FOV for Imaging

beginner cassegrain astrophotography EAA imaging planet SCT
  • Please log in to reply
6 replies to this topic

#1 sandconp

sandconp

    Mariner 2

  • *****
  • topic starter
  • Posts: 254
  • Joined: 21 Feb 2018
  • Loc: Minnesota USA

Posted 08 June 2019 - 03:54 PM

I hope this is the correct forum to ask this question about imaging the planets.  I imaged both Jupiter and Saturn last summer and I did not have that much trouble keep the planet in the FOV when trying to image these planets.  But this summer I am having a more difficult time keeping the planet centered and in the FOV using either Firecap or Sharpcap.  I am trying to take a minimum of one minute and halfway the image is already drifting out of the FOV.

 

I have a Celestron Goto Scope the Evolution 8 which should track the planet but when I switch back from the camera to the eyepiece to see if the planet is centered, I have to slew the scope to re-center the plant and try again.  I don’t know if there is something I can change on my telescope to correct this behavior like a backlash setting etc.

 

I have the ASCOM drivers and I have bee told that both Firecap and Sharcap can use telescope drivers to position the scope instead of using the hand control.  Not sure if that would help using either of these products to help keep the image centered.  I tried the Firecap Auto Align with mixed results.



#2 sg6

sg6

    Fly Me to the Moon

  • *****
  • Posts: 5238
  • Joined: 14 Feb 2010
  • Loc: Norfolk, UK.

Posted 08 June 2019 - 04:07 PM

Looking at one track chart for Jupiter I suspect that between April and August Jupiter is moving in retrograde. In effect the scope is slowly going L-R and Jupiter is slowly going R-L

 

http://www.nakedeyep...com/jupiter.htm

Scroll to the right and Jupiters track between April and Aug is counter to "normal".

 

That could be the reason, other then mount rate incorrect. As planets move, the Greek name means Wanderer, they do not follow Sidereal nor Solar quite. Close but not exact.

 

Will say that for the exposure duration I am surprised that movement by whatever means would be registered except by the mount rate.

 

Found this:

Jupiter retrograde 2019 began on April 10, and it'll continue on its rearward path through Aug. 11, at which point it will finally station direct again.

 

So presently going the "wrong" way it would appear.


Edited by sg6, 08 June 2019 - 04:20 PM.


#3 Redbetter

Redbetter

    Cosmos

  • *****
  • Posts: 7551
  • Joined: 16 Feb 2016
  • Loc: Central Valley, CA

Posted 10 June 2019 - 11:53 PM

You will probably get more help in the Solar System Imaging and Processing forum. 



#4 Billytk

Billytk

    Mercury-Atlas

  • -----
  • Posts: 2530
  • Joined: 22 Apr 2012
  • Loc: Geneva, Fl.

Posted 11 June 2019 - 02:48 PM

Just use the direction buttons on the hand controller to keep the planet on screen. I do this with my Evolution.

#5 RazvanUnderStars

RazvanUnderStars

    Viking 1

  • -----
  • Posts: 500
  • Joined: 15 Jul 2014
  • Loc: Toronto, Canada

Posted 11 June 2019 - 06:05 PM

A couple of suggestions (I have an Evo 8" as well):

  • try to be as precise as you can with alignment
  • check if the drift happens only in some parts of the sky, but not the others, pay attention whether some targets are rising and others are going down in the sky, depending on where they are. If so, the most likely cause is the lack of backlash adjustments (or an incorrect value). In fact, you can adjust those settings even without checking where the drift happens. I recently had exactly the same problem. The backlash settings are stored in the mount so you can use the hand control (which also allows you to set separate values for the positive and negative backlash for each of the two axes, some apps only allow you symmetrical values).
  • avoid swapping the eyepiece and the camera - it's not clear to me why you do that. You risk moving the tube and plus there may be differences between the optical centre of the camera and the one of the eyepiece.
  • Sharpcap's plate solving works very well and will bring the target into the exact center, even if not visible in the frame. So one way is to do it periodically, in between images, if the drift is severe. It also supports feature tracking for planetary imaging, see https://docs.sharpca...ureTracking.htm but I haven't used this particular feature. The help reads: " Feature tracking is a tool designed to assist with solar/lunar/planetary imaging, where it can help stop the target from drifting out of view even if the telescope is not tracking perfectly" which sounds exactly what you need.

 

 

I hope this is the correct forum to ask this question about imaging the planets.  I imaged both Jupiter and Saturn last summer and I did not have that much trouble keep the planet in the FOV when trying to image these planets.  But this summer I am having a more difficult time keeping the planet centered and in the FOV using either Firecap or Sharpcap.  I am trying to take a minimum of one minute and halfway the image is already drifting out of the FOV.

 

I have a Celestron Goto Scope the Evolution 8 which should track the planet but when I switch back from the camera to the eyepiece to see if the planet is centered, I have to slew the scope to re-center the plant and try again.  I don’t know if there is something I can change on my telescope to correct this behavior like a backlash setting etc.

 

I have the ASCOM drivers and I have bee told that both Firecap and Sharcap can use telescope drivers to position the scope instead of using the hand control.  Not sure if that would help using either of these products to help keep the image centered.  I tried the Firecap Auto Align with mixed results.



#6 RazvanUnderStars

RazvanUnderStars

    Viking 1

  • -----
  • Posts: 500
  • Joined: 15 Jul 2014
  • Loc: Toronto, Canada

Posted 11 June 2019 - 10:19 PM

Actually, one more tip: make sure the tripod support nut of the accessory tray is tight - do this after you put the mount and scope on. Same for the locking screws of the mount on the tripod. If you only tighten all these before putting the mount and OTA, their weight will create slack. 



#7 sandconp

sandconp

    Mariner 2

  • *****
  • topic starter
  • Posts: 254
  • Joined: 21 Feb 2018
  • Loc: Minnesota USA

Posted 11 June 2019 - 10:31 PM

Actually, one more tip: make sure the tripod support nut of the accessory tray is tight - do this after you put the mount and scope on. Same for the locking screws of the mount on the tripod. If you only tighten all these before putting the mount and OTA, their weight will create slack. 

 

Yup and that was my problem.  One of the bolts was loose and the mount slipped a bit on one side.  No issues last night.

 

Thanks.




CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics





Also tagged with one or more of these keywords: beginner, cassegrain, astrophotography, EAA, imaging, planet, SCT



Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics