Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

SGP Question -DEC & RA mismatch with AP mount APV2/APCC

  • Please log in to reply
2 replies to this topic

#1 carlosgib

carlosgib

    Sputnik

  • -----
  • topic starter
  • Posts: 30
  • Joined: 15 May 2013
  • Loc: Southern Spain

Posted 14 June 2019 - 05:14 PM

Hi Group
Looking for some guidance. Any help would be appreciated.

 

I only run the scope/mount through the SGP using a AP 1100gto with APCC ASCOM,  the mount is pointing towards polarize with Az 00 00 deg, Alt 36 32 and RA 18:34 and DEC 89 59.
In APCC and APV2 all the co-ordinations agrees but in SGP current position shows RA is at 23 51hrs and DEC at 89 53 deg.

 

I do have polar alignment completed and calibrated last night, however the position in SGP does not equal that of AP V2. See below screen shot attachment. In theory as soon as SGP connects to the telescope it will displays where the telescope is pointed in Right Ascension and Declination which should be the same as mount.

 

Thanks

 

Carlos

 

 

 

Attached Thumbnails

  • image.jpg


#2 Stelios

Stelios

    Fly Me to the Moon

  • *****
  • Moderators
  • Posts: 7007
  • Joined: 04 Oct 2003
  • Loc: West Hills, CA

Posted 14 June 2019 - 09:02 PM

Not sure it does that before the first slew. I would think SGP needs to tell the scope to go somewhere, then ask the scope where it went. I don't believe it queries the mount on connect to AP-V2--but I could be wrong.

 

In any case, have you tried a slew with SGP and had a problem? 

 

I have a Mach1 and use APCC and AP-V2, as well as SGP (for over two years). I've never had a problem in practice with SGP not accurately slewing and plate-solving after I connect. 



#3 carlosgib

carlosgib

    Sputnik

  • -----
  • topic starter
  • Posts: 30
  • Joined: 15 May 2013
  • Loc: Southern Spain

Posted 15 June 2019 - 12:23 PM

Thanks Stelios, I believe that I found what could be the issue, its relates to the Plate solving 2.29, I did slew to an object initially when I was calibrating but was more concentrated with the alignment and AP calibration, Last night I did a plate solve of polarized sky area and the RA and DEC were still out further more the Scale was giving me 2.45 and it should 1.49.So, I am reinstalling SGP removing all plate-solve software and install everything from scratch.

 

Carlos




CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics