Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

APP Integration Help

  • Please log in to reply
7 replies to this topic

#1 MDWingsFan

MDWingsFan

    Vostok 1

  • -----
  • topic starter
  • Posts: 154
  • Joined: 17 Jan 2017

Posted 12 July 2019 - 07:01 PM

Oh great astroimaging hive mind i beseech thee once again for thy help.  The other night I imaged the Pelican Nebula.  I got about 3 hours of subs, though once culled it resulted in about 2 hours of raw usable data.  I shot flats, and dark flats for the session the next morning and used a master dark  for the gain, temp and time.  Here's the rub... Even after doing a background neutralization I'm getting the blue image below.  After 4 or 5 different tries, I removed the master dark and get the 2nd &3rd images(ABE-DBE) so I know there is good data in the pipeline.  Individual subs look fine, the master dark, and flat look fine.  Its a weird one that has me stumped, even more so since the satellite trail, and hot pixels aren't integrating out either...

 

Thoughts?

Attached Thumbnails

  • nodark.jpg
  • blue.jpg
  • abe-dbe.jpg


#2 jsmithsd

jsmithsd

    Vostok 1

  • -----
  • Posts: 138
  • Joined: 12 Dec 2015
  • Loc: Sonoita, Arizona

Posted 12 July 2019 - 07:11 PM

Check the bayer matrix setup in your processing program. I use RGGB for my ZWO 071MC camera.



#3 MDWingsFan

MDWingsFan

    Vostok 1

  • -----
  • topic starter
  • Posts: 154
  • Joined: 17 Jan 2017

Posted 12 July 2019 - 07:13 PM

I'm using a ZWO as well.  APP doesn't seem to pick up the bayer matrix automatically, so I set it every time, and force it, otherwise I get the mono with screen door effect. 



#4 MDWingsFan

MDWingsFan

    Vostok 1

  • -----
  • topic starter
  • Posts: 154
  • Joined: 17 Jan 2017

Posted 14 July 2019 - 01:01 PM

More head scratching...  I set up last night with hopes of debugging the debayering issue, and maybe getting some time on the NA nebula.  Went to integrate this morning and ended up with the same mess of weird colors, etc.

 

The first image is a test of a frame I took with NINA during the day(.0125s, 120 gain, 0C), compared against a single frame(60s 120 gain 0c) from last night.  From right to left are the raw fit, the debayered (RGGB) fit and for the top row a background neutralized fit.

 

The second is the same images zoomed in until pixelated.  The only thing i notice is that the top frame still has a screendoor effect even in the debayered and neutralized images.  

 

Imaging train is unchanged from last night.  

 

ZWO ASI 294MC Pro -----> 55mm of spacers/internal spacing ---> Skywatcher Quattro Coma Corrector ---> . Baader IR-CUT Moon & Skyglow filter.

 

--I've had the filter in the train since I got the camera and I've had no issues on other images of Markarians Chain, Cave Nebula, and Leo Triplet, so I think I can eliminate it.

--Camera works normally during daylight, so I think it's eliminated too?

--All images were captured with NINA, and so I think thats out as an issue too.

 

 

The only change I've made is to make use of the Virtual Camera feature in SharpCap 3.2 to live stack images from a folder...  Though it appears to be read only.

 

I'm flummoxed, stumped and otherwise frustrated as all get out so I'm sending out this SOS...

 

Attached Thumbnails

  • desktop.jpg
  • zoom.jpg


#5 Kevin Ross

Kevin Ross

    Messenger

  • -----
  • Posts: 438
  • Joined: 28 Mar 2018
  • Loc: Traverse City, MI

Posted 14 July 2019 - 01:11 PM

When I used to use a DSLR, APP would make all my images green if I didn't use bias frames. They said something about it being caused by the Bayer matrix having twice as much green (RGGB) as other colors. Whatever, the software should be smart enough to deal with that. Anyway, I could fix it with the light pollution removal in APP. But using bias frames got rid of it completely, before even needing to do the light pollution removal.



#6 MDWingsFan

MDWingsFan

    Vostok 1

  • -----
  • topic starter
  • Posts: 154
  • Joined: 17 Jan 2017

Posted 14 July 2019 - 03:38 PM

Kevin,

 

I just tried a quick reintegration with a master bias and dark and this is the result...  I've never had this issue up until this week.  I'm wondering if its NINA, as I'm running a beta of the latest release...  I've cross posted to the ongoing NINA thread as well.



#7 Kevin Ross

Kevin Ross

    Messenger

  • -----
  • Posts: 438
  • Joined: 28 Mar 2018
  • Loc: Traverse City, MI

Posted 14 July 2019 - 04:40 PM

Was there supposed to be an image attached to your post? Or are you saying the result is exactly the same?



#8 MDWingsFan

MDWingsFan

    Vostok 1

  • -----
  • topic starter
  • Posts: 154
  • Joined: 17 Jan 2017

Posted 14 July 2019 - 04:47 PM

Result was the same...  no change.  Based on the NINA thread it appears that this may be an issue introduced there, though it wouldn't explain why the daytime shot looks normal.  Every debayer pattern save GRBG and GBRG seem to result in the screen door showing up in the debayered frames.




CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics