Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

Meade 12" ACF - trying to help a beginner and i failed.

  • Please log in to reply
9 replies to this topic

#1 Cotts

Cotts

    Just Wondering

  • *****
  • Moderators
  • topic starter
  • Posts: 9667
  • Joined: 10 Oct 2005
  • Loc: Madoc, Ontario

Posted 21 August 2019 - 09:15 AM

A member of our club brought a 12-inch Meade ACF on an Alt-Az fork mount to our public outreach event last night.  This is his first telescope!!  First light under the stars!  He can't find Polaris.....

 

Pretty sure it was this one...

 

The aligning of the scope never happened, despite help from several members with combined > 100 years' experience in the hobby.

 

What we did right:  (we think...) Date, time, Daylight Savings were all entered correctly, double and triple checked by several people.    We couldn't find a geographical coordinate or time Zone entry in the menu.....Doesn't the GPS do this anyway?   But I digress....  The Mount  itself was levelled with a small bubble level.  The OTA was 'true-northed' and levelled as per the instructions. 

 

We hit the button to start the alignment.  Scope says "getting GPS data" and, after a few seconds the scope selects Arcturus as the first align star and it immediately begins a slew towards the zenith, threatening to bang the diagonal into the mount, and nowhere near Arcturus which was about 45 degrees up in the west.

 

To stop the slew before damage occurred, the power had to be shut off.   We stood around, went over everything and tried again.  And again.  (What's that thing about trying something repeatedly but expecting a different outcome....?)

 

At a certain point we just manually pointed the scope at Jupiter and kept it in the view by tapping the buttons.  The scope has magnificent optics!!!  It will be a terrific performer once we can figure out how to align it...

 

But how to align it.    

 

Anyone own this same system, 8", 10" or 12" ?   Have we left out something obvious?

 

Thanks,

 

Dave



#2 Boom

Boom

    Messenger

  • *****
  • Posts: 423
  • Joined: 11 Jan 2008

Posted 21 August 2019 - 09:25 AM

Did anyone check the firmware or mention the possibility of the GPS rollover bug?

https://www.meade.com/support/

Scroll towards the bottom of that page for more information.

His HB might just need to be updated.

#3 kellyvictoria

kellyvictoria

    Ranger 4

  • *****
  • Posts: 365
  • Joined: 16 Apr 2017
  • Loc: Florida, 29 degrees N

Posted 21 August 2019 - 09:39 AM

Also, for a beginner it would help him to know how to bypass the GPS and input his exact Latitude and Longitude. 

If you were in GPS mode it probably would not ask for geographic coordinate or time zone. Possibly in the manual on the Menu Tree there are alternate align choices. 

vk


Edited by kellyvictoria, 21 August 2019 - 09:46 AM.


#4 ron scarboro

ron scarboro

    Messenger

  • *****
  • Posts: 453
  • Joined: 03 Jan 2016
  • Loc: Raleigh, NC

Posted 21 August 2019 - 10:40 AM

How about take the diagonal out, cap it off and let the telescope do it's thing.  I've had GOTO scopes take pretty circuitous routes to alignment stars in the past.

 

Probably wouldn't have helped, but where it ends may give you a clue as to where the telescope thinks it is.



#5 sg6

sg6

    Fly Me to the Moon

  • *****
  • Posts: 5732
  • Joined: 14 Feb 2010
  • Loc: Norfolk, UK.

Posted 21 August 2019 - 10:44 AM

Lat and Long and Timezone are part of the custom location. Select-Setup-Site-Add

After the last bit of add it starts again, press Back.

Check for the GPS Roll Over problem.

Also check the mount type. My ETX-105 defaults to Equitorial. Yes it is on a fork and it is Alt/Az but if you do a reset the default is Equitorial. And it tries to happily smash the OTA into the base. Mine tried 3 times, then I powered it off and threw it in the car.

Select-Telescope-Mount set it to "AltAz" ****

 

Print out the Menu page from the manual. It is the single most useful page in the manual.

 

****

Somewhere in my disreputable past I have used a mount that has an odd display for AltAz or Eq.

The menu displayed the option(s) you could select, so if it was AltAz at present the menu displayed Eq.

Meaning you can select (change to) Eq if you want. But you are therefore in AltAz at present.

It didn't display what you were but what you could be, and I think only did so at an option with just 2 possibilities.

I have 2 ETX's and therefore it exists the possibility that the Meades are guilty of this.

 

It is likely a software decision to save space in the memory, but more then a little confusing. Just wish I could be sure of the scope I met it on.


  • kellyvictoria likes this

#6 jgraham

jgraham

    ISS

  • *****
  • Posts: 20193
  • Joined: 02 Dec 2004
  • Loc: Miami Valley Astronomical Society

Posted 21 August 2019 - 09:55 PM

I'd get a copy of the manual and start on page 1. Depending on whether it has had a full set up it may be necessary to do some first-time-out-of-the-box tasks like calibrating the motors and training the drives. I'd also check to be sure that the handbox is set to altaz mode.

This is a fine scope, but it can be a bit of a hand full until you get it set up right.
  • Jon_Doh likes this

#7 OzAndrewJ

OzAndrewJ

    Mercury-Atlas

  • *****
  • Posts: 2819
  • Joined: 30 Nov 2010

Posted 21 August 2019 - 10:12 PM

Gday Dave

 

We hit the button to start the alignment.  Scope says "getting GPS data"

I would change that to get the GPS to fix "At Start" vs the current "As Reqd" ( Its a std menu option )

On next boot, the GPS will fix before anything else, and this removes lots of complications.

At that point, use the alternate menus to check the local time and Local Sideral times are correct.

If both are OK, then the site settings and GPS are OK

and we can move to the next test.

Also, what type of alignment are you doing??? Full Auto, Easy, 2 star or one star??

 

Andrew Johansen Melbourne Australia



#8 WadeH237

WadeH237

    Aurora

  • *****
  • Posts: 4686
  • Joined: 24 Feb 2007
  • Loc: Snohomish, WA

Posted 22 August 2019 - 07:17 AM

I agree with the comments about the GPS being the issue.

 

I was helping someone a couple of months ago with an LX200 GPS, and it was behaving just like described in post number 1.  To get the scope to operate properly, we had to disable the GPS in the hand controller and set up everything manually.



#9 jgraham

jgraham

    ISS

  • *****
  • Posts: 20193
  • Joined: 02 Dec 2004
  • Loc: Miami Valley Astronomical Society

Posted 22 August 2019 - 08:03 AM

You should be able to back out of the GPS acquire by pressing the Mode key. Mode moves up in a menu tree, Enter moves down. Soooo, you can Mode out of the automatic align and select another option like a 2-star align. The only thing that you are losing is the GPS time and location.

#10 PowerM3

PowerM3

    Vostok 1

  • *****
  • Posts: 140
  • Joined: 31 Aug 2010

Posted 22 August 2019 - 10:00 AM

100% the GPS bug. I just went through this with one of my newly acquired GPS LX-200's. Ether disable the GPS in the settings or just upgrade the firmware on the hand controller. Both of these work, as I used the scope the first night without the GPS and just put the date/time in manually. I then flashed the newest firmware and now the GPS works beautifully. 


Edited by PowerM3, 22 August 2019 - 10:01 AM.

  • Jon_Doh likes this


CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics