Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

Celestron Ascom not connecting

  • Please log in to reply
5 replies to this topic

#1 ippiu

ippiu

    Vostok 1

  • -----
  • topic starter
  • Posts: 182
  • Joined: 06 Dec 2010
  • Loc: Italy

Posted 11 September 2019 - 05:09 PM

Hi to all.

I cannot connect my CPC Celestron in sharpcap; while with CPWI and nexremote everything works.

 

With CPWI and nexremote no problem

 

cpwi.jpg

 

But with Celestron ascom, CPWI or Poth nothing works

 

sc_celestron_ascom.jpg

 

sc_cpwi.jpg

 

Any help?

Thanks



#2 skaiser

skaiser

    Viking 1

  • -----
  • Posts: 572
  • Joined: 16 Oct 2010
  • Loc: dallas Texas

Posted 11 September 2019 - 06:40 PM

I believe , if you are running CPWI, then you must connect through CPWI ascom, not celestron ascom.

i think celestron ascom only works if you are connected via the port on the bottom of the hand control 

 


Edited by skaiser, 11 September 2019 - 06:41 PM.


#3 ippiu

ippiu

    Vostok 1

  • -----
  • topic starter
  • Posts: 182
  • Joined: 06 Dec 2010
  • Loc: Italy

Posted 12 September 2019 - 02:20 AM

i connect the mount with pc via mini usb port on the bottom of the HC.

 

With CPWI or nexremote no problem. When i try to connect via ascom in Sharpcap nothing works...



#4 skaiser

skaiser

    Viking 1

  • -----
  • Posts: 572
  • Joined: 16 Oct 2010
  • Loc: dallas Texas

Posted 12 September 2019 - 07:03 AM

Hi

 My mistake . You need to use the CPWI mount connection in the Sharpcap Settings Dropdown for Mounts.

Make sure you are using the latest version of CPWI from the Celestron web site.  Ver 2.2.3

 

Make sure your scope is being recognized in CPWI and you can control it OK.

Once connected to scope  in CPWI , then start Sharpcap and establish the connection with CPWI.

Here are some pictures of the connection:

 

sharpcap connect0
sharpcap connect1
 
Once the correct ASCOM is identified you can then connect in SHarpcap under scope controls
sharpcap connect2

 

Hope this helps.


Edited by skaiser, 12 September 2019 - 07:10 AM.

  • KPH and GalaxyPiper like this

#5 ippiu

ippiu

    Vostok 1

  • -----
  • topic starter
  • Posts: 182
  • Joined: 06 Dec 2010
  • Loc: Italy

Posted 12 September 2019 - 10:32 AM

Yes, solved.

 

With CPWI:

- first open CPWI, click connect scope, and keep opened the program (in background)

- than open Sharpcap and use CPWI in the dropdown mount menĂ¹

 

With Celestron Ascom:

It works but i must disconnect everything and reconnect, expecially usb from PC, after switchong on the mount....

 

Thanks



#6 skaiser

skaiser

    Viking 1

  • -----
  • Posts: 572
  • Joined: 16 Oct 2010
  • Loc: dallas Texas

Posted 12 September 2019 - 11:41 AM

Great.

hope you get some clear weather for viewing.

had a lot of haze lately plus very hot nights .

hope I was some help




CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics