Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

Gemini 2 ASCOM Driver Update?

  • Please log in to reply
2 replies to this topic

#1 Rockinrod

Rockinrod

    Explorer 1

  • -----
  • topic starter
  • Posts: 72
  • Joined: 06 Feb 2019

Posted 15 September 2019 - 09:20 AM

I have a Losmandy G11 with Gemini 2 system...I have had this since May 2017...had a tough time getting this thing communicating with my computer at that time,  but has since been working fine until all of a sudden this morning when I wanted to go into my PHD2 guiding program to install some dark frames, I kept getting the ASCOM driver has a problem connecting, error..

 

I'm not sure what it could be! Are there new drivers out now? I have never updated this since 2017...Hand controller says, Mainboard firmware Built March 12, 2017 Level 5.21

 

I uninstalled PHD2, and did a fresh install, that didn't help... Battery seems to be okay...

 

Ethernet Addresses:

IP Address:192.168.0.111

Default gateway: 192.168.1.1

 

Thanks for any and all help. I'm dead in the water!

 

Rodney



#2 Rockinrod

Rockinrod

    Explorer 1

  • -----
  • topic starter
  • Posts: 72
  • Joined: 06 Feb 2019

Posted 15 September 2019 - 09:59 AM

OMG..! This is crazy...!! Okay, I have my scope and mount sitting in the dining room, ok...I have everything connected to it, as if I was outside imaging, everything going...But it will not connect. I'm getting the error message, 'Gemini not Found' Will not Connect'

 

Okay, so I take the Gemini console and HC into my office, put it on my desk, connect everything except the servo motors. Now the dang thing is connecting! I did this two times, same result...What, it doesn't like the dining room?? As absurd at that sounds!

 

So if there is a problem in one of the drive motors would this cause ASCOM drivers not to connect?, Hmmm...I have Gremin in here someplace it seems.

 

I dare say that I'm the only one who has ever had this problem..



#3 GolfSierra

GolfSierra

    Ranger 4

  • *****
  • Posts: 391
  • Joined: 27 Dec 2008
  • Loc: Michigan North of 45

Posted 18 September 2019 - 05:44 PM

By chance was the Gemini Ascom interface all ready running, meaning it was active on the task bar before you opened SGP?  I had a connection issue because I had set it to auto start in Windows and it would show being active on the task bar prior to running SGP, that would cause a conflict when trying to connect. No issues since just letting SGP start the connection. 




CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics