Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

Howto ASI224MC

  • Please log in to reply
10 replies to this topic

#1 Marco 104

Marco 104

    Lift Off

  • -----
  • topic starter
  • Posts: 17
  • Joined: 10 Nov 2018

Posted 17 September 2019 - 12:22 PM

Hi, I got an ASI224MC and I tried to turn it on to check everything is working

 

So I installed drivers on my Win7 and the connected the camera (which is recognized) to the PC only, while on my desk

 

Then, I started ASICAP, selected the camera on the top-right part, started a video (10ms frames at 200 gain) and the outcome is a complete black video

 

Tried something similar on SharpCap 3.2 and it is not even able to create the video file (all frames are dropped) and with snapshot the answer is that the single frame capture failed

 

Once again, with SGP, completely black frame, no matter if the CCTV lens is installed or if the sensor is exposed

 

What am I doing wrong?

 

Thanks

Marco

 



#2 GoFish

GoFish

    Surveyor 1

  • *****
  • Posts: 1546
  • Joined: 30 Nov 2016
  • Loc: Kentucky / Colorado

Posted 17 September 2019 - 12:32 PM

Increase the gain, and lengthen the time.  You should be able to see when you've increased the exposure enough in the live view.  No need to actually capture video while you are troubleshooting.

 

I, too, would have thought 10ms @ 200 would be enough, but maybe it just needs a few more electrons in the wells to show something lol.gif



#3 Marco 104

Marco 104

    Lift Off

  • -----
  • topic starter
  • Posts: 17
  • Joined: 10 Nov 2018

Posted 17 September 2019 - 12:38 PM

Still black increasing to 10s (and I'm into the house with plenty of light), the problem is not there, as I see all black because I'm not collecting frame at all, it looks they're all dropped, sort of communication problem

 

M



#4 Gipht

Gipht

    Surveyor 1

  • *****
  • Posts: 1893
  • Joined: 12 Nov 2016
  • Loc: Prescott Valley, AZ.

Posted 17 September 2019 - 12:46 PM

Some USB ports are not powered, and I believe a powered port is needed.  Usually a PC has at least one powered port.



#5 GoFish

GoFish

    Surveyor 1

  • *****
  • Posts: 1546
  • Joined: 30 Nov 2016
  • Loc: Kentucky / Colorado

Posted 17 September 2019 - 01:06 PM

Still black increasing to 10s (and I'm into the house with plenty of light), the problem is not there, as I see all black because I'm not collecting frame at all, it looks they're all dropped, sort of communication problem

 

M

Ouch.  That should be plenty of electrons.

 

Suggest troubleshooting using SharpCap because that seems to be the defacto standard. 

 

First, does SharpCap offer the option to use the native driver (if so, it will show the camera in a section labeled ZWO ASI Cameras rather than DirecShow or ASCOM)?

 

On physically small computers (Intel compute stick, e.g.), there is interference between WiFi and USB3, so I have to use USB2 when using my stick computer.  Have you tried both USB2 and USB3?

 

To Gipht's point, you might also try using a powered USB hub.

 

Looking into the business end of the camera, can you see the sensor?

 

I had a similar experience with my ASI294 last night (only time this ever happened) where it was just black, no matter what setting.  I shut down SharpCap, unplugged the USB cable, plugged the cable back in to hear the ding, then restarted SC.  Problem solved.  I'm guessing you tried that already, though.



#6 rkinnett

rkinnett

    Mariner 2

  • *****
  • Posts: 237
  • Joined: 08 Aug 2018
  • Loc: La Crescenta, CA

Posted 17 September 2019 - 01:55 PM

Do you have another cable you can try?

 

Also, I've had problems with my asi1600 and a few other ZWO cameras having mechanically unreliable USB ports.  If the cable is tensioned in the wrong way, bending in a specific direction relative to the camera, then either the camera driver doesn't register at all, or it registers but drops all frames like what you're seeing in SharpCap.  First make sure your cable is not strained in any way, and restart your software.  If that doesn't work, try gently bending the cable in various directions and restarting your software.  I think I may have even needed to reboot Windows to clear up a suspected (unconfirmed) driver issue.

 

Also try running the camera on another computer if you have access to one.



#7 StrStrck

StrStrck

    Viking 1

  • *****
  • Posts: 970
  • Joined: 19 Mar 2017
  • Loc: Denmark

Posted 17 September 2019 - 02:10 PM

Or if you just happen to have an Android based tablet or phone new enough to have mini usb-c port, and a suitable cable, install the ZWO app. The tablet will power the camera and should show a picture, if the camera is working.



#8 Marco 104

Marco 104

    Lift Off

  • -----
  • topic starter
  • Posts: 17
  • Joined: 10 Nov 2018

Posted 17 September 2019 - 02:20 PM

I'm using a MacBook Air, both with OS X and with Win7 (Parallel), working on the 2 USB ports that I connect external HDD to, tried all the combinations, no way

 

On SharpCap, the 224 appears in the appropriate Cameras tab, as ZWO ASI224MC

 

Now I go searching for another cable

 

M



#9 GoFish

GoFish

    Surveyor 1

  • *****
  • Posts: 1546
  • Joined: 30 Nov 2016
  • Loc: Kentucky / Colorado

Posted 17 September 2019 - 02:48 PM

I'm using a MacBook Air

shocked.gif



#10 Marco 104

Marco 104

    Lift Off

  • -----
  • topic starter
  • Posts: 17
  • Joined: 10 Nov 2018

Posted 17 September 2019 - 02:49 PM

Tried with another USB3 cable and it still doesn't work

 

So, I tried with a USB2 cable and now it works

 

Thanks to all the prompt help! bow.gif

Marco


Edited by Marco 104, 17 September 2019 - 02:53 PM.

  • GoFish likes this

#11 Stargazer3236

Stargazer3236

    Soyuz

  • ***--
  • Posts: 3759
  • Joined: 07 Aug 2010
  • Loc: Waltham, MA

Posted 19 September 2019 - 12:51 PM

Did you take the lens cap off? I made that mistake once or twice when trying out a new camera.




CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics