Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

problems with the celestron focus motor and my cgemii mount

  • Please log in to reply
2 replies to this topic

#1 wheelers4life

wheelers4life

    Vostok 1

  • -----
  • topic starter
  • Posts: 166
  • Joined: 17 Oct 2015

Posted 10 October 2019 - 08:16 PM

I have a celestron edge hd 8, it is on a celestron cgem ii mount. I just installed the focus motor. It is using the aux port on the mount. I downloaded the cfm utility and updated the drivers to the hand controller and focus motor. Then I went to the menu/ fucus motor and then calibrate. It was already set to 29999 it moved to 29997 and quite. I waited a few minutes, and backed out and went to the goto in and out. It says I can click on 1,2,3 depending on how fast I want it to slew to the positions. I clicked on 3 hit enter, and it is stuck on 29997 and will not move using the scroll buttons. This is step by step on the manual. I do not understand what is going on. should I send this unit back. I also downloaded the ascome drivers from the ascom page as instructed in the manual if I want to use softwater. Then I plugen my mini usb into the bottom of the controller and pulgged it into my pc. I tried sharp cap and could not find anything in their to use. So i opened up celestron cpi. It says connected to auto focuer but cannot find a way to test it or move it in the software. Any help would be great

Thanks



#2 pkrallis

pkrallis

    Mariner 2

  • *****
  • Posts: 210
  • Joined: 06 Oct 2007
  • Loc: Colorado Springs, CO

Posted 10 October 2019 - 08:25 PM

Check to see if a screw head is in the way.



#3 wheelers4life

wheelers4life

    Vostok 1

  • -----
  • topic starter
  • Posts: 166
  • Joined: 17 Oct 2015

Posted 10 October 2019 - 09:48 PM

Not sure what happened. I took it all apart to adjudtbthe focus manually and could not turn the focuser. Removed the plate. Re attached it. And I could move the focuser. Reinstalled the focus motor and boom. It worked. Calibration complete using celestron focus utility. Then removed it from the pc and calibration complete using the hand control. Took it out and I love this thing. No mirror jerking at all and small micro adjustment. It is awsome


CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics