Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

SkySafari 6 Pro and Android 10

  • Please log in to reply
5 replies to this topic

#1 Jon Isaacs

Jon Isaacs

    ISS

  • *****
  • topic starter
  • Posts: 81,140
  • Joined: 16 Jun 2004
  • Loc: San Diego and Boulevard, CA

Posted 14 December 2019 - 08:07 AM

Is anyone else running SkySafari 6 Pro using Android 10?

 

Ever since I updated 10 on my Pixel XL it seems to balk sometimes at performing some commands.

 

It's not that it's slow, it's just that it won't execute the command. This is most common soon after booting. All seems fine but, for example, using the Search button, the Search pop down shows but the buttons do nothing except maybe light up when touched.

 

I also have SkySafari 6 Plus on my phone, it seems fine.

 

As was suggested, it made an attempt to use the Simulation Curriculum support but gave up in frustration. First I filled out an Email ticket and only to be told Sky Safari support had to be done through the community forums. The first step there was to search the topic.

 

That turned up many links but none that had anything to do with Android 10.  At that point I was about 45 minutes in and with zero hope of actually contacting a person to discuss this with, I gave up.

 

Jon



#2 Sean Wood

Sean Wood

    Messenger

  • -----
  • Posts: 472
  • Joined: 19 Apr 2011
  • Loc: North Carolina

Posted 14 December 2019 - 01:22 PM

I haven't had an issues with my Pixel 4 but my Pixel xl that I upgraded from would give me hiccups like you're talking about. With years of experience of android and upgrade issues. My suggestion:

-1st I would make sure I had a fresh backup of my settings on Live Sky then to go into the app settings page of the android os and clear all data and cache for the app.

-If that didn't help, next clear data and cache again but this time uninstall the app afterwards and reinstall fresh.

-If that didn't help, As a last resort, you may consider a full factory system reset and reload. It's a pain but sometimes that's been the one thing that helped in getting other apps working that weren't behaving properly.


  • Jon Isaacs likes this

#3 StarDust1

StarDust1

    Viking 1

  • *****
  • Posts: 890
  • Joined: 21 Aug 2012

Posted 14 December 2019 - 02:53 PM

Sorry to hear Jon, I haven't had great experience with SkySafari on Android as well. 



#4 Steve Cox

Steve Cox

    Surveyor 1

  • -----
  • Posts: 1,567
  • Joined: 19 Jan 2017

Posted 14 December 2019 - 06:11 PM

Jon, the closest I know of to a page that might help is here on the SkySafari Support page of SimCurr's Community Support Forum.  But, as noted by me and others in the past, getting response from the developers or support team is often hit or miss.



#5 lphilpot  Happy Birthday!

lphilpot

    Apollo

  • *****
  • Posts: 1,367
  • Joined: 15 Oct 2005
  • Loc: Central Lousiana, USA

Posted 14 December 2019 - 07:45 PM

I have it on my (original) Pixel now running Android 10, without issues. I don't use it here as often as on my Samsung tablet (Android 9) but I've run into problems. Sometimes it takes a while to launch, but that's about it. I've not attempted to do any scope control with it, since I don't have an appropriate mount.



#6 Jon Isaacs

Jon Isaacs

    ISS

  • *****
  • topic starter
  • Posts: 81,140
  • Joined: 16 Jun 2004
  • Loc: San Diego and Boulevard, CA

Posted 14 December 2019 - 09:15 PM

Thanks for all your suggestions and sympathy.

 

I tried Sean's recommendation of clearing the cache. That seemed to really help, the search function seems snappy now, the buttons work properly when I choose them.

 

We will see if this is a short term or long term fix.

 

Jon




CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics