Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

Having Trouble With Stellarium And My GPS Receiver

  • Please log in to reply
No replies to this topic

#1 TheBrian

TheBrian

    Explorer 1

  • -----
  • topic starter
  • Posts: 58
  • Joined: 22 Jan 2017
  • Loc: AIken, SC

Posted 29 March 2020 - 05:19 PM

I'm trying to set my location in Stellarium using the GPS.  I keep getting a GPS failed message after a few seconds.  My GPS receiver works with VisualGPS.  My GPS receiver is BU-353W10  a USB device.

 

My current settings:

 

.INI

 

[gui]
auto_hide_horizontal_toolbar           = true
auto_hide_vertical_toolbar             = true
flag_enable_kinetic_scrolling          = true
flag_font_selection                    = false
flag_mouse_cursor_timeout              = false
flag_show_flip_buttons                 = false
flag_show_nebulae_background_button    = false
gps_baudrate                           = 4800
gps_interface                          = COM2
gpsd_hostname                          = localhost
gpsd_port                              = 2947
gui_font_size                          = 13
mouse_cursor_timeout                   = 10
screen_font_size                       = 13
selected_object_info                   = all

 

I have rebooted the PC to make sure VisualGPS isn't still hogging the COM Port.  Still nothing.

 

Any ideas?

 

Thanks!

Attached Thumbnails

  • VisualGPS Screen.png
  • Com 2 Port Settings.png

Attached Files

  • Attached File  log.txt   10.08KB   6 downloads

Edited by TheBrian, 29 March 2020 - 07:13 PM.



CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics