Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

Autoguiding issues chapter 2

CMOS equipment Orion accessories astrophotography
  • Please log in to reply
2 replies to this topic

#1 Ziggy Stardust

Ziggy Stardust

    Explorer 1

  • -----
  • topic starter
  • Posts: 87
  • Joined: 27 Dec 2016

Posted 10 April 2020 - 07:18 AM

Hi all,

 

I started a thread a couple of weeks ago about autoguiding problems in the kstars ekos programme.

 

My equipment is: William Optics GT81, Orion Sirius mount, ZWO ASI1600MM pro with the electronic filter wheel, William Optics 50mm guide scope, and an Orion Starshoot Autoguider. I run everything on a MacBook Air.

 

I have the autoguider connected to my MacBook and my mount. The only other cable I have connected to my Mac is the USB cable for the ZWO camera.

 

I now face further issues which are preventing me from fixing the last set of problems. They are as follows:

 

1. I updated kstars and ekos (the software I use for imaging) to the latest version, and now my autoguider isn't even recognised. When I select Orion SSAG as my autoguider and then attempt to run ekos and connect to my equipment, I get the message "Unable to establish the following devices: QHY CCD".

 

2. I also get the error message "INDI Driver crashed. Restart it?" with a countdown. This doesn't prevent me from imaging using my main camera but it pops up every time ekos connects to my equipment.

 

3. In the last thread I was recommended to try using PHD2, either on its own or externally through ekos. However, PHD2 keep crashing. It simply will not work. It opens and allows me to select and connect to my guider and mount, but as soon as I do this, the programme quits.

 

Has anybody else had these problems and does anybody have any solutions?

 

Clear skies!



#2 Der_Pit

Der_Pit

    Apollo

  • *****
  • Posts: 1,355
  • Joined: 07 Jul 2018
  • Loc: La Palma

Posted 10 April 2020 - 08:11 AM

Disclaimer:  No experience with Macs at all. 

Did you also update the INDI part?  EKOS and INDI live in a quite close symbiosis, and especially the QHY driver is getting lots of updates...

The details of the drivers for indi are stored in an XML file (in Linux, it's in $HOME/.indi).  I've seen issues when new parameters got added in later versions that are not represented in the existing config.  In doubt you can try to find those files in your installation, and remove them, or move to a different place (as backup).

But probably the best suggestion would be to ask in the INDI forum.  The maintainer of the Mac version is there...


  • Ziggy Stardust likes this

#3 RonaldNC

RonaldNC

    Explorer 1

  • -----
  • Posts: 51
  • Joined: 25 Jun 2019

Posted 10 April 2020 - 08:38 PM

I'm very interested in the replies that you get.  I haven't been able to successfully get PHD2 working with my Mac PowerBook Pro.  I want to try running INDI, but can't figure out how to load the drivers and connect all the components.  I have downloaded KStars and have just started to explore how to make this work... but I find it very confusing.

 

I hope someone with experience chimes in!

 

Ron




CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics





Also tagged with one or more of these keywords: CMOS, equipment, Orion, accessories, astrophotography



Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics