Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

Failing to connect PHD2 to lx85 and lx600 having been previously successful

Meade mount
  • Please log in to reply
1 reply to this topic

#1 alexorig

alexorig

    Lift Off

  • -----
  • topic starter
  • Posts: 3
  • Joined: 22 May 2020

Posted 25 May 2020 - 06:59 PM

Thursday 5/21 in the afternoon I tried a new cable for my autoguiding from the starshoot autoguider (SSAG) into a meade lx600 via the autoguider port. This worked great. I could move the lx600 happily with the manual guide keys in PHD2 tools. This was via the on camera guiding and ST4 cable. I was very careful to check the cable was wired the same as the previous cable I had been using before it started to fail intermittently (per an error in PHD2 about checking the cable). Given that, with the new cable, all seemed well I assumed there had indeed been a cable issue.

 

In case this is confusing the reason I was doing this was I wanted to try a drift align on my lx600 (& x-wedge) with the PHD2 program which is just great for it.

 

I packed up and then fiddled around with the computer waiting for sunset including installing some software like cartes du ciel and stellarium with the intent of trying them that evening. I think I may have also upgraded PHD2 to 2.6.8 at that time but am not totally sure. Then I went up to use the scope and couldn’t move the scope to guide even with manual guide keys. PHD2 was still definitely connecting to the SSAG guidescope as the image was coming through.

 

I have now spent 4 days slightly freaking about whether I have broken something. Typically I use my lx600 for visual observing and have just started astrophotography and have an lx85 with 70mm APO for that. This has been working awesomely with PHD2 and on camera guiding until I had the cable errors mentioned above. I have now run a cycle of approaches to try and understand the problem:

  • I have tried PHD 2.6.6, 2.6.7 and 2.6.8 with the same results (2.6.8 throws an error saying Pulseguide has failed when I try manual guide)
  • I have swapped out multiple cables to no avail
  • I have tried an SSAG and a ZWO mini for oncamera guiding no dice
  • I have tried these all with both the lx85 and lx600 for oncamera guiding through the guide ports
  • I have also tried them on my work laptop and personal laptop so that I have seen if the laptop has anything to do with this.

So I then moved to trying ASCOM guiding through the RS232 port. I used my #507 cable for the lx600 with stella and a serial to USB connector to connect to my laptop. No success with PHD2. ASCOM diagnostics with various of the meade drivers did connect successfully to the telescope. I was also able to in fact move the telescope using the old autostar suite from meade. The cable also happily connected to the starlock system. (I was at the point of screaming when this suddenly went right so that was a lovely moment smile.gif ). I also managed to move it with cartes du ciel. Sometimes this crashed and I had to restart everything to get the connection to the telescope to work

 

This all made me relax about having smoked the telescope electronics somehow smile.gif .

 

One strange thing showing up in PHD2 is that when I press to manual guide in the bottom right it comes up saying “5000ms, 0.0px” (with an arrow in whatever direction I decided to guide). The 0.0px seems odd I don’t know if it should be saying that or I have a setting wrong somewhere so it isn’t guiding.

I was wondering:

 

  1. Has anyone else run into issues like this?
  2. Do you have any suggestions about how I could debug this further.
  3. Do you have any suggestions on if there is anywhere good to call for customer support/help.
  4. Is there a problem where I just need to RTFM (please let this be true)

 

I am a newby to this forum and to astrophotography and super embarrassed posting like this for the first time. I got super excited when my lx85 as a starter setup worked really well on orion and got me an image I was really happy with in March. I was hoping to use the lx600 to have a crack at taking pictures of galaxies, not just looking at planets smile.gif but this is really disappointing. Any help would be appreciated… I have read a lot of previous posts here including (https://www.cloudyni.../#entry10112678) which seemed similar and mpsron was kind to message with me but unfortunately the actions that helped him didn’t fix my situation.

Really sorry if this is too basic, not described well enough or the questions I am asking aren't clear. Just getting started in AP from having enjoyed visual observing.


Edited by alexorig, 25 May 2020 - 07:00 PM.


#2 alexorig

alexorig

    Lift Off

  • -----
  • topic starter
  • Posts: 3
  • Joined: 22 May 2020

Posted 28 May 2020 - 05:37 PM

in case anyone comes to this by search like I did I resolved my issue with 3 changes:

1. I replace the cable to my SSAG being careful to ensure it was wired the same way as the original cable
2. I rolled back to 2.6.7 PHD2 software

3. I went to reset on the handset and reset the mount and restarted from scratch

I then took the telescopes back to the viewing area and tested them with actual calibration and guiding and they worked perfectly (although I couldn't hear the motors).

I don't know if I was being silly and when testing them I got them to work at some point but the motors were so quiet I couldn't hear them or if the reset really did something. Either way it doesn't matter I got them working again and am very happy (although I did miss a perfectly clear memorial day weekend for learning more on astrophotography which I'm bummed out about)

 

thank you to @mpsron who was v. kind to reply to my message for help




CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics





Also tagged with one or more of these keywords: Meade, mount



Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics